Jump to content

Relaunch 2018: Willkommen im neuen Forum - Das MCSEboard.de wurde runderneuert. Wir wünschen Euch viel Spaß an Board.

Melde dich an, um diesem Inhalt zu folgen  
ShiningStar

cisco 1750 mit cp-7960 keine telefonie...

Empfohlene Beiträge

Nein... seit die FW und IDS aktiv ist, kann ich weder größere postings machen, noch kann ich icq oder ähnliches machen... wäre lieb, wenn es jemanden gibt, der mir ne kleine konfig für dsl mit cebac FW und IDS posten kann, das ich das mal versuchen kann...

 

Hola,

 

es währe hilfreich, wenn du deine configs posten würdest/könntest...

 

Ciao

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ein versuch ist es mal wert:

 

Sh conf des 17xx:

 

sh conf

Using 4536 out of 29688 bytes

!

! Last configuration change at 20:22:22 MET Mon Aug 15 2005

! NVRAM config last updated at 21:56:56 MET Mon Aug 15 2005

!

version 12.2

service timestamps debug datetime msec

service timestamps log datetime

no service password-encryption

!

hostname Router

!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

!

enable secret 5 $xxx.

enable password xxx

!

clock timezone MET 1

clock summer-time MET recurring

ip subnet-zero

!

!

no ip domain lookup

!

ip inspect name ethernetin cuseeme timeout 3600

ip inspect name ethernetin ftp timeout 3600

ip inspect name ethernetin h323 timeout 3600

ip inspect name ethernetin http timeout 3600

ip inspect name ethernetin rcmd timeout 3600

ip inspect name ethernetin realaudio timeout 3600

ip inspect name ethernetin smtp timeout 3600

ip inspect name ethernetin sqlnet timeout 3600

ip inspect name ethernetin streamworks timeout 3600

ip inspect name ethernetin tcp timeout 3600

ip inspect name ethernetin tftp timeout 30

ip inspect name ethernetin udp timeout 15

ip inspect name ethernetin vdolive timeout 3600

ip inspect name ethernetin fragment maximum 256 timeout 1

ip audit notify log

ip audit po max-events 100

vpdn enable

!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

vpdn-group 1

request-dialin

protocol pppoe

ip mtu adjust

!

!

!

!

!

!

interface Ethernet0

description T-DSL Hello world

no ip address

ip access-group 112 in

ip mtu 1492

ip nat outside

no ip mroute-cache

load-interval 30

half-duplex

pppoe enable

pppoe-client dial-pool-number 21

no cdp enable

!

interface FastEthernet0

description inside Lan

ip address 192.168.0.1 255.255.255.0

ip access-group 101 in

no ip unreachables

no ip proxy-arp

ip nat inside

ip inspect ethernetin in

ip tcp adjust-mss 1452

no ip mroute-cache

speed auto

full-duplex

no cdp enable

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

!

interface Dialer21

description T-DSL Max Dialer Interconnect

ip address negotiated

ip access-group 112 in

ip mtu 1452

ip nat outside

encapsulation ppp

ip tcp adjust-mss 1452

no ip mroute-cache

load-interval 30

dialer pool 21

dialer-group 2

no cdp enable

ppp authentication pap callin

ppp pap sent-username xxx@t-online.de password 0 xxx

ppp ipcp dns request

ppp multilink

!

 

!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

access-list 101 permit tcp 192.0.0.0 0.255.255.255 any

access-list 101 permit udp 192.0.0.0 0.255.255.255 any

access-list 101 permit icmp 192.0.0.0 0.255.255.255 any

access-list 101 deny ip any any log

access-list 101 permit udp host 192.168.0.5 eq 5010 any

access-list 101 permit udp host 192.168.0.5 eq 5004 any

access-list 101 permit udp host 192.168.0.5 eq 5005 any

access-list 101 permit udp host 192.168.0.5 eq 10000 any

access-list 101 permit udp host 192.168.0.5 range 16384 32766 any

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

access-list 112 permit icmp any any unreachable

access-list 112 permit icmp any any echo-reply

access-list 112 permit icmp any any packet-too-big

access-list 112 permit icmp any any time-exceeded

access-list 112 deny icmp any any traceroute

access-list 112 deny ip any any log

access-list 112 permit udp host 192.168.0.5 eq 5010 any

access-list 112 permit udp host 192.168.0.5 eq 5004 any

access-list 112 permit udp host 192.168.0.5 eq 5005 any

access-list 112 permit udp host 192.168.0.5 eq 5006 any

access-list 112 permit udp host 192.168.0.5 eq 10000 any

access-list 112 permit udp host 192.168.0.5 range 16384 32766 any

dialer-list 2 protocol ip list 111

no cdp run

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

snmp-server community Router RW

snmp-server enable traps tty

!

line con 0

line aux 0

line vty 0 4

password xxx

login

!

scheduler interval 500

ntp clock-period 17179781

ntp server 192.53.103.104

ntp server 129.69.1.153

ntp server 130.149.17.8

ntp server 131.188.3.220

end

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Cisco Systems, Inc. Copyright 2000-2005

Cisco IP phone MAC: 0013:c3d6:6b07

Loadid: SW: P0S3-07-4-00 ARM: PAS3ARM1 Boot: PC030301 DSP: PS03AT45

Burns fon> sh co

------ Current *FLASH* Configuration ------

 

Platform : Cisco IP Phone 7960

Elapsed Time: 1 day, 01:48:00

 

dhcp_server : Disabled

my_ip_addr : 192.168.0.5

subnet_mask : 255.255.255.0

defaultgw : 192.168.0.1

dyn_dns_addr_1 : 0.0.0.0

dyn_dns_addr_2 : 0.0.0.0

dns_addr : 217.237.151.161

primary_tftp_addr : 192.168.0.12

dyn_tftp_addr : 0.0.0.0

my_mac_addr : 0013:c3d6:6b07

domain_name :

my_name : SIP0013C3D66B07

Status Flags : 12300001

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

image_version : "P0S3-07-4-00"

FirmLoadID : "PC030301"

DSPLoadID : "PS03AT45"

network_media_type : Auto

network_port2_type : Hub/Switch

tos_media : 5

phone_label : "C. M. Burns"

tftp_cfg_dir : ""

phone_password : **********

phone_prompt : "Burns fon"

language : english

sntp_mode : DirectedBroadcast

sntp_server : ntp.sipgate.net

time_zone : CET

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

time_format_24hr : 1

date_format : D/M/Y

nat_enable : 1

nat_address : 192.168.0.1

voip_control_port : 5060

start_media_port : 16384

end_media_port : 32766

sync : "1"

xml_card_dir : ""

xml_card_file : "CARD.XML"

telnet_level : 1

services_url : "http://www.fo-pa.de/cgi-bin/rss2cisco.pl"

directory_url : "//niels/tftp-root/directory.xml"

logo_url : ""

http_proxy_addr : UNPROVISIONED

http_proxy_port : 80

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

enable_vad : 0

dial_template : "dialplan"

callerid_blocking : 0

anonymous_call_block : 0

autocomplete : 0

messages_uri : "50000"

dnd_control : 0

preferred_codec : g711ulaw

dtmf_outofband : avt

dtmf_avt_payload : 101

dtmf_db_level : 3

dtmf_inband : 1

line1_name : "intern"

line2_name : ""

line3_name : ""

line4_name : ""

line5_name : ""

line6_name : ""

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

line1_authname : "SIPID"

line2_authname : ""

line3_authname : ""

line4_authname : ""

line5_authname : ""

line6_authname : ""

line1_password : **********

line2_password : **********

line3_password : **********

line4_password : **********

line5_password : **********

line6_password : **********

line1_shortname : "SIPID"

line2_shortname : "Sipsnip"

line3_shortname : "Web.de"

line4_shortname : "Sipsnip"

line5_shortname : ""

line6_shortname : "Sipphone"

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

×