Jump to content

RPC über HTTP - nix!


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo Forum!

 

Ich versuche hier seit Montag, einen RPC Zugriff auf Outlook über HTTPS zu erstellen. Mit einem Exchange 2003 Server und einem Windows 2003 R2 Server (beide aktuell gepatcht) Komplett ohne Erfolg (natürlich)!

 

Ich habe mir diverse Step by Step Anleitungen angesehen. Unter anderem fand ich die Anleitungen von ISA Server FAQ und MSXFAQ.DE - Franks MSExchangeFAQ ganz hilfreich. Das Problem an der Sache ist jedoch, dass meines Erachtens alles so eingestellt ist, wie in den Anleitungen vorgegeben. Die Sicherheitseinstellungen für das RPC Verzeichnis sind korrekt gesetzt, die Firewallrichtlinie am ISA Server zeit auf den richtigen Server und die Registry Einträge für den RPC Proxy sind auch gesetzt (bis auf den NTDS Eintrag, da der Exchange auf einem Domänen-Controller läuft).

Müßte ich noch irgendetwas am Exchange einstellen? Laut den Anleitungen nicht wirklich.

 

Verbinde ich mich nun mit meinem Outlook, so bekomme ich eine Passwortabfrage, die immer wieder mit "Server nicht verfügbar" quittiert wird und mich rausschmeißt.

Was liegt denn da noch quer? :(

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...