Jump to content
Sign in to follow this  
Timezone

Grauer Bildschirm, kein Zugriff

Recommended Posts

Hallo, ich habe ein Problem mit einem Server (TX 200 FSC) mit Windows 2003 SP1 als OS.

Der Server ist Fileserver und auch nur Member-Server einer AD Domäne.

Auf dem Server ist ein Backup Exec-Client, sonst nur ein Symantec AV Client (Corporate Edition) und Server-View das SNMP-Tool von FSC. Die Analyse mit dem FSC Support kam zu dem Ergebnis das die Hardware OK ist.

Der Server bleibt in abständen von ca 14 Tagen stehen. zunächst ist kein RDP zugriff mehr möglich, der Anmeldebildschirm an der Konsole ist nicht mehr vorhanden, nur noch grau.

Laufwerkszugriffe sind nach wie vor möglich funktionieren dann aber nach einiger Zeit auch nicht mehr, es hilft nur ein harter Reset.

Das Eventlog gibt leider nicht sehr viel her, bis auf ein des System wurde unerwartet herunter gefahren, nach dem Reset.

Zudem ist öfter ein Eintrag mit

"Die Beschreibung der Ereigniskennung ( xxxx ) in ( WHATEVER ) wurde nicht gefunden. Der lokale Computer verfügt nicht über die zum Anzeigen der Meldungen von einem Remotecomputer erforderlichen Registrierungsinformationen oder DLL-Meldungsdateien. Möglicherweise müssen Sie das Flag /AUXSOURCE= zum Ermitteln der Beschreibung verwenden. Weitere Informationen stehen in Hilfe und Support. Ereignisinformationen: Die Ereignisprotokolldatei ist beschädigt."

Ich vermute eine Problem im Zusammenhange mit dem Virenscanner.

Share this post


Link to post

Es gab eine nicht ganz konkrete Info von FSC in Bezug auf einen Symantec Scanner.

(Ein Support-Mitarbeiter sagte es könne zu Problemen kommen...) Wobei andere Systeme in der gleichen Konstellation reibungsfrei laufen, die sich aber in der HW unterscheiden.

Zudem lief das System über Monate störungsfrei ohne Virenscanner, wobei das nicht die Lösung sein soll.

Ich würde gerne wissen ob jemand ähnliche Erfahrung gemacht hat.

Share this post


Link to post

Grundsätzlich können Virenscanner schon zu komischen Problemen führen, da die doch zum Teil sehr tief im System verankert sind.

Ich würde mal versuchen, einen Belastungstest auf dem Server zu machen, um trotz negativer Meldung des FSC Tools einen Hardwarefehler auszuschließen. Den Virenscanner für 14 Tage oder mehr zu installieren ist aus offensichtlichen Gründen keine sehr gute Idee.

Share this post


Link to post

Hi,

 

den gleichen Shit habe ich auch!

Wir setzen Symantec Antivirus Corporate 10 auf einer VM ein. Irgenwann geht die RTVSCAN.EXE auf 100% CPU-Auslastung und es tut sich nichts mehr. Wenn man es direkt merkt kann man den Prozess noch kicken, andernfalls hilft nur ein Reset, weil das komplette System steht.

 

Könnte das gleiche Problem sein...

Ich warte hoffnungsvoll auf Version 11, welche bald erscheinen sollte :suspect:

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...