Jump to content
Sign in to follow this  
xyCruiseryx

Frage zu einem NT-Servernetz mit 2 versch. Subnetzmasken

Recommended Posts

Folgende Situation:

 

NT_Server: IP 10.10.1.1/ 255.0.0.0

 

Clients: IP 10.10.1.2/ 255.128.0.0

 

 

Fehler hier ist die Subnetzmaske ganz klar.

 

meine Frage:

 

Da das Problem mit den Servern und die Clients historisch gewachsen ist und ich nun die aufgabe habe alle Clients auf die Subnetzmaske 255.128.0.0 umzustellen (vorher waren sie auch alle auf 255.0.0.0) und erst zum Schluss die Server auf die maske 255.128.0.0 hat sich folgendes Problem ergeben.

 

>Über IP (ping) kann ich die Server immernoch ohne Probleme erreichen jedoch eine Anmeldung in der Domäne stellt sich sporadisch als Problem da. Nur warum ??

 

Server und clients sind doch immerhin noch in einem Subetz zusammen auch wenn der Server ne weitere Maske hat.

 

Begrenzung wäre hier: 10.0.0.0 bis 10.127.0.0

 

 

Hat jemand eine Idee für mich ????

Share this post


Link to post

Hi,

 

aehmm.. du hast bei den servern ne andere subnetmaske als bei den clients ...

somit sind die server auch nicht im gleichen subnetz.

 

warum du nun die server noch pingen kannst ist mir nu gerad nicht ersichtlich..

bist du sicher das du die server pingst und nicht einen client im gleichen subnetz ???

 

ich musste mir dein post gerade 3 mal durchlesen .. :confused:

oder ist mir gerad ein amboss auf den kopf gefallen ???

 

Gruss Flare

Share this post


Link to post

Hallo,

 

aehmm.. du hast bei den servern ne andere subnetmaske als bei den clients ...

somit sind die server auch nicht im gleichen subnetz.

:confused: Diese Aussage ist wohl eher akademisch genau. :D Das wirklich GLEICHE Subnetz haben sie dann nicht, das ist richtig. Das des Servers ist größer als das der Clients. Jedoch können die Clients weiterhin mit dem Server kommunizieren, wenn beide Kommunikationspartner in der sich überlappenden Range liegen.

 

Über IP (ping) kann ich die Server immernoch ohne Probleme erreichen jedoch eine Anmeldung in der Domäne stellt sich sporadisch als Problem da. Nur warum ??

Server und clients sind doch immerhin noch in einem Subetz zusammen auch wenn der Server ne weitere Maske hat.

Solange Server und Clients eine IP-Adresse aus der Range 10.0.0.1 bis 10.127.255.254 haben, dürfte es keine Probleme geben. Vielleicht haben die Anmeldeprobleme andere Ursachen.

 

Gruß

Steffen

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...