Jump to content
Sign in to follow this  
xassox

Reborncard 6.7pci funktioniert nicht

Recommended Posts

Hallo

Habe die Karte wie beschrieben installiert habe auch das setup exe ausgeführt

aber die Karte Funktioniert nicht sie behält alle veränderungen vom letzten stand

habe auch restore funktion gemacht keine änderung ist immer der letzten stand der benutzung am Rechner

was mache ich falsch

mfg

xassox

Share this post


Link to post

Hallo,

 

welches Betriebssystem haben Sie, und welche Reborn Card 6.7 haben Sie genau ( unter F10> Info)

 

mfg

fwhg

Share this post


Link to post

Hallo

Habe Reborncard

Rückseite 95/8/NT PCI 6.70

Software 6.85

Win 2000

Habe auch die Hardwaremodi geändert 1-4

keine beibehaltung der Erst installation immer den jeweiligen ist zustand am ende jeder nutzung

habe auch Restore gemacht auch kein Erfolg

Einstellungen der Card #instant#every#system#ntfs/http#5000MB

Share this post


Link to post

Hallo,

 

unter Start Programme gibt es ein Showbuff. Das Programm zeigt den Status der Reborncard an. Sollte dies nicht vorhanden sein, einfach mal auf der Installationsdiskette setup.exe unter Windows installieren.

 

mfg

fwhg

Share this post


Link to post

Hallo

Ich habe das Setupexe ausgeführt

unter Start Programme steht im Autostart INIT 2000

 

trotzdem keine wiederherstellung nach neustart

kann Ich Sie Telefonisch ereichen damit man das durchgehen kann

mfg

Share this post


Link to post

Hallo,

was sagt denn das showbuff Programm?

Wenn da Usermode steht sollte es funktionieren. Wenn da Supervisormode steht, ist die Karte nicht aktiviert. Dies kann mann im Bootmenü mit F10> Diskinfo> unter restor (oder Wiederherstellung) sehen. da sollte every (jedesmal) oder manuel ( auf Tastendruck) stehen.

Wenn Manuel da steht, kann mann mit stg + R das System zurücksetzen und mit strg + B die Änderungen Übernehmen.

 

mfg

admin

Share this post


Link to post

Hallo,

noch ein Nachtrag:

Wenn das Mainboard einen Intel Mainboardchipsatz hat sollten nur die Standart Windows IDE Treiber benutzt werden, auch für den SATA Controller.

mfg

admin

Share this post


Link to post

Hallo

Habe bei zwei Rechnern es schon installiert bei Freunden

bei denen habe ich kein Showbuff im autostart stehen nur INIT 2000

und sie funktionieren so weiss nicht warum aber sie funktionieren nach jedem

Hochfahren sind alle änderungen weg habe Mainboard AMD Sempron (2400+)

auf der Diskette lässt sich showbuff nicht ausführen nur setupexe danach kommt

INIT2000

mfg

xassox

wenn ich unter ausführen den showbuff von der diskette starten will erscheint dieses

Mode : Drive not install

Version :

wenn ich das setupexe ausführe erscheint

zeigt er mir das Betriebssystem win 2000

und mit weiter den treiber und IDE oder SCSI

danach ist im Autostart INIT 2000

Share this post


Link to post

Zitat:

>Hallo,

>

>unter Start Programme gibt es ein Showbuff. Das Programm zeigt den Status der

>Reborncard an. Sollte dies nicht vorhanden sein, einfach mal auf der Installationsdiskette

>setup.exe unter Windows installieren.

>

>mfg

>fwhg

 

Damit meine ich, das mann genau dies tun sollte also wenn ide oder scsi angezeigt wird eines von beiden auswählen ( für IDE und SATA Festplatten IDE und für SCSI SCSI ) und auf install oder OK klicken. Das ganze muss im Supervisormode und unter Windows als Benutzer mit Administrator Rechten geschehen. Danach steht eine verknüpfung zu dem Programm ShowBuf unter Start Programme. Ich meine nicht das Init Programm unter Start Programme Autostart.

 

mfg

fwhg

Share this post


Link to post

Hallo

Ich habe unter Programme kein showbuff stehen

auch wenn ich in der Diskette setupexe ausführe erscheint

uninstall habe es gemacht nach dem neustart nochmal ausgeführt das gleiche

Ich bin als admin angemeldet

mehr weiss ich auch nicht warum da kein showbuff unter programme steht

wenn es die falschen treiber wären könnte ich die karte nicht installieren logischerweise

mfg

xassox

Share this post


Link to post

Hallo,

 

Driver not install heißt, das der Treiber nicht installiert war.

Nachdem nun ein uninstall stattgefunden hat einfach nochmal mit strg + Enter im Supervisormode starten, als admin anmelden und nochmal setup.exe ausführen, IDE oder SCSI wählen. Nach einem neustart sollte ShowBuff da sein und entweder Usermode oder Supervisormode anzeigen. Das setup muss unbedingt von der Diskette ausgeführt werden, da es sonst die nötigen Dateien nicht findet. Ein Virenscanner sollte deaktiviert werden, da dieser unter Umständen das Einrichten des Systemdienstes der Karte verhindert.

 

Es ist so, das ein NT / 2000 / XP nicht bootet,wenn es nicht die volle Kontrolle über die Hardware hat ( auch die Festplatte ). Daher erkennt die Reborn Card einen NT Bootloader ( auch 2000 und XP ) und deaktiviert sich. Daher ist es nötig nach dem Booten per Systemdienst unter diesen Betriebssystemen die Karte wieder zu aktivieren. Dieser Dienst wird durch das Ausführen der setup.exe von der Diskette installiert. Bei der 6.xx Version wird vorher das Init Programm gestartet um die Karte zu erkennen und zu aktivieren. War diese dann nicht im Supervisor Mode werden die nachvolgenden Installatinen die das Setup ausführt nach einem Neustart wieder gelöscht. Dann sieht es so aus wie auf Ihrer Maschiene.

 

mfg

fwhg

Share this post


Link to post

Hallo

Habe wie besagt das Setupexe ausgeführt von derDiskette aber bei mir erscheint unter Programme das Showbuff nicht

bin im Supervisormodus gestartet

habe am Rechner Administrator berechtigung

nach dem Neustart des Rechners erscheint kein Showbuff ?????

was kann ich noch machen !!!!!

mfg

xassox

Share this post


Link to post

Hallo,

Nochmal Step bei Step:

 

1. Computer einschalten

2. Im Bootmenü der Reborn Card strg + Enter drücken, Supervisorpasswort eingeben, Enter drücken

3. Bei Windows als Administrator anmelden

4. Diskette einlegen und setup.exe starten.

5. Wenn Uninstall angezeigt wird uninstall wählen

6. Wenn uninstall complete angezeigt wird Fenster ignorieren ( weder auf ok noch auf das x zum schließen drücken ) NICHT NEUSTARTEN!

7. Nochmal setup.exe ausführen INstall wählen IDE oder SCSI wählen.

8. Install complete mit ok bestätigen

9. Im Boot Menü der Reborn Card wieder strg + Enter drücken (siehe 2. )

10. Unter Windows als Admin anmelden.

11. unter start musss ShowBuff stehen und dieses muss Supervisor mode anzeigen.

 

Ist ShowBuff nicht da das ganze mit einer neuen Diskette ausprobieren.

Ist ShowBuff immer noch nicht da und das Mainboard hat einen Intel Chipsatz, den neuesten Inteltreiber von Intel direkt einpielen und die setup Prozedur wie oben beschrieben nochmal durchführen.

 

Hilft alles nicht dann muss eine neue Karte her. Den die 6.7 war Ursprünglich nur für Windows 95 / 98 / NT4 gefertigt.

 

mfg

fwhg

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...