Jump to content
Sign in to follow this  
prillru

Ping auf Rechner im Netztwerk geht nicht mehr

Recommended Posts

Hallo,

 

da mir bei einem Rechner im Netzwerk vor ein paar Tagen die Festplatte kaputt ging, musste der Rechner neu Installiert werden. Ich habe ein Windows Netzwerk mit einem Windows 2003 DC und 3 Windows XP SP2 Clients. Jetzt habe ich das Problem, dass mein Rechner der über eine D-LINK G520 W-LAN Karte mit dem Netzwerk verbunden ist, den neuen PC nicht mehr anpingen kann. Wenn ich den PC über meine normale Netzwerkkarte die im PC ist anpinge geht es aber.

 

Der neue PC kann alle anderen PCs anpingen außer meinen und bei meinem PC ist es genau das gleiche. Die PCs sind alle mit einer festen IP-Adresse im Netzwerk vertreten und die Einstellungen bzgl. Subnetmask,... habe ich schon verglichen.

 

Ich habe auch schon einen anderen W-LAN Treiber installiert, aber das Problem ist immer noch da.

 

Hat einer Tipps für mich, wie ich das Problem in den griff bekomme?

 

Gruß,

Rudolf

Share this post


Link to post

Willkommen Rudolf,

 

also das prob bezieht sich auf deinen Rechner (WLAN) und nicht auf die Neuinstall, wenn ich dich richtig verstanden habe.

- konntest du vorher über die wlan pingen? was wurde verändert?

- was ist mit firewall? geht nur pingen nicht, über wlan ist aber netzwerkconnect da?

Share this post


Link to post

Hallo overload,

 

der Ping von meinem PC aus an den Server zum Beispiel geht ja. Ich kann nur diesen neuen PC nicht anpingen. Die Firewall von Windows ist auf beiden Rechnern ausgeschaltet.

 

Bevor ich den Rechner neu installieren musste, konnte ich ihn ganz normal anpingen.

Es ist einfach komisch dass das jetzt nicht mehr geht.

 

Gruß,

Rudolf

Share this post


Link to post

Poste bitte mal die IP-Einstellungen ALLER Rechner (ipconfig /all) und nähere Informationen, wie der Rechner mit WLAN eingebunden ist (Infrastructure/Per to Prer über W2k3???).

Share this post


Link to post

Also mein PC hat folgende Einstellungen

 

Windows-IP-Konfiguration

       Hostname. . . . . . . . . . . . . : pc1
       Primäres DNS-Suffix . . . . . . . : test.local
       Knotentyp . . . . . . . . . . . . : Unbekannt
       IP-Routing aktiviert. . . . . . . : Nein
       WINS-Proxy aktiviert. . . . . . . : Nein
       DNS-Suffixsuchliste . . . . . . . : test.local

Ethernetadapter Drahtlose Netzwerkverbindung:

       Verbindungsspezifisches DNS-Suffix:
       Beschreibung. . . . . . . . . . . : Atheros Wireless Network Adapter
       Physikalische Adresse . . . . . . : 00-15-E9-2C-CD-81
       DHCP aktiviert. . . . . . . . . . : Nein
       IP-Adresse. . . . . . . . . . . . : 192.168.123.93
       Subnetzmaske. . . . . . . . . . . : 255.255.255.0
       Standardgateway . . . . . . . . . : 192.168.123.254
       DNS-Server. . . . . . . . . . . . : 192.168.123.253
                                           192.168.123.254

 

Der Server hat folgende Einstellungen

 

Windows-IP-Konfiguration

  Hostname  . . . . . . . . . . . . : dc
  Primäres DNS-Suffix . . . . . . . : test.local
  Knotentyp . . . . . . . . . . . . : Unbekannt
  IP-Routing aktiviert  . . . . . . : Nein
  WINS-Proxy aktiviert  . . . . . . : Nein
  DNS-Suffixsuchliste . . . . . . . : test.local

Ethernet-Adapter LAN-Verbindung:

  Verbindungsspezifisches DNS-Suffix:
  Beschreibung  . . . . . . . . . . : D-Link DGE-530T Gigabit Ethernet Adapter
  Physikalische Adresse . . . . . . : 00-15-E9-3D-C2-68
  DHCP aktiviert  . . . . . . . . . : Nein
  IP-Adresse. . . . . . . . . . . . : 192.168.123.253
  Subnetzmaske  . . . . . . . . . . : 255.255.255.0
  Standardgateway . . . . . . . . . : 192.168.123.254
  DNS-Server  . . . . . . . . . . . : 192.168.123.253
                                      192.168.123.254

 

Unter der Rechner den ich nicht anpingen kann hat folgende Einstellungen

 

Windows-IP-Konfiguration

       Hostname. . . . . . . . . . . . . : pc2
       Primäres DNS-Suffix . . . . . . . : test.local
       Knotentyp . . . . . . . . . . . . : Unbekannt
       IP-Routing aktiviert. . . . . . . : Nein
       WINS-Proxy aktiviert. . . . . . . : Nein
       DNS-Suffixsuchliste . . . . . . . : test.local

Ethernetadapter LAN-Verbindung:

       Verbindungsspezifisches DNS-Suffix:
       Beschreibung. . . . . . . . . . . : SiS 900-basierte PCI-Fast Ethernet-A
dapter
       Physikalische Adresse . . . . . . : 00-00-00-00-00-00
       DHCP aktiviert. . . . . . . . . . : Nein
       IP-Adresse. . . . . . . . . . . . : 192.168.123.91
       Subnetzmaske. . . . . . . . . . . : 255.255.255.0
       Standardgateway . . . . . . . . . : 192.168.123.254
       DNS-Server. . . . . . . . . . . . : 192.168.123.253
                                           192.168.123.254

Share this post


Link to post

Also das ConfigP sieht bei dem Rechner, den du nicht anpingen kannst, ein wenig komisch aus. Irgendwie fehlt da die mac adr. Ich find das merkwürdig...

Share this post


Link to post

Hi,

 

ja das finde ich ja auch komisch, habe da auch schon im Internet nach gesucht und gesehen, das es da bei den SIS sachen wohl Probleme gibt, die man mit dem neuen Treiber aber beheben kann. Habe ich auch schon gemacht, aber die MAC Adresse ist immer noch nicht da.

 

Gruß,

Rudolf

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...