Jump to content
Sign in to follow this  
vonwegen

Problem mit Anmeldung - englische Tastatur - PW mit ü

Recommended Posts

Hallo,

 

habe das Problem, dass ich ein Passwort (Admin-PW :() mit ü bei der Anmeldung verwende und die Tastatur jetzt auf Englisch steht. Habe in der Registry den Schlüssel gefunden, der dafür verantwortlich ist, kann den aber nicht ändern, da ich nur als normaler User angemeldet bin.(Oder geht das irgendwie doch?)

 

Mein Problem ist jetzt, wie krieg ich in die Anmeldung ein ü, so dass ich mich wieder anmelden kann...

 

Hatte probiert, aus dem angemeldeteten Profil ein ü zu kopieren, aber da war Windows dann doch cleverer :D :cry: .

 

Wäre dankbar für Ratschläge... sehe sonst ziemlich alt aus... :(

 

Habe auch keine Ahnung wie das passieren konnte, werde aber mein PW dann auf jeden Fall englische Tastatur gerecht anpassen... :rolleyes:

 

Grüße vonwegen

Share this post


Link to post

Morgen,

hast du XP?

Wenn ja, dann meld dich als User an, Wechsel im Verzeichniss C:\Windows und such die Regedit.exe, dann die Taste STRG halten und mit der rechten Maustaste auf die Regedit.exe klicken nun siehst du die Kachel Ausführen als dort den Admin angeben und nun kannst du den Registry Eintrag ändern.

 

Gruß

Enzo

Share this post


Link to post
Mein Problem ist jetzt, wie krieg ich in die Anmeldung ein ü, so dass ich mich wieder anmelden kann...

 

Als Benutzer anmelden -> Systemsteuerung -> Regions- und Sprachoptionen mit Admin Rechten ausführen -> Sprachen -> Details -> Deutsches Eingabegebietsschema hinzufügen. Danach kannst du in der Anmeldemaske das Tastaturschema wechseln.

Share this post


Link to post

Konnte das Eingabegebietsschema in der Anmeldemaske nicht ändern.

 

Ändern des Schlüssels hat keinen Erfolg gebracht - gibt's da noch einen anderen?

 

ABER... :)

 

Habe durch ALT + (Nummernblock) 0252 ein ü erstellen können und mich anmelden können.

 

Ich probiere nochmal rum, aber im Moment ist die Anmeldemaske immer noch englisch - ist zwar nicht tragisch, da ich das PW jetzt angepasst habe, aber sollte ja trotzdem nicht so sein... :(

 

Grüße vonwegen

Share this post


Link to post

In der Registry unter

HKEYUSER/.DEFAULT/KEYBOARD LAYOUT/PRELOAD

steht wahrscheinlich der Wert "1" auf "00000409", ändere ihn auf "00000407"

Share this post


Link to post

Hatte ich gemacht, hatte nicht geholfen.

 

Hatte auch alle Schemata geändert, auch nix geholfen.

 

Hatte einfach nur überlesen, den Haken für alle Benutzer zu wählen, weil da dann auch der Anmeldebildschirm geändert wurde(bzw. das Sprachschema).

 

Auf Deutsch (:D) es geht jetzt wieder alles...

 

Danke für die Tipps... :)

 

Grüße vonwegen

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...