Jump to content
Sign in to follow this  
varnik

Kein Netzwerkzugriff

Recommended Posts

Hi,

 

sitze hier vor einem Problem. In einer SBS-Domäne, die nach dem Server-Austaush entstanden ist, gibt es keinen Netzwerkzugriff auf einen WinXP Pro -Rechner.

Die Fehlermeldung lautet

Dem Benutzer wurde der angeforderte Anmeldetyp auf diesem Computer nicht erteilt.

 

Egal unter welchem Benutzerkonto. Und umgekehrt. In Gegenrichtung funzt es auch nicht.

Das Ganze ist erst nach der Übernahme der beiden Rechner in die neue Domäne über gleiche Arbeitsgruppe passiert.

 

Datei- und Druckerfreigabe sind aktiviert. Verzeichnisse und Drucker auch im Netz freigegeben und in AD veröffentlicht.

Share this post


Link to post
Share on other sites

Hallo Vranik,

 

- hat die neue Domain gleichen Namen wie die Alte ?

- Wurden die Benutzerprofile von der alten Domain umbenannt ?

- Welche User betrifft es ( Admin auch )

Share this post


Link to post
Share on other sites
Hallo Vranik,

 

- hat die neue Domain gleichen Namen wie die Alte ?

- Wurden die Benutzerprofile von der alten Domain umbenannt ?

- Welche User betrifft es ( Admin auch )

1.Nein. Es wurde statt einem W2kAS (einglisch) ein SBS2003 unter einem anderen Namen eingesetzt. Der Name der Domäne ist auch geändert worden. Das Problem kann auch sein, dass die neue Domäne XYZ-01 heisst. Die alte war XYZ.local genannt.

2. Die Profile wurden vom alten auf den neuen Server kopiert und eingerichtet (mit Rechteübernahme)

3. Es sind alle Benutzer betroffen. Alle Rechner in der neuen Domäne können aufeinander gegenseitig zugreifen. Nur der Einzige, der gleichzeitig ein Fax-Server ist und als kleiner Sicherungsfileserver dienen soll, lässt keinen Netzwerkzugriff zu und kann nicht auf fast alle anderen Rechner auch zugreifen.

Share this post


Link to post
Share on other sites

Nachdem der Gruppen Domänen-Benutzer und -Admins das Recht "Auf diesen Computer vom Netzwerk aus zugreifen" erteilt wird, läuft alles. Startet der betroffene Rechner neu, so geht diese Einstellung verloren. Auf der Domänen-Ebene ist keine spezielle GR für Rechner definiert.

Share this post


Link to post
Share on other sites

Hmm,

 

das wäre das worauf ich getippt hätte.

Wenns aber bei allen anderen funktioniert ..

Hardwarecheck hast du bestimmt gemacht ( Netzkarte ).

 

Sorry - Passe

 

 

Edit: Du warst schneller in Zwischenzeit.

 

Zugriff auf den PC: Lokale Sicherheitsrichtlinie ?

Share this post


Link to post
Share on other sites

Hardware ist i. O.

Der Fehler trat auf, wenn der Rechner in die neue Domäne aufgenommen worden war. Vor 15 Minuten lief er problemlos in der alten Win2k Domäne, wo auch kaum eine computerbezogene GR eingerichtet worden war. Zumindest keine für diesen Rechner. Alle waren in einer OU (Computers), dann wurden die nacheinander aus der alten Domäne in die Arbeitsgruppe AG übernommen und nach dem Neustart in die Neue aufgenommen.

Der einzige Unterschied ist, dass man versucht hat, den Rechner gleichzeitig mit der Aufnahme umzubenennen. Das Umbenennen hat gescheitert, der Rechner musste aus der neuen Domäne raus, umbenannt und wieder rein. Seitdem Schluss. Aber ob das daran liegt, das ist die Frage. Und wie ist das Problem jetzt zu lösen?

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

ich habe ein Problem:

Nach einer Serverimplementierung mit Windows 2003 SBS habe ich mit einem Client folgendes Problem:

Dieser Client ist ein Faxserver und Mitglied in der Domäne.

Unter den Gruppenrichtlinien (lokal) ist der Punkt: "Auf diesen Rechner vom Netzwerk aus zugreifen" nichts hinterlegt.

Teile ich nun hier die User mit (vor allem auch den Server) funktionieren die Zugriffe ohne Problem. Starte ich jedoch diesen Faxserver neu, ist in der Gruppenrichtlinie unter dem o.g. Punkt wieder nichts hinterlegt - er speichert die Einstellungen nicht. Der Client läuft unter Windows XP Pro SP2.

Muss ich in der Gruppenrichtlinie noch etwas anderes schlüsseln, damit die Einstellungen dauerhaft bestehen bleiben oder muss hier in der Gruppenrichtlinie am Server noch was eingestellt werden?

 

Vielen Dank für Eure Hilfe.

Frederic

Share this post


Link to post
Share on other sites

Hi Frederic,

 

kontrolliere am Client mittels RSOP.msc welche Richtlinie "gewinnt"

 

Start / ausführen / rsop.msc / Enter

 

du scheinst von der Lokalen Richtlinie zu sprechen die greift, wenn da nix gesetzt ...

 

Gruppenrichtlinien werden nach folgendem Schema verarbeitet:

1. Lokale-Richtlinie

2. Standort-Richtlinie

3. Domänen-Richtlinie

4. OU-Richtlinie (innerhalb der OU nach der Rangfolge, Nummer 1 hat die höchste Priorität, sie werden von unten nach oben verarbeitet)

 

Wobei standardmäßig die zuletzt verlinkte Richtlnie gewinnt. Damit du dein gewünschtes Ziel erreichst musst du den Computer-Account des entsprechenden Clients in eine vorgefertigte OU verschieben o. selber eine neue erstellen o. hier eine neue Richtlinie erstellen u. verknüpfen.

 

Mehr dazu hier:

http://www.mcseboard.de/community_cast.php

 

LG Gadget

Share this post


Link to post
Share on other sites

Hallo Kohn,

 

komischerweise ist bei den anderen Workstations kein Problem aufgetaucht (alle Windows 2000 Pro).

Nur der XP Pro Rechner macht diese Zicken.

Vor allem:

Müsste in der lokalen Richtlinie auf dem Client nicht "nicht definiert" stehen? Es ist aber "BLANK". Sieht echt so aus, als ob die ActiveDirectory Richtlinie greift und die lokale ausser Kraft setzt.

 

Gruß.

Frederic

Share this post


Link to post
Share on other sites

Um was gehts denn eigentlich konkret normalerweise muss an dieser Richtlinie eigentlich nix geändert werden standardmäßig erhält jeder Zugriff vom Netzwerk...

 

was eher wahrscheinlich ist, dass die XP Workstation die Firewall an haben u. du deswegen nicht drauf kommst...

 

die kannst du auch per Richtlinie deaktivieren:

http://www.microsoft.com/germany/technet/datenbank/articles/600339.mspx

 

Die Benutzung der ICF im Netzwerk verhindern

 

Wenn Sie die ICF in Ihrem gesamten Netzwerk deaktivieren möchten, und dieses aus einer Mischung von Computern mit Windows XP SP2 und Windows XP ohne SP2 besteht, dann sollten Sie die folgenden Gruppenrichtlinieneinstellungen vornehmen:

 

Benutzung der Internetverbindungsfirewall im DNS Domänennetzwerk verhindern: Aktiviert

 

Domänenprofil - Betriebsmodus: Deaktiviert

 

Mobiles Profil - Betriebsmodus: Aktiviert

 

LG Gadget

Share this post


Link to post
Share on other sites

Kann es sein, dass man am XP-Client erst die Option in der GPO "Zugriff auf diesen Rechner vom Netzwerk aus verweigern" deaktivieren muss? Lt. Google ist die Option standardmäßig aktiviert. Mal GAST rausschmeissen u gucken, ob er die Einstellungen behält.

 

Gruß.

Frederic

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

Viren und Trojaner waren die Ursache (RootKit.L, sdrv.sys, svchelpers, MSMedia, etc.)

Nach Bereinigung des Systems und der Registry läuft alles stabil und reibungslos.

GPO wird beibehalten und es gibt keinerlei Zugriffsprobleme.

 

Danke an alle für Eure Hilfen.

Kollegialer Gruß.

Frederic

 

PS: Much thanks to Varnik!!!

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...