Jump to content
Sign in to follow this  
hnink

W2K Netwerk, Freigabe -> Zugriff verweigert

Recommended Posts

Hallo,

 

ich betreue ein W2K Netzwerk mit 2 Servern und ca. 30 AP. Seit ein paar

Wochen habe ich Probleme auf Freigaben zuzugreifen egal ob diese auf

dem Server oder auf der Arbeitsstation liegen. Seltsammerweise

sind die bestehenden Freigaben alle OK und der Arbeitsablauf hat ebenfalls

keine Störung. Aufgefallen ist es bei der Freigabe des DVD Laufwerks auf dem Server

und dann bei verschiedenen Arbeitsstationen. Es kommt jedesmal die Meldung "Zugriff

verweigert" obwohl "Jeder" Benutzer die vollen Zugriffsrechte hat.

Auch bei einer neuen Freigabe auf ein Verzeichnis kommt jetzt diese Meldung. Ich habe

schon etliche Einstellungen, Berechtigungen und Sicherheitseinstellung durchprobiert, leider

ohne Erfolg. Ich befürche das das AD einen Knacks hat.

 

Die beiden Server haben W2K mit den aktuellen SP's.

 

Wer hat eine Idee ?!?!?!??!?!

 

Danke und Gruß

hnink

Share this post


Link to post
Share on other sites

Moin,

 

was spricht das Eventlog vom Server ?

Was zeigt DCDiag und Netdiag ?

Was zeigt das Eventlog vom Client wo Du das DVD freigegeben hast, gibt es Meldungen im Log ?

Wie alt wäre Kenndy dieses Jahr geworden ?

Share this post


Link to post
Share on other sites

Hey,

 

ich habe mit verschiedenen Tools das AD mal getestet habe aber keinen Fehler finden können.

Mir ist noch aufgefallen das wenn ich per RemoteDesktop auf den Server zugreife auch keinen Zugriff auf das lokale DVD Laufwerk habe! Ich vermute das bei den Sicherheitsrichtlinien etwas nicht OK ist. Ich habe die Richtlinie für den "lokalen Zugriff"

noch mal überarbeitet, da ohne das ich weis wie das kam die "effektive Einstellung" falsch war. Aber es hat auch nicht geholfen.

Auch wäre damit nicht geklärt warum eine Verzeichnissfreigabe nicht funktioniert.

 

Ich habe keinerlei Eintragungen in de Logs gefunden.

 

 

Gruß

hnink

Share this post


Link to post
Share on other sites

Wie erfolgt der Zugriff? Über IP, über FQDN, über NetBIOS-Namen? Probiere auch mal alle Möglichkeiten durch.

Ein netdiag und dcdiag auf dem betroffenen Client ohne Fehler?

Sind das immer die selben Rechner? Oder auf verschiendenen Rechnern dieselben User?

 

Auditing in den Richtlinien einschalten und in das Security Log auf dem Server schauen, wenn der Zugriff verweigert kommt. Was steht das exakt drin?

 

grizzly999

Share this post


Link to post
Share on other sites

Zitat:

Es kommt jedesmal die Meldung "Zugriff

verweigert" obwohl "Jeder" Benutzer die vollen Zugriffsrechte hat

 

 

Das hört sich für mich so an, als ob die PC nicht in der Domäne sind ..

Hol mal testweise einen PC raus, Neustart und nimm diesen dann wieder rein, mal schaun was sich tut.

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

erst mal vielen Dank für die ganzen Anregungen, aber ich denke wir gehen in die falsche Richtung, deshalb fasse ich die Fakten noch mal zusammen.

 

Das Netzwerk besteht aus einen W2k mit Exchange und einen W2k als DATEV Server,

ALLE Anwendungen und alte Freigaben laufen OHNE Probleme. Es sind erst die erwähnten

Probleme aufgetreten als ich eine Software über das DVD LAufwerk von einem anderen PC

installieren wollte. Zur Zeit kann KEIN Benutzer egal von welchem PC auf ein freigegebens

CD/DVD Laufwerk auf dem Server oder anderen PC zugreifen. Und des weiteren auch nicht auf ein neu angelegtes Verzeichnis auf dem Server.

 

Ich werde mal das auditing und sas security log probieren.

 

Gruß

hnink

Share this post


Link to post
Share on other sites

Hab ich das richtig verstanden, seit der Installation der Software ist es nicht mehr möglich, auf irgendein freigegebenes CD/DVD Laufwerk auf welchem Gerät auch immer zuzugreifen ? Ist die Software überall installiert worden ? Was ist das für eine Software ?

Share this post


Link to post
Share on other sites

Nein,

 

sorry wenn ich mich unklar ausgedrückt habe.

"installieren wollte" ich konnte ja nicht installieren, da ich keinen Zugriff mehr hatte,

die Software kann es nicht sein.

 

hnink

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

ich habe rausgefunden das es an den Richtlinien gelegen hat. Bei der Richtlinie "Zugriff auf CD-ROM-Laufwerke auf lokal angemeldete Benutzer beschränken" waren die "Effektiven Einstellungen" auf aktiviert eingestellt -- obwohl ich diese Richtlinie NIE definiert habe"

Es ist wohl ein Problem wenn man "XP Richtlinien" in einen W2k Server importiert :mad:

 

Das Problem mit der Freigabe von Verzeichnissen hatte damit nichts zu tun, als ich das Verzeichnis noch mal neu erstellt und eine neue Freigabe hinzugefügt habe, ging alles wieder problemlos --danke Microsoft--

 

Noch mal danke an alle für die Tipps.

 

Gruß

hnink

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...