Jump to content

Netzwerkprobleme mit Win2000Prof


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Original geschrieben von Lian

 

Schreib doch nochmal (richtig diesmal ;) ) Deine IP Konfigs hierher: ipconfig /all, copy & paste tut's am schnellsten.

 

:rolleyes: Ui ... ganz hoch hatte ich garnicht geschaut. Sorry ... dann habe ich um eins danebengehauen. Soll 0 statt 9 sein. SORRY ;)

 

Aber dein Wunsch ist mir befehl. Hier ist ipconfig /all

 

Windows 2000-IP-Konfiguration

       Hostname. . . . . . . . . . . . . : wolf2000propc
       Primäres DNS-Suffix . . . . . . . :
       Knotentyp . . . . . . . . . . . . : Broadcastadapter
       IP-Routing aktiviert. . . . . . . : Nein
       WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter "LAN-Verbindung 2": [b](AOL)[/b]

       Verbindungsspezifisches DNS-Suffix:
       Beschreibung. . . . . . . . . . . : WAN Network Driver
       Physikalische Adresse . . . . . . : 00-03-8A-00-00-11
       DHCP-aktiviert. . . . . . . . . . : Ja
       Autokonfiguration aktiviert . . . : Ja
       IP-Adresse (Autokonfiguration). . : 169.254.101.152
       Subnetzmaske. . . . . . . . . . . : 255.255.0.0
       Standardgateway . . . . . . . . . :
       DNS-Server. . . . . . . . . . . . :

Ethernetadapter "LAN-Verbindung": [b](Netzwerk)[/b]

       Verbindungsspezifisches DNS-Suffix:
       Beschreibung. . . . . . . . . . . : Realtek RTL8029(AS)-PCI-Ethernetadap
ter
       Physikalische Adresse . . . . . . : 00-20-18-2F-27-15
       DHCP-aktiviert. . . . . . . . . . : Nein
       IP-Adresse. . . . . . . . . . . . : 192.168.0.101
       Subnetzmaske. . . . . . . . . . . : 255.255.255.0
       Standardgateway . . . . . . . . . :
       DNS-Server. . . . . . . . . . . . :

PPP-Adapter  "{7F2EE67C-A48C-49A2-8796-306F23882EA7}": 
[b](sollte auch was mit AOL zu tun haben, da es nur da ist, wenn ich im Netz bin][/b]

       Verbindungsspezifisches DNS-Suffix:
       Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
       Physikalische Adresse . . . . . . : 00-53-45-00-00-00
       DHCP-aktiviert. . . . . . . . . . : Nein
       IP-Adresse. . . . . . . . . . . . : 172.177.227.69
       Subnetzmaske. . . . . . . . . . . : 255.255.255.255
       Standardgateway . . . . . . . . . : 172.177.227.69
       DNS-Server. . . . . . . . . . . . : 195.93.64.134

C:\>

 

Ist das OK so?!

 

... Wolle

Link to comment
Original geschrieben von Lian

ja ist okay :)

Aber die konfig vom anderen Rechner wär auch noch gut.

 

Jetzt grübel ich aber echt warum ;)

Der hat mit dem Beschriebenen Problem gaaaaanix zu tun.

Erstmal muß doch der Rechner hier eine Bindung mit der Netzwerkkarte haben.

 

Aber ich werf ihn mal an und schaue nach ;-)

 

Windows 2000-IP-Konfiguration

       Hostname. . . . . . . . . . . . . : wolf2000promobi
       Primäres DNS-Suffix . . . . . . . :
       Knotentyp . . . . . . . . . . . . : Broadcastadapter
       IP-Routing aktiviert. . . . . . . : Nein
       WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter "LAN-Verbindung 2": [b](wiedermal AOL)[/b]

       Verbindungsspezifisches DNS-Suffix:
       Beschreibung. . . . . . . . . . . : WAN Network Driver
       Physikalische Adresse . . . . . . : 00-03-8A-00-00-11
       DHCP-aktiviert. . . . . . . . . . : Ja
       Autokonfiguration aktiviert . . . : Ja
       IP-Adresse (Autokonfiguration). . : 0.0.0.0
       Subnetzmaske. . . . . . . . . . . : 0.0.0.0
       Standardgateway . . . . . . . . . :
       DNS-Server. . . . . . . . . . . . :

Ethernetadapter "LAN-Verbindung": [b](Netzwerk)[/b]

       Verbindungsspezifisches DNS-Suffix:
       Beschreibung. . . . . . . . . . . : SiS 900 PCI Fast Ethernet Adapter
       Physikalische Adresse . . . . . . : 00-40-D0-1B-1E-A2
       DHCP-aktiviert. . . . . . . . . . : Nein
       IP-Adresse. . . . . . . . . . . . : 192.168.0.102
       Subnetzmaske. . . . . . . . . . . : 255.255.255.0
       Standardgateway . . . . . . . . . :
       DNS-Server. . . . . . . . . . . . :

 

Auf diesem Rechner läuft das ganze einwandfrei, auch wenn ich gleichzeitig mit AOL im Netz bin. Allerdings habe ich hier erst das Netzwerk konfiguriert und danach AOL.

 

Do denne ... werde dann den Netzwerkunwilligen Rechner alleine lassen und heimfahren :D

Ein schönes Weekend und antwortet trotzdem mit allem was euch einfällt.

 

... Wolle

Link to comment

Was nen Spaß. Da macht man win2000 nu platt und spielt es neu drauf. Da lief das Netzwerk nu unter 2000 einwandfrei. Nu mache ich AOL drauf und schon geht wieder nix mehr. Ich Dussel habe natürlich in meinem Eifer keine Systemdatein oder sonst etwas gespeichert und nu stehe ich wieder da.

Aus Frust mal bei AOL den tollen TechPros angefragt (die haben ihren Namen nicht verdient) welche mich an 0180 2irgendwas Servicehotline verwiesen haben.

Nun gut ... warum nicht ... die 24 Pfennige habe ich auch noch. Also angerufen und die technische!! Hotline ausgewählt. Juhu ... die junge Dame hatte keinen Schimer und konnte mir nur sagen, das AOL 6.0 keine Netzwerksoftware ist (ACH!!!). Aber sie konnte mir weiterhelfen. Rufen sie doch mal bei 0190 1irgendwas an. Das sind unsere Spezialisten. "Geht das auch billiger?" Versuchen sie mal unsere TechPros im Chat (AAAAArggglllll).

 

Also noch nen Versuch im Chat und da bekomme ich da auch die 01901 Nummer :mad:

 

Na gut ... 1,21 ist für eine Sadohotline doch recht gunstig und so versuchte ich. Juhu ... sogr ein Spezialist für Win2000 ranbekomen. (nach einer Minute lustigem 1,21 DM Gedudel).

Naja ... ihr könnt es Euch denken. Nix, nada, garnix.

"Wenden sie sich an ihren Admin" bzw. richten sie sich die EInstellungen doch wieder so ein, wie sie vorher waren."

 

Tscha ... nu werde ich mir wohl doch ne Wohnung mit DSL oder Internet per Kabel suchen müssen ... ich hasse AOL. Nu habe ich ne extra Partition für Win mit AOL ohne Netzwerk und eine für Win ohne Intenet, dafür mit Intranet.

 

Ich glaube ihr könnt das Kapitel schließen. Hier komt eh nix mehr bei raus. :( :( :(

 

... Wolle :rolleyes:

Link to comment

Also ich würde mal versuchen eine andere NIC einzubauen, bzw. diese noch mal zu deinstallieren und dann nochmals zu installieren. Am besten die gesamten TCP/IP Dienste nochmal runter.

wenn du auf beiden Systemen die gleichen Subnetzmasken hast, und die IP 192.168.0.1 und 2 müssen die sich finden.

 

Die Loopbackadresse sollte eigentlich nur ein Test deiner NIC sein ob die voll funktionsfähig ist.

Link to comment
  • 1 year later...
  • 1 month later...

Hallo alle...

 

da problem bezieht sich einfach auf APIPA...

 

schnell in Registry deaktivieren und gut ist es...

 

HKLM\System\CurrentControlSet\Services\TcpIp\Parameters\*dein Adapter*\

 

- und DWORD Eintrag setzen

 

IPAutoconfigurationEnabled (0)

 

damit soll behoben sein...

Link to comment
Original geschrieben von boull

Hallo alle...

 

da problem bezieht sich einfach auf APIPA...

 

schnell in Registry deaktivieren und gut ist es...

 

HKLM\System\CurrentControlSet\Services\TcpIp\Parameters\*dein Adapter*\

 

- und DWORD Eintrag setzen

 

IPAutoconfigurationEnabled (0)

 

damit soll behoben sein...

 

 

Gute Idee...

 

was er auch versuchen könnte ist einfach und simple mal die bindungen der anbieter prüfen da aol sich nach ganz oben setzt.

 

Netzwerkumgebung -eigenschaften - erweitert - erweiterte einstellungen...

 

hilft oft...

 

zumindest bei mir, habe aol auch ab und zu drauf...

 

Gruß Obelix

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...