Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
ShiningStar

cisco 1750 mit cp-7960 keine telefonie...

Empfohlene Beiträge

line1_displayname : "MeinNAME"

line2_displayname : ""

line3_displayname : ""

line4_displayname : ""

line5_displayname : ""

line6_displayname : ""

proxy1_address : "sipgate.de"

proxy2_address : "Sipsnip.com"

proxy3_address : "sip.web.de"

proxy4_address : "sipsnip.com"

proxy5_address : "deu1.purtel.com"

proxy6_address : "proxy01.sipphone.com"

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

proxy1_port : 5060

proxy2_port : 5060

proxy3_port : 5060

proxy4_port : 5060

proxy5_port : 5060

proxy6_port : 5060

sip_retx : 10

sip_invite_retx : 6

timer_t1 : 500

timer_t2 : 4000

timer_invite_expires : 180

timer_register_expires : 500

proxy_register : 1

proxy_backup : ""

proxy_emergency : ""

proxy_backup_port : 5060

proxy_emergency_port : 5060

outbound_proxy : UNPROVISIONED

outbound_proxy_port : 5060

nat_received_processing : 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

mwi_status : 0

call_waiting : 1

user_info : none

cnf_join_enable : 1

remote_party_id : 0

semi_attended_transfer : 1

call_hold_ringback : 0

stutter_msg_waiting : 1

cfwd_url : ""

call_stats : 1

auto_answer : 0

speed_line2 : ""

speed_label2 : ""

speed_line3 : ""

speed_label3 : ""

speed_line4 : ""

speed_label4 : ""

speed_line5 : ""

speed_label5 : ""

speed_line6 : ""

speed_label6 : ""

local_cfwd_enable : 1

timer_register_delta : 5

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, nun nach diesem Act, würd ich mich sehr freuen wenn ihr mir bei folgendem helfen könnt:

 

1. Sipphone an Sipgate korrekt betreiben, angerufen werden und anrufen

2. FW korrekt confen das auch ICQ geht und ebay und foren, das man sich da anmelden kann und nicht immer spinnt.

3. IDS korrekt confen...

 

Bin gespannt auf die Antworten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da fällt mir noch was ein: Geht es auch eleganter und mindestens genauso schnell, den router so zu confen, das er die korrekten DNS hat und die clients nur die router ip brauchen um dementsprechend surfen zu können? Momentan haben die die direkte ip des DNS...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sollte so aussehen:

 

ip nat inside source static udp 192.168.0.5 5060 interface Dialer1 5060

ip nat inside source static udp 192.168.0.5 5004 interface Dialer1 5004

ip nat inside source static udp 192.168.0.5 10000 interface Dialer1 10000

 

access-list 100 permit udp any eq 10000 any

access-list 100 permit udp any eq 5004 any

access-list 100 permit udp any eq 5060 any

 

10000 und 5004 ist der Media Port. 5060 ist der SIP Port.

 

Muss auf jedenfall in die statische Liste, als auch in die Access Liste rein !

 

Die Ports stehen nach dem ersten any mit dem Equal, da ja alles von drinnen nach draußen darf. Nur der SIP Server stellt ja auch eine Anfrage nach den SIP Ports von außen nach innen. Deswegen nach dem ersten any. Beachte hier Source-Destination;Destination-Source !

 

Ich telefoniere schon mit einem baugleichen Telefon über einen 1720 mit Sipgate ohne Probleme !

 

Grüße

 

romeo310

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also ich dreh am rad. Hab das in die static nat rein, in die in acl und die out acl. Meine Mailbox beantwortet er mit "reorder" und die 10000 kommt connected, ich kann aber nichts hören. Dann kann ich nicht auf ebay surfen, nich in my ebay und ich kann keine längeren posts machen.... dann sagt er con timed out.... Hab die FW aktiv...

Ey ich weiss echt nicht mehr weiter. Helft mir bitte!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hi, deshalb kann er auch nicht richtig das sip protokoll durch die firewall verarbeiten....da benötigst du so wie es aussieht ein ios (auf cisco seite nach ip inspect NAME sip suchen), welches sip in der fw kann.

 

das prob hate ich vorher auch...jetzt kämpfe ich mit 1und1 voip rum...rauswählen kann ich schon 1a, nur reintelefonieren geht nicht...naja..

 

denke mal, dass du mit einem anderen ios besser fährst...meine meinung :)

 

cya

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×