Jump to content

2k3SP1 Server steht | Event ID 7


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Schönen guten Morgen!

 

Ich werde von unsrem Kunden bald geköpft... der neue Server arbeitet schlechter als der alte!

 

Heute morgen stand der "Datenbankserver" :

Es war nur noch der blaue DEsktophintergrund zu sehen und die Maus konnte ich bewegen. Starten des Taskmanagers o.Ä. war nicht möglich.

Von aussen konnte ich den Server noch anpingen, eine Terminalsitzung oder Remoteverwaltung o.Ä. war nicht mehr möglich!

 

Also Server neugestartet... nach dem REboot lief er wieder so wie er sollte!

 

Im Ereignisprotokoll gabs dann kurz vor dem Neustart folgende Meldungen:

Ereignistyp: Fehler

Ereignisquelle: KDC

Ereigniskategorie: Keine

Ereigniskennung: 7

Datum: 04.08.2005

Zeit: 06:54:15

Benutzer: Nicht zutreffend

Computer: PACK2000-DB2

Beschreibung:

Die Sicherheitskontenverwaltung konnte die KDC Anforderung unerwarteter Weise nicht durchführen. Der Fehler steht im Datenfeld. Der Kontoname war "pack2000-db2$" und Lookuptyp "0x0".

 

Evendit.net gibt mir zumindest die Meldung auf Englisch, aber ohne weitere Hilfreiche Infos:

http://www.eventid.net/display.asp?eventid=7&source=KDC

 

Der Server ist ein Windows 2003 SP1, mit ADS ausgestattet, 3x SQL2000SP3 Datenbankinstanzen, Norman als Virenscanner

Sonst nichts.

 

Die gleiche Meldung gibts auch mit Kontoname Administrator.

 

Ich kann mir nur gerade schwer vorstellen dass ein Authentifizierungsfehler den Server"absturz" verursachen kann.

 

Google, MS & Co habe ich bereits befragt, aber einen Zusammenhang zu dem Fehler obe konnte ich bisher noch nicht finden!

 

 

Vielen Dank schonma für alle Tipps und Infos!

 

 

Mfg,

Florian

Link to post
  • 2 months later...
  • 2 weeks later...

Auch ich habe diese Probleme, nur auf diesen z.B. 2k3 SP1 (AD, etc.) Server läuft Norton Corp. Edition 10.

 

Weis jemand wie nun wirklich dieses Problem entsteht?

 

Ich habe diesen Server schon komplett neu aufgesetzt, 2 Wochen ca. Ruhe und nun wieder das oben beschriebene selbe Problem, der Fehler kommt einfach aus dem blauen herraus. :mad:

 

Wir haben sogar schon ArcServe R11.1 deaktiviert, weil unsere ersten paar defekte immer bei der Sicherung auftraten.

 

Aber der letzte Fehler trat leider ohne Sicherung auf und so nebenbei tippe ich mal eher nicht auf 2k3 und CA wobei man sich hier ja nie so sicher sein kann. :shock:

 

HW: Nagel neuer Fusjitsu Siemens RX200 S2 Server inkl. Dual Xeon Proz., SCSI Mega Raid (Adaptec), 2 Platten Raid 1, etc.

 

Bei der Serverüberwachung gibt es aber keinen HW-Defekt erkennbar, so rennt der Server auch einwandfrei und ohne Probleme bis auf dieses dumme lästige Problem.

 

Lg

 

Chris

 

PS: Auch unsere Kunden nerven uns deshalb schon zu tode... :suspect:

Link to post

Laufen bei euch eventuell Datensicherungen oder größere Datentransferoperationen auf dem Server? Wir hatten auch mal Probleme, die letztlich darauf zurückzuführen waren, dass der Virenscanner (nicht Norman) schlicht und ergreifend "mit der Zeit" abstürzte wenn eine Menge an Datendurchlass stattfand.

 

Zweimal Norman als Virenscanner klingt für mich auch verdächtig. Ich würde mal wenn möglich versuchen, den Server zyklisch neu zu starten. Am besten Abends kurz, evtl. per Zeitplaner o.ä. Damit kann man ausschliessen, dass irgendwelche Programme allokierten Speicher nicht mehr freigeben und deshalb der Server abstürzt.

 

Joe

Link to post

So einen Fehler mit einem Virenscanner kenne ich auch (in unserem Fall Etrust), alle 14 Tage stand der Server bzw. war so langsam, dass nichts mehr zu machen war ausser Reboot. Das Echtzeitscan-Modul wurde durch eine höhere Version ersetzt und seitdem ist Ruhe ...

Link to post
  • 4 months later...

Auch, wenn die letzte Meldung zu diesem Thema schon eine Weile her ist, versuche ich es mal...

 

Wir haben bei mehreren Kunden genau dieses oben beschriebene Szenario, in unserem Fall allerdings mit GData-Virenscanner (Kaspersky- und BitDefender-Kombi), der Ausschluß der SQL-DB hat es nicht gebracht.

Unsere Boards sind von Supermicro, unterschiedliche Versionen, aber alles rein Intel, auch die Prozessoren.

Die Festplatten sind von verschiedenen Herstellern S-ATA oder SCSI auf Controllern von Adaptec oder Intel (die Ex-Vortex-Controller), allesamt RAID 1 oder 5.

Bei uns auffällig: Es handelt sich dabei ausschließlich um WTS-Server, bei denen das auftritt. Auf denen läuft die MSDE und ArcServe 11.1 oder 11.5 Agent, d.h., die Sicherung selbst erfolgt von einem anderen System aus. Auf diesem anderen System gibt es allerdings dann auch noch den MS SQL 2000 Server in der großen Variante.

Die Netzwerkkarten sind Intel MT 1000, Intel LWL-Karten und eine No-Name-1000mbit-Karte (zum Testen)

Grafikkarten ATI.

 

An sich sehr gute Geräte, nur eben bleiben sie manchmal "stehen", was aber nicht ganz stimmt: Man kann sie anpingen und über eine MMC kann man sich auch noch die Dienste anzeigen lassen, Ereignisanzeige ebenfalls, sobald man aber was an einem Dienst ändern will (Startart, starten, beenden, was auch immer), war's das.

 

Manchmal (wenn man gerade passend vor Ort ist) kann man feststellen, dass der Server nach und nach träger wird und regelrecht während der Arbeit einschläft bis hin zu dem beschriebenen Zustand. Das dauert so etwa 2 bis 5 Minuten.

Manchmal ist dann noch "geregeltes" Herunterfahren per Knopfdruck / ACPI möglich, manchmal nicht.

 

Ich habe auch ganz stark den Netzwerkbereich in Verdacht, weil auch bei uns zunächst die Datensicherung auffällig geworden ist. Auch mit dem Virenscanner haben wir schon herumexperimentiert.

 

Nach aktuellen MS-Updates geben manche Server Ruhe, andere aber nicht.

 

Hat da jemand inzwischen weitere Info oder in all diesen Beschreibungen "seinen" Fall nochmal genauer wiedererkannt und kann mir einen Tipp geben?

 

Wenn nicht: auch nicht schlimm, ich teste weiter!

 

J.

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...