Jump to content
Sign in to follow this  
Boy

Netzlaufwerk trennen

Recommended Posts

Habe folgendes Problem mit einem als Netzlaufwerk unter W2K.

Ein Rechner mit W2k als OS benötigte eine lokale Freigabe als Netzlaufwerk wege einer Datanbank auf die auch ein anderer PC Zugriff hatt. Nun soll alles auf einen Server gespeichert werden.

Das Problem besteht darin, daß ich das Netzlaufwerk nicht trennen kann. NET USE sagt aus das überhaupt keine Laufwerksmappings vorhanden sind und auch der herkömmliche Weg über den Explorer bringt keinen Erfolg. Die Verbindung funktioniert aber solange ich den Ordner freigegeben habe.

Andere Möglichkeiten wie der subst-Befehl hab ich auch schon abgecheckt ist es aber auch nicht.

 

Vielleicht weiß ja einer Rat

 

Gruß

 

Boy

Share this post


Link to post

Wilkommen im Board,

 

wenn Du im Explorer auf des laufwerk mit der rechten Maustaste klickst und "trennen" auswählst, was passiert dann?

 

Oder überschriebe einfach das ganze mit einem net use

 

net use x: \\servername\freigabename

 

dann fragt er ob er das vorhanden Mapping überschreiben soll, dies mit "j" bestätigen.

 

Türringer

Share this post


Link to post

Wenn ich im Explorer trennen wähle kommt die Meldung "Die Netzverbindung konnte nicht gefunden werden".

 

Gruß

 

Boy

Share this post


Link to post

Hast Du auch mal dieses ausprobiert?

 

Oder überschriebe einfach das ganze mit einem net use

 

net use x: \\servername\freigabename

 

dann fragt er ob er das vorhanden Mapping überschreiben soll, dies mit "j" bestätigen.

 

 

Türringer

Share this post


Link to post

Hallo,

 

hat er das ganze vielleicht als Offline Dateien liegen? Kann er immer noch darauf zugreifen, wenn gar keine physikalische Verbindung zum Server besteht?

 

try_to_find

Share this post


Link to post

es geht ja nicht um eine Serververbindung, er hat eine Freigabe Lokal an der Maschine als Netzwerklaufwerk verbunden und kann diese nicht trennen.

 

Türringer

Share this post


Link to post
Hast Du auch mal dieses ausprobiert?

 

Oder überschriebe einfach das ganze mit einem net use

 

net use x: \\servername\freigabename

 

dann fragt er ob er das vorhanden Mapping überschreiben soll, dies mit "j" bestätigen.

 

 

 

Türringer

 

 

Das werd ich noch machen.

 

Boy

Share this post


Link to post

Das überschreiben des Netzlaufwerks hat auch nichts gebracht.

Aber nach einen Neustart war das laufwerk dann welch wunder verschwunden.

 

Danke an alle

 

Boy

Share this post


Link to post

Das wird dann ein Phantom-Laufwerk gewesen sein, das in einer anderen Session verbunden und dort nicht getrennt wurde.

 

-Zahni

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...