Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
smeagul

Leeres Adminkennwort - alles aus?

Empfohlene Beiträge

Original geschrieben von real_tarantoga

ich bohr auch nochmal: geht der abgesicherte modus ohne netzwerk, wenn ja, dann seh ich eventuell noch 'n weg über die reg (bleibt ein versuch, aber was soll's)...

 

gruss, r_t

 

ps: hast du es mal mit dem eumex standardpasswort probiert: 0000

 

hi,

 

achso.. abgesichert gibts ja in mehreren variationen.. standard ist _ohne_ netzwerk? also.. Ohne Netzwerk kommt beim Versuch des Einloggens dieselbe Domänenfehlermeldung.. komisch, oder?

 

Lass mich nich hängen;).. nochmehr Ideen?

 

Könnte man denn die reg nicht eventuell "exportieren" und offline behandeln oder hab ich da falsche Vorstellungen. ab hier mehrere Rechner und alle Möglichkeiten.

 

Hab auch noch den "Offline NTPassword &Registry Editor" hier.. wie schon gesagt, das dort neu gesetzte Passwort funktioniert auch nicht:(

 

Ideen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mit dem Teil kannste offline die registry bearbeiten, aber wo willste denn suchen? Biste sicher, dass du bei der Verwendung von dem Tool keinen Fehler gemacht hast, d.h. immer y gemacht hast? sonst hat das Teil die Veränderungen nicht gespeichert...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

mehrere rechner - jetzt wart' mal...

kannst du mal versuchen über "explorer -->extras -->netzlaufwerk verbinden ..." von einem anderen rechner ein verbindung auf \\der_boese_rechner\C$ -->anmelden als: administrator ohne passwort zu machen? wenn das geht, dann installiere von der win2k-cd oder einem entpackten servicepack die adminpak.msi (einfach doppelklicken) auf dem "guten rechner"

wenn das erledigt ist, dann gehe unter start -->ausführen -->compmgmt.msc [enter] und klicke unter dem menü "vorgang -->zu einem anderen computer verbinden ..." dann wählst du "Lokale benutzer und konten" und editierst deinen admin (gib ihm ein kennwort!, lass es diesmal nicht leer!)

deweiteren gehst du dann über "regedit -->Netzwerkregistrierung verbinden -->der_böse_rechner" in die reg und setzt unter "HK_Local_Machine-->Software-->Microsoft --> Windows NT (nicht Windows!) -->Winlogon" einen Schlüssel (REG_DWORD) namens "ShowLogonOptions" --Wert:1.

Und dann boote die böse_kiste: du solltest den domänenauswahlbutton sehen und ausserdem mit dem neuen passwort dich anmelden können.

 

schön langsam, ja. du hast zeit ;)

gruss, r_t

 

und nochmal: hast du das eumex passwort probiert? JA/NEIN !?!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also afaik lässt winXP keine Netzwerkzugriffe ohne Passwort zu...

Also viel Glück...

 

Welchen Anmeldetyp siehst du?

Die grafische, oder die, bei der man den Benutzernamen eintippen kann??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hmm, ich guck jetzt mal :)

außerdem, wozu soll er das adminpak installieren?

die compmgmt.msc ist auf jedem win2k/xp rechner bereits drauf?

 

Nachtrag: Richtlinie gefunden

Konten: Lokale Kontenverwendung von leeren Kennwörtern auf Konsolanmeldung beschränken, Standard ist aktiviert, wenn da jetzt das Telekom zeugs deaktiviert eingetragen hat, hmmm

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Original geschrieben von skywaver

Mit dem Teil kannste offline die registry bearbeiten, aber wo willste denn suchen? Biste sicher, dass du bei der Verwendung von dem Tool keinen Fehler gemacht hast, d.h. immer y gemacht hast? sonst hat das Teil die Veränderungen nicht gespeichert...

 

Also,

hab nochmal gecheckt..

 

Hab alles mit "y" abgesegnet, wird auch angenommen, aber egal, ob ich das Passwort "blank" hab oder buchstaben vergebe, beim erneuten Logon (egal ab abgesichert oder nich) Domänenfehlermeldung;)

 

Was mich aber stutzig macht, das Tool weisst mich darauf hin,

"LANMAN Password not set. User may have a blank password"

und weiter: Sorry, cannot change, try login with no password"

(siehe Screenshot).

 

nun weiter zur nächsten Frage..

post-4501-13567388835911_thumb.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi !

 

Original geschrieben von skywaver

Konten: Lokale Kontenverwendung von leeren Kennwörtern auf Konsolanmeldung beschränken, Standard ist aktiviert, wenn da jetzt das Telekom zeugs deaktiviert eingetragen hat, hmmm

 

Genau das vermute ich auch. Die Install-Routine setzt den Reg-Key und ab dem nächsten Neustart kommt der Admin ohne Paßwort nicht mehr ran.

Den Key müßt Ihr finden, ich hab kein XP. Ihr seid ja richtig Feuer und Flamme ! :)

 

Nino

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hmm, so habe ich das Teil noch nie erlebt :D

diese Optionen da oben sind mir auch neu, ich glaube, ich muss mir mal die aktuelle Version holen, wahrscheinlich ist dein Prob, dass dieses Kack Programm da ne Sicherheitsrichtlinie umgeschrieben hat, und du daher mit dem pw net rein darfst, wenn das pw allerdings leer ist kann dieses Linux tool es nicht ändern, traurig...

 

Ich weiß aber immer noch net, welchen Anmeldetyp du hast!

Diese bunte Anmeldung oder die klassische?

Außerdem wird doch bei der Installation noch ein Admin Account angelegt (man muss da mindestens einen Namen angeben,w as ist mit dem?)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×