Jump to content

Capi-Treiber deinstalliert sich selbst bei Neustart


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Ich bin auf der Suche nach Fehlerlösungen meines Problems auf diese Seite gestossen und hoffe mir kann jemand weiterhelfen.

 

ich besitze ein neues teledat X120 Gerät mit intergrierter ISDN Karte. Anschluß und Installation unter Win 2000 Pro liefen ohne Probleme. Doch bei jedem Neustart ist der Capi-treiber wieder deinstalliert. Das Gerät wird durch den Hardwareassistenten neu erkannt, ich kann alles neu und erfolgreich installieren, aber nach dem nächsten Neustart ist er wieder raus. Dies betrifft leider nicht nur den Capi-treiber 2.0 sondern anscheinend alle Win 2000 externen Treiber. So z.B. den Druckertreiber oder den neuen Grafiktreiber. Beim neustart springt das System wieder auf seinen Standard-grafiktreiber für die SIS Grafikkarte zurück, die bewirkt, daß ich trotz Auflösungseinstellungen und speicherung derer, beim Neustart wieder eine Ursprungsauflösung vorfinde. Ebenso die Bildschirmfrequenz. Ich habe Win 2000 neu installiert - hatte vorher Win 98 SE, wo alles gut lief. Win 2000 habe ich bereits nochmals neu installiert, sogar die Platte vorher erneut neu formatiert. Weiß jemand eine Lösung?

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...