Jump to content
Sign in to follow this  
mopixx

VPN geht nich durch den router

Recommended Posts

hallo,

 

hab mir bei dyndns nen account gemacht und im Router den account eingetragen. Dat klappt auch alles.

 

sobald ich den ftp aufrufe, bin ich auf dem Router.

am W2k Server hab ich routing und Ras aktiviert, dem User Einwahlberechtigung erteilt

und den VPN PPTP Port auf den Server geroutet.

Es läuft ne AD und der Server issn PDC.

 

Sobald ich mich dann aber via VPN Verbindung anmelden will krieg ich immer die Fehlermeldung Server antwortet nicht.

Der zu wählende Client geht auch über nen Router raus.

 

Woran kann es noch liegen? Hab das Routing und Ras mit dem Assistenten eingerichtet, allerdings auf SP4.

 

danke für Eure Hilfe

Share this post


Link to post

Hi!

 

Ich schätze, das liegt daran, dass du die notwendigen Ports bei deinem Router nicht freigeschaltet hast.

 

Du musst folgende Ports freischalten (virtuelle Server):

 

1723,500,1701,256,564

 

Allerdings sind wohl nicht alle diese Ports unbedingt notwendig. Das hängt davon ab ob du IPSec, PPTP, L2schlagmichtot etc. nutzt.

Diese nutzen wohl verschiedene Ports aus der Liste.

Habe jedenfalls alle freigegeben und es funktioniert.

Vielleicht kann hier ja jemand sagen, welche Ports wofür gebraucht werden? Würde mich interessieren.

 

Es kann auch gut sein, dass du noch keinen neuen Benutzer angelegt hast. Das ganze hat bei mir erst richtig funktioniert, nachdem ich einen neuen Benutzer angelegt und mich damit eingewählt hatte.

Ich glaube, der Administrator-Account ist per default deaktiviert bei Einwahl per VPN.

 

Habe aber ein anderes Problem. Vielleicht kennst du hier ne Lösung?

Habe Win 2003 Server Enterprise Edition.

Im Taskmanager wird mir bei der RAS-Verbindung eine Geschwindigkeit von 28 kbit/s angezeigt.

Habe aber 100 mbit LAN und 3 mbit Internetverbindung.

Kann man das irgendwie ändern?

Ich glaube aber, dass durchaus mehr über die Leitung geht als er mir dort als Maximum anzeigt.

 

Gruß

 

Milzbrand

Share this post


Link to post

Für PPTP benötigt man nur die Weiterleitung des Port 1723, ABER:

Der Router muss VPN-Passthrough für das GRE-Protokoll unterstützen (Protokoll Nummer 47, NICHT Port 47 !!).

Einige Router machen VPN-Passthrough automatisch, bei anderen muss man das irgendwo im Menü konfigurieren, und einige, vor allem Ältere, können das überhaupt nicht. Deshalb Handbuch bzw. Hersteller konsultieren.

 

grizzly999

Share this post


Link to post

danke für die Tipps, den Port für pptp hab ich frei gehabt.

der Router hat ne Macke und geht ständig offline. hab ihn getauscht und war direkt via vpn auf dem Server.

Wenn jetzt noch die Domain anmeldung darüber klappt und ich alle Laufwerke bekomme bin ich erst mal glücklich.

 

Kennt jemand nen kleines Tool, was den router def. alle 10 min ins Netz zwingt. mit Outlook hat dat nich geklappt. warum auch immer.

Share this post


Link to post

Supi, die Anmeldung klappt und die Mappings etc. krieg ich auch angezeigt.

 

Allerdings kann ich weder den Exchange ansprechen noch auf die Laufwerke zugreifen. Gibt es da noch nen Trick? den ich übersehen habe?

Share this post


Link to post

Hmmm, diese Frage erinnert mich an meine allererste Frage hier im Board. Ich hab gesucht wie ein Doofer und dann zeigt mir Google so ein komisches Board Namens MCSEBoard :D

 

Bau mal ne VPN Verbindung auf und gib dann am Client nen ipconfig /all ein. Was hat der PPP-Adapter für ne IP? Ist es eine aus dem lokalen Netzwerkpool? Wenn nicht kommst Du ausschließlich auf den VPN Server, kannst jedoch nicht auf Andere Rechner dahinter blicken. Ich such mal eben den Thread

 

EDIT:

 

Da isser, mein 1. Thread. Hach ich schwälge. Und wie soll's anders sein? Der Grizzly :D

 

http://www.mcseboard.de/showthread.php?s=&threadid=15045&highlight=vpn

Share this post


Link to post

Hi!

Ich habe ein ähnliches problem :(

 

Ich habe die o.g. Ports freigegeben und dennoch lässt sich keine VErbindung herstellen...

 

Es kommt folgender Fehler bei VPN-Typ: Automatisch

 

800.jpg

 

und folgender Fehler beim VPN-Typ: PPTP-VPN

 

678.jpg

 

Hoffe auf baldige Hilfe

 

MfG

 

n00n3

 

btw: im LAN auf interne IP's funktionierts

Share this post


Link to post

Hi.

 

Lt. Beschreibung sollte dein Router VPN fähig sein. Hast du das Port Forwarding (Port 1723 auf deine_Server_IP) konfiguriert ?

 

Schau auch einmal auf der mitgelieferten CD nach. Da sollte sich lt. Beschreibung Anwendungsbeispiele befinden.

 

Hast du auch schon getestet, ob du im internen Netz eine VPN Verbindung zu deinem Server aufbauen kannst ?

 

LG Günther

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...