Jump to content
Sign in to follow this  
Constral

Probleme mit dem Mailversand unter SBS 2003 Exchange

Recommended Posts

Hallo,

 

ich habe sporadisch ein Problem beim versenden von Mails.

 

Ich maile über den Exchange-Server vom SBS 2003. Wir haben zusätzlich noch ein Mailgateway von GDATA zwecks Virenprüfung dazwischengeschaltet.

 

 

Manchmal bekomme ich dann folgende Fehlermeldung:

 

Fehler bei der SMTP-Kommunikation mit dem E-Mail-Server des Empfängers. Wenden Sie sich an Ihren Systemadministrator.

 

<Domain.de #5.5.0 smtp;553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)>

 

Versuche ich dann die Mail erneut zu senden, kommt es vor, dass alles klappt.

 

Ich habe das Gefühl, dass es sich hier um einen "Time out Fehler" handelt.

 

Hat jemand eine Idee, was ich machen kann? :confused:

 

Gruß

 

Constral

Share this post


Link to post
<Domain.de #5.5.0 smtp;553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)>

das sieht mir sehr nach Empängerfilterung aus - schau mal unter im Systemmanager uner globale Einstellungen -> Nachrichtenübermittlung -> Eigenschaften -> dort hats ne ganze Menge Reiter mit Filtern, schau mal, ob du in einem irgendwas drin stehn hast.

bzw. scannt euer Gateway auch den ausgehenden Verkehr ?

Ist dort eventuell irgendein Filter scharf ?

Share this post


Link to post

Hallo Hacko,

 

danke für deine Antwort.

 

Ich habe gerade im Systemmanager nachgeschaut. Leider habe ich unter Globale Einstellungen - Nachrichtenübermittlung keine weiteren Einträge. Nur ein weißes Fenster.

 

Zu unserem Gateway:

 

Es wird auch der ausgehende Verkehr gescannt. Ein Filter ist dort nicht eingerichtet.

 

Das komische bei der Sache ist ja, dass ich an eine bestimmte Mail Adresse z.B. Misterx@web.de mal meine Mail versenden kann und dann wieder nicht! :confused:

 

Eine Idee?

 

Gruß

 

Constral

Share this post


Link to post

hab grad noch was gefunden, vielleicht findest du ja da drin was:

http://office.microsoft.com/assistance/preview.aspx?AssetID=HA011128331033&CTT=8&Origin=EC011081751033

 

bzw: wahrscheinlich liegt das Problem eher auf der andren Seite:

That NDR is not being issued by Exchange Server. Rather, it is being issued

 

by the remote domain. Check to ensure that you are not blacklisted (SPAM

 

RBL). Call the remote domain's email admin if necessary.

 

tritts denn nur bei ner bestimmten Adresse auf ?

Share this post


Link to post

Hallo Hacko,

 

ich kann leider nicht ganz genau sagen, ob das Problem immer bei den gleichen Adressen auftaucht. Ich glaube jedoch nicht (Aber wie heißt es so schön, der Glaube hört ja auch an der Kirchentür auf!). :p

 

Ich werde das Ganze jetzt noch einmal genauer unter die Lupe nehmen und auch das Mailgateway testweise zum versenden von Mails deaktivieren.

 

Schauen wir mal was passiert. Werd's dann gleich posten. :wink2:

 

Danke im Voraus.

 

Gruß

 

Constral

Share this post


Link to post

Hallo Günther,

 

ich arbeite mit dynamischen IP's die mir vom Provider vorgegeben werden.

 

Anmerkung:

 

Ich habe zur Vorsicht das Mailgateway deaktiviert. Den Mailverkehr habe ich wie ursprünglich nur über den Exchange laufen lassen. Leider immer wieder das gleiche Ergebnis. Mal geht eine Mail zu einer @web.de Adresse raus mal nicht.

Das Mailgateway kann also normalerweise nicht Schuld an dem Fehler sein.

 

Kann es sein, dass der Exchange Server nicht schnell genug eine Antwort von dem SMTP-Server unseres Providers bekommt?

 

Gruß

 

Constral

Share this post


Link to post

lese ich das unter deinem letzten Beitrag richtig raus, das du als Smarthost den SMTP deines Providers eingetragen hast ?

bzw. als Smarthost dein Gateway und dieses dann wiederum den Provider SMTP ?

 

@Güntherh:

auch wieder hier? Wo warst du denn so lange, ich hab bei ein paar Exchange Sachen ganz schön hirnen müssen ;)

Share this post


Link to post

Hi Constral.

 

Versuche einmal einen SMTP Connector einzurichten und dort den Smarthost deines Providers einzutragen.

Teilweise dürfte die dynamische IP die du von deinem Provider bekommst in diversen SPAM Listen eingetragen sein.

 

Die NDR Meldungen deuten darauf hin.

 

5.5.0 Der Remote SMTP Server antwortet auf deine indentifizierende EHLO Anfrage mit dem Fehler 500 - daher er bricht die Verbindung mit der lapidaren Meldung "du kannst mich mal" ab, weil

5.7.1 entweder "Allgemeiner Zugriff oder Absenderzugriff verweigert" bedeutet oder das Relaying auf dem Remote SMTP nicht erlaubt ist.

 

LG Günther

Share this post


Link to post

@Hacko

 

Original geschrieben von Hacko

@Güntherh:

auch wieder hier? Wo warst du denn so lange

 

Nachdem ich gemerkt habe, dass der Exchange Bereich bei dir in guten Händen ist, habe ich mir eine Woche lang in Italien die Sonne auf den Bauch scheinen lassen ;)

 

ich hab bei ein paar Exchange Sachen ganz schön hirnen müssen ;)

 

Jetzt weiß ich, wieso sich dein Avatar so krampfhaft den Kopf hält :D

 

LG Günther

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...