Jump to content
Sign in to follow this  
funtorte

Automatischen reboot vermeiden

Recommended Posts

Hallo zusammen,

 

wie kann ich es vermeiden, dass mein Rechner nach dem runterfahren automatisch neustartet.

Das passiert vor allem wenn der Rechner länger als 1 Stunde alt ist.

 

Ich benutze als Betriebssystem Win XP Pro SP1

 

Gruß

 

Funtorte

Share this post


Link to post

Hi Funtorte.

 

Das passiert vor allem wenn der Rechner länger als 1 Stunde alt ist.

Wow, immer einen frischen Rechner zur Hand. :shock:

Ok, Späßle gemacht... ;) :D

 

Zu deinem Problem - irgendwas stimmt nicht mit deinem ACPI-System. Trat der Fehler schon immer auf?

 

Zunächst solltest du versuchen, für den Mainboard und den Chipsatz den aktuellsten Treiber zu besorgen.

Dann schau mal in der Systemsteuerung unter "Energieoptionen", ob es dort einen Reiter mit der Bezeichnung "APM" gibt. Wenn ja, ist deine Installation nicht ACPI-konform. Im Rechner-BIOS nachschauen, ob ACPI auf "enabled" steht.

 

Damian

Share this post


Link to post

Hallo zusammen

 

 

Also mir passiert das auch des öffteren.

Ich habe aber folgendes festgestellt.

 

Wenn Ich meinen PC runterfahre und mein Bruder dann sein Notebook absteckt (Netzwerk), fährt mein PC auf seltsame weiße wieder hoch!!!

 

:suspect:

 

Vielleicht ist es ja bei dir das selbe?

Versuchs mal!

 

 

Solltest du aber keine Erfolge haben, dann hätte Ich noch eine Tipp.

Bei meinem System ist das so.

Wenn Ich meine Digital Kamera noch über den USB angeschlossen habe, kann ich soviel ausprobieren wie Ich will.

Der PC fährt einfach nicht runter und satrtet immer und immer wieder NEU. :p

 

Aber frag bloß nicht wie lange ich gebraucht habe bis ich´s rausgefunden habe. :D

 

 

Greetz

Erazor

Share this post


Link to post

Hi,

 

hab ein ähnliches Problem. Wenn ich meinen XP Rechner in den Ruhzustand versetzte, geht er nach Lust und Laune einfach irgendwann an, wobei mir der Zeiptpunkt sehr zufällig erscheint...

 

Netzwerkkarte hat kein WOL, im Gerätemanager ist "Gerät kann... aus dem Standby akivieren", bei allen Komponenten bei denen es diese Option gibt, deaktiviert.

 

Den Bios hab ich auch schon mehrmals durchgeschaut, da gibt es auch keine Funktion die so etwas machen könnte.

 

ACPI ist aktiviert und von XP erkannt.

 

Viele Grüße,

 

Theodor Ramisch

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...