Jump to content
Sign in to follow this  
1.Sprengi

Mail von Exchange über 1und1 an GMX

Recommended Posts

Hallo Leute,

 

ich habe mir zu Hause einen Exchangeserver installiert. Nun wollte ich einen Test durchführen nach folgendem Szenario:

 

Exchange:

Connector = Smarthost : auth.mail.onlinehome.de

habe unter "Erweitert" ´-> "Ausgehende Sicherheit" -> "Standardauthentifizierung..." den Benutzername für den SMTP-Zugang eingerichtet.

 

Dadurch kann ich jetzt über meinen 1und1-Zugang meine Mail versenden. Wenn ich nun eine Mail nach GMX sende, erkennt GMX diese Mail als SPAM :mad:

 

(GMX Spamschutz Globale AntiSpam-Liste: Diese e-mail wurde über einen für den Versand von Spam konfigurierten Server eingeliefert.)

 

Schicke ich die Mail aberüber POP3 nach GMX, funktioniert das ganze ohne Probleme.

Was kann ich machen, dass meine Mails über Exchange genauso verschickt werden, wie über den Web-Access??? Warum werden solche Mails als SPAM erkannt?

 

SChönen Dank für eure Antworten.

 

Gruß Sprengi

Share this post


Link to post

Guten Morgen Sam,

 

Sicher habe ich eine Hauptadresse festgelegt. (Die von dem 1und1-Account) Dies wird aber auch sofort beim einrichten des Exchangeservers gemacht. Denn dort muss man ja auch die Empfangsrichtlinien erstellen. Oder war es dort ein anderer Punkt?? Aber egal, ich habe es jedefalls mit den Exchangeeinstellungen den AD-Benutzern vorgegeben.

 

Daran liegt es nicht. Die E-Mail geht auch mit der richtigen Kennung raus und nach GMX. Aber die denken, die Mail wäre von einem SPAM-Server.

Mir ist heute eingefallen, ob ich eventuell bei 1und1 einen MX-Eintrag für meinen Exchangeserver erstellen muss. Da bin ich mir aber nicht sicher.

 

 

Gruß Sprengi

Share this post


Link to post

moin,

 

du solltest echt ma ueber nen anderen Relay gehn. Oder wenn du ne feste ip hast die Nachrichten direkt vom exchange verteilen lassen.

Share this post


Link to post

Hi aicer,

 

ja, ich würde gerne über einen anderen Relay gehen. Aber steht denn dann auch mit meiner eigentlichen E-mail-Adresse als Absender??

 

Ich dachte, wenn ich den richtigen Server angebe, schicke ich meine Mails über meinen Exchange an den SMTP-Server von 1und1 und danach nach draussen. Ich melde mich ja auch mit Password an den SMTP-Server von 1und1 an. Sollte doch gehen, oder??

 

Gruß Sprengi

Share this post


Link to post

wie meinst du mit dem "rictigen server"?

 

deine annahme ist richtig, dein exchange schickt alle mails über 1und1 und verteitet sie dann von dort.

 

Aber wie es scheint ist der 1und1 server bei gmx auf der blacklist. weswegen deine mails bei gmx im spamordner landen.

 

Ich versende meine mails ueber arcor und das funktioniert ohne probleme! sprich meine mails landen nicht im spamordner bei gmx.

Share this post


Link to post

Hallo nochmal.

 

Ich kann mir nicht vorstellen, daß der 1und1 Server auf einer Blacklist von GMX steht.

 

Ich sende zufälliger Weiser auch über den 1und1 Server (den gleichen) und es kommen alle Mails an, sogar an GMX :)

 

Ich denke dass die Absender-Emailadresse von Sprengi evtl. auf der Blacklist steht, bzw. Email-Domäne die in der Absender-Emailadresse verwendet wird.

 

z.B.: sprengi@spammerdomäne.de

 

Das hier hab ich mal von GMX heraus kopiert:

 

Spamserver-Blocker

 

Hilfe

 

Dieses Modul stoppt e-mails mit Absender-Adressen großer e-mail-Anbieter, die nicht über einen Mailserver dieser Dienste eingeliefert wurden.

 

grüsse

Share this post


Link to post

Hi...

 

hm, das kann ich mir aber nicht vorstellen. Warum sollte meine Domäne in der Blacklist stehen. Die Domäne ist nirgendwo bekannt. (Nur bei Freunden) Ich gebe die Mail-adressen auch nicht weiter.

 

Ich versuche mal bei GMX herauszufinden, warum ich in den Spamordner komme.

 

Dann habe ich gleich noch eine Frage. In meiner Domäne (z.B.: Spreng.de) habe ich mehrere E-Mail-Adressen eingerichten. (Sprengi@Spreng.de; Dynamite@Spreng.de.) Die Erstere Adresse habe ich als Standard-Mail-Adresse bei mri auf dem Exchange-Server. Die Zweite ist nur über Web-Access zu erreichen. Möchte ich nun eine E-Mail von Sprengi an Dynamite senden, kommt die Mail nie an. Sie geht zwar von Outlook zu meinem Exchange-Server, aber von dort wird sie nicht weiter geleitet.

Ich denke mal der Server sieht, dass Dynamite im selben Adressbereich liegt, wie Sprengi und sucht sie nur intern. Sie wird bestimmt irgendwo in der Warteliste von Exchange leigen. Da weiß ich jedoch nicht, wie ich die Warteliste auslesen kann.

 

Habt ihr dazu no eine Meinung?

 

Gruß Sprengi

Share this post


Link to post
Guest

Hi 1.Sprengi,

 

Der Spam-Blocker von GMX ragiert ja auch auf Inhalte. Vielleicht schickst du ja zu oft "Test" als subject der mail.... Zum anderen solltest du mal deine Absenderadresse auf die White-List setzen, vielleicht hilft das ja!

 

Micha

Share this post


Link to post

Hallo micha,

 

sorry, aber dein Vorschlag ist doch nur temporär eine Lösung.

 

Wenn ich meine Adresse in dei Whiteliste aufnehme, dann ist sie doch NUR in der Whitlist des betreffenden Postfaches. Schicke ich die Mail an eine andere Adresse, geht das ganze wieder nicht.

 

Bezüglich deiner ersten Bemerkung: Ich habe immer wieder unterschiedliche Betreffzeilen genommen. Wäre der Betreff schuld am SPAM, dann würde GMX das auch so benennen.

 

mfg

 

Sprengi

Share this post


Link to post
Original geschrieben von 1.Sprengi

Hi...

 

hm, das kann ich mir aber nicht vorstellen. Warum sollte meine Domäne in der Blacklist stehen. Die Domäne ist nirgendwo bekannt. (Nur bei Freunden) Ich gebe die Mail-adressen auch nicht weiter.

 

Ich versuche mal bei GMX herauszufinden, warum ich in den Spamordner komme.

 

Dann habe ich gleich noch eine Frage. In meiner Domäne (z.B.: Spreng.de) habe ich mehrere E-Mail-Adressen eingerichten. (Sprengi@Spreng.de; Dynamite@Spreng.de.) Die Erstere Adresse habe ich als Standard-Mail-Adresse bei mri auf dem Exchange-Server. Die Zweite ist nur über Web-Access zu erreichen. Möchte ich nun eine E-Mail von Sprengi an Dynamite senden, kommt die Mail nie an. Sie geht zwar von Outlook zu meinem Exchange-Server, aber von dort wird sie nicht weiter geleitet.

Ich denke mal der Server sieht, dass Dynamite im selben Adressbereich liegt, wie Sprengi und sucht sie nur intern. Sie wird bestimmt irgendwo in der Warteliste von Exchange leigen. Da weiß ich jedoch nicht, wie ich die Warteliste auslesen kann.

 

Habt ihr dazu no eine Meinung?

 

Gruß Sprengi

 

 

Sag deinem Exchange Server, das Mails die er nicht intern verschicken kann, extern zu deinem Mailprovider weiterleiten soll.... Und schon geht es......

Share this post


Link to post

Hi arnd,

 

kannst du mir denn auch verraten, wie ich meinem Exchangeserver dazu bringe, die Mails weiterzuleiten?

 

Gruß Sprengi

Share this post


Link to post

Moin @all,

 

ich habe mir nun mal den E-Mail-Header von meinen Mails angeschaut. Dort kann ich sehen, dass die Mails nicht nach 1&1 weitergelteitet werden, sondern direkt über meinen Server geschickt werden.

Ich habe jedoch einen Conntector eingerichtet. (Siehe Beschreibung oben)

 

Nun frage ich mich aber, warum ich nicht über den 1&1-Server sende.

Muss ich die Funktionen mit Helo/ehlo einschalten??

 

Ich ahbe testweise mal eine Nachricht per Outlook direkt an den 1&1-Server geschickt und dort steht im Header, dass die Mail an den moutng.kundenserver.de bzw. mrelayng.kundenserver.de von 1&1 gehen.

Spielt das für meine Domäne auch eine Rolle??? Muss ich eventuell an diesen Server die Mails leiten?

 

Gruß Sprengi

Share this post


Link to post

Ganz anders... manche Anbieter vergleichen die Ursprungs IP mit dem Domainnamen der hinter dem @ steht. Euer server ist bestimmt nicht unter http://www.euername.de zu erreichen (ist in der regel nur bei linuxkisten der fall oder bei firmen mit eigenem root dns im internet).

Also denken die Anbieter SMTP's das hier jemand seinen Domainnamen spooft und verweigenr die Annahme. Eine abhilfe schafft nur das relayen über einen Server der unter eurer adresse verfügbar ist, lässt sich super im exchange einrichten !

Share this post


Link to post

Moin @all,

 

so leute. Ich habe es nun endlich hinbekommen.

 

Ich weiß ja nicht, ob sich viele in desen Fehler laufen. Aber hier mal die Lösung.

 

Wenn man den Connector einrichtet, muss man dort einen Adressbereich anlegen. Ich bin davon ausgegangen, dass dieser Adressbereich für die ausgehenden Mails ist.

Bedeutet: Connector-Adressbereich: *Meistro.de

Alle Mails, welche von xxx@Meistro.de gesendet werden, werden über diesen Connector ins Internet versendet.

Daher wollte ich für alle meine Mailaccount pro Anbieter einen eigenen Connector erstellen.

So war mein Verständnis. Aber das ist falsch. Der Adressbereich bedeute, dass nur Mails über diesen Connector gesendet werden, die AN xxx@Meistro.de verschickt werden. Daher war bei mir so das Problem.

 

Einzurichten ist dementsprechen: Connector-Adressbereich: SMTP * 1

 

mfg

 

Sprengi

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...