Jump to content
Sign in to follow this  
OSC

W2k-Server friert komplett ein!

Recommended Posts

Hallo,

wir haben einen Siemens-W2K-Server (SP4 und alle aktuellen Updates und Patches aus der Windows-Update-Funktion sind installiert). Der Server wird als Fileserver und als KEN!-Service-PC via T-DSL eingesetzt.

Der Server läuft seit über einem Jahr problemlos. Seit ein paar Tagen friert er jedoch aus bisher ungeklärter Ursache mehrmals am Tag komplett ein. Auch die Möglichkeit der Fernsteuerung via VNC oder RAdmin sind nicht mehr möglich. Die Netzwerbindungen sind tot.

 

Ereignislog:

 

Anwendungsprotokoll

Quelle: FTPCtrs, Ereignis-ID: 1000

Beschreibung:

Es konnten keine Daten zur FTP-Leistung gesammelt werden. Der vom Dienst zurückgegebene Fehlercode ist DWORD 0.

Weitere Informationen zu dieser Meldung finden Sie auf der Microsoft-Onlinesupportsite: http://www.microsoft.com/contentredirect.asp.'>http://www.microsoft.com/contentredirect.asp.

 

Systemprotokoll:

Quelle: W3SVC, Ereignis-ID: 115

Beschreibung:

Der Dienst konnte Instanz 1 nicht verbinden. Die Daten enthalten Fehlerinformationen.

Weitere Informationen zu dieser Meldung finden Sie auf der Microsoft-Onlinesupportsite: http://www.microsoft.com/contentredirect.asp.

 

Sonst sind keine weiteren Fehlermeldungen zu finden. Um das Gerät wieder zum Laufen zu bringen bleibt nur Aus- und wieder Einschalten. Wir haben schon in diversen Foren gesucht; aber leider nichts Konstruktives gefunden. Vielleicht kann hier jemand weiterhelfen.

Share this post


Link to post

Hi !

Ich tippe auch wie Haraldino auf ein Hardware-Problem. Könnte auch ein Temperatur-Problem sein, oder ein Netzteil hat ein Problem.

 

Läuft der denn nach dem Neustart über längere Zeit problemlos oder häufen sich dann die Probleme = Temperatur-Problem ?

Share this post


Link to post

Hallo ihr netten Helfer,

 

leider hat bisher keiner Euer Hinweise was gebracht. Der RAM wurde natürlich schon gewechselt (hatte ich vergessen, zu schreiben) und die Lüfter scheinen alle in Ordnung zu sein. Das Gehäuse ist z.Z. offen und man kann so genau sehen, wenn mit den Lüftern was nicht stimmt. Mir ist aber aufgefallen, dass das "Einfrieren" anscheinend nur passiert, wenn man mit dem Rechner im Internet surft. Allerdings nicht immer. Aber wenn er einfriert, dann war gearde jemand mit dem Server im Internet. Der Server lief jetzt ein paar Tage ohne dass an ihm gearbeitet wurde. Heute früh gehe ich damit ins Internet, um nach Windows-Updates zu sehen und schon auf der Starseite von T-Online friert das Mistding wieder komplett ein. Also wieder Auschalten und neu Hochfahren. Im Eventlog die bekannten zwei Einträge. Ich weiß einfach nicht, was ich noch machen soll. Den Server komplett neu Aufzusetzen habe ich eigentlich keine Lust. Schon deswegen, weil ich ja die Ursache für das Einfrieren immer noch nicht kenne. Gibt es denn niemanden, der mir weiterhelfen kann? VERZWEIFLUNG!!

H E L P M E P L E A S E!

Share this post


Link to post

Hallo Zusammen

 

Die Fehlermeldungen zeugen von dem FTP und IIS Server. Sind diese aktiv ? Sonst würde ich diese einmal deinstallieren und neuinstallieren.

 

Der FTP Fehler seh ich als relativ unkritisch, denn das gibts oft, dass der Peformancecounter nicht gefunden wird.

 

Habt ihr schon den IE-Cache geleert, unnötige Profile entfernt, defrag gemacht. Habt Ihr einen on-access Virenscanner im Einsatz ? Wie siehts im Taskmanager aus ? Ist nur die Netzwerkverbindung down und die Kiste läuft noch und ist bedienbar (dann wärs der Netzwerkkartentreiber)? Habt ihr mal ueber windowsupdate neue LANKArtentreiber installiert ?

 

 

Gruss,

 

Matthias

Share this post


Link to post

Hallo zusammen ,

 

ich habe jetzt einfach mal die INTEL-Netzwerkkarte, die für den DSL-Anschluß zuständig ist gegen eine NoName-Produkt getauscht und die neuesten Treiber dafür installiert. Trotz exzessiven Internet-Surfens mit dem Server ist bisher mein Problem nicht mehr aufgetreten. Kann natürlich auch alles Zufall sein und ich freue mich hier zu früh. Wir werden sehen. Jedenfalls danke ich allen, die mir helfen wollten. Bis dann.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...