Jump to content

Icons in Infobereich verschwunden


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Beim Starten meines Rechners werden im Infobereich nicht

alle Symbole angezeigt. Dabei geht es aber nicht nur um

die Anzeige sonder die Programme werden überhaupt nicht

geladen. Auch nicht, wenn ich die Option 'Inaktive

Symbole ausblenden' abschalte.

Zum Beispiel soll die Lautstärkenanzeige im Infobereich

angezeigt werden. In der Systemsteuerung ist das

Häkchen 'Lautstärkenreglung in der Taskleiste anzeigen'

angeklickt. Tja, nur angezeigt wird halt eben gar nix.

Und genau so ist es mit anderen Programmen die beim

Systemstart eine solche Funktion haben damit sie

automatisch in diesem Bereich angezeit werden.

Und wie gesagt, manchmal werden die Symbole beim

Computerstart doch angezeigt, meistens aber nicht.

Offensichtlich je nachdem wie mein Computer gelaunt ist.

Wer kann mir jetzt weiterhelfen.

 

Eine Antwort aus einer Newsgroup:

 

> Speichere die Zeilen zwischen der Abgrenzung mit dem

Editor in einer Datei, der du

> die Endung reg gibst:

>

> ---schnipp---

> Windows Registry Editor Version 5.00

>

>

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersi

on\Explorer\TrayNotify]

> "BalloonTip"=-

> "PastIconsStream"=-

> "IconStreams"=-

>

> ---schnipp---

>

> Importiere die REG-Datei und beende den Explorer per

Taskmanager. Starte den

> Explorer auf der Karte "Anwendungen" durch Eintippen

neu. Mache einen Neustart und

> passe alle Symbole bei Bedarf neu an.

>

 

Der Rat hat mir geholfen, einige der verschwundenen Icons

wiederherzustellen.

Aber nach dem nächsten Booten waren sie wieder weg :-(

 

Jedoch benötige ich zumindest das Lautsprecher-Icon (da

ich die Lautstärke öfter variieren muss), das Hardware-

entfernen-Icon (da ich manchmal eine Pcmcia-Card

austauschen muss) und das Energieanzeige-Icon (damit ich

im ungedockten Notebook-Modus sehen kann, wieviel Saft

der Akku noch hat).

 

Gibt es dafür einen Tip?

Wäre prima!

 

Vielen Dank im voraus,

Lisa

 

-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-

 

lisa und uli sand

mail to: NOus.mailbox@gmx.net

(bei direkt-mail bitte NO weglassen)

Link to comment

Die einfachste Variante zu reparieren:

 

Windows XP CD rein -> Booten -> Menü bietet Dir eine Auswahl (Installieren, Reparieren..) -> Dort dann (glaub mit R) auf Reparieren -> Dann sucht der die installierte Windows-version und fragt dich was du tun möchtest -> ich würde empfehlen nicht die Wiederherstellungskonsole zu verwenden, sondern einfach (ich komm nicht auf den Namen sry :D ) das andere da zu nehmen hehe. (Dürfte so etwa "Reparieren" oder "Automatisch reparieren" oder so heißen, ist also zu erkennen...)

 

Dann müsste das eigentlich schon losgehn....wenn du clever bist machst du mit XP vorher einen Wiederherstellungspunkt, damit wenn doch was schief geht du nicht dein ganzen OS verlierst, sondern es wenigstens in den jetzigen Zustand wiederherstellen und weiter probieren kannst ;)

Hoffe du kommst mit der Anleitung zurecht.

 

cu uhdet

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...