Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
Headbanger

LAN-Problem

Empfohlene Beiträge

Hi headbanger !

Mir scheint, der Win98er hat sich total verhakelt.

Das beste wird sein, Du versuchst, das ganz mal zu bereinigen:

1. MS-Client für Windows entfernen

2. alle Protkolle (alle 42 398 !) entfernen.

3. Netzwerkkarte entfernen

4. Neustart

5. Netzwerkkarte installieren

6. nur TCP/IP installieren, jedes weitere Protokoll ist unnötige Last

(feste IP, Default Gateway -> Router-IP, DNS-Server-> Router IP)

7. MS-Client f. NW installieren

8. Datei-u. Druckerfreigabe installieren

 

(ohne 8. sieht den keiner in der Netzwerkumgebung- aber was willst Du mit dem XP-PC auf der alten Kiste Deines Bruders ?)

 

Zuschauer

 

PS: Kannst Du den Router auch nicht anpingen ?

Wenn doch, läuft auf dem XP immer noch eine Firewall !

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielen Dank,das wird meinen Bruder hoffentlich überzeugen.

Die beiden PC´s sollen so eingerichtet werden,dass sie Internet und LAN gleichzeitig "machen können"

Bist du dir da sicher mit dem nur TCP/IP bei Win98??

Das war doch nur jetzt bei XP so,weil die Götter aus den USA [Microsoft] die andren Protokolle in das TCP/IP gesteckt haben...

Kann aber auch sein,dass ich da nur wat falsch verstanden habe,der 98se PC kann den Router nicht anpingen,es kommt jedesmal Fehlercode 1025 [oder so ähnlich] , beim XP Rechner gibt es nur eine Überschreitung des Zeitlimits, selbst anpingen geht glaub ich, allerdings mit extrem hohen Ping...

:D

 

Ansonsten denk ich mal,war das ne grosse hilfe,jetzt muss ich nur noch kucken,dass des dann funktioniert

 

 

MfG Headbanger

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

achso,falls es noch jemandem weiterhilft, die Protokolle auf dem

[ultimativem] Win98se PC sind:

 

Protokollname: | angebunden an:

 

1. IPX/SPX - DFÜ-Adapter & Realtek [NW-Card]

 

2. NDISWAN - [sieht nach T-DSL aus]

 

3. netBEUI - DFÜ-Adapter & Realtek

 

 

4. NetBIOS - DFÜ-Adapter & Realtek

 

 

5. TCP/IP - DFÜ-Adapter & Realtek

 

 

Ich habe jetzt hier nur die Liste von meinem Bruder hier reingetippt, meiner Meinung nach is an manche der Protokolle noch sowas mit DSL gebundn,welche genau schreib ich demnächst rein..

 

Villeicht hilfts ja jemanden...

MfG Headbanger

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok. Dann werde ich jetzt mal Überzeugungsarbeit leisten, allerdings versteh ichs ja net ganz,solange doch TCP/IP richtig konfiguriert ist, is doch eig. dann egal,ob da noch andre Protokolle drin sind..neia..egal...wir werdens sehen....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also nochmal ne Frage: :(

Bei Win98se ist das ja ziemlich viel anders wie bei XP, bei XP is ja nur Datei- und Druckerfreigabe, Client für MS-Netzwerke und TCP/IP. :wink2:

So,aber bei 98se ist das ja alles anders:

Datei- und Druckerfreigabe, Client für MS-Netzwerke und dann das TCP/IP, an was muss das gebunden werden? zur Zeit issen ja an DFÜ-Adapter und an die Realtek Karte...wie sollen ich des dann da rausschmeissen? beides,nur eins,keins,wie denn?

 

Danke für die Antwort,am 31.10. und 1.11. werd ich mit meinem Bruder das alles ausprobieren,da ham wir beide frei un damit auch die Zeit das zu testen. :cool:

Der Tag der Entscheidund... :D

 

Fallse euch noch was einfällt,weitere Postings sind gerne gesehen...jeder Tip kan "entscheidend"/Hilfreich sein.. :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

mehr kann man wirklich nicht empfehlen !

Alle Protokolle raus bis auf TCP/IP !

 

Wenn Dein XP auch so hängt (ping zum Router schlecht) nimm Dir den am besten auch gleich mal vor.

 

Wie postest Du in dieses Forum, über Dein Netzwerk ?

Wieviel Versuche brauchst Du, um ein Posting abzuschicken.

 

Zuschauer

 

PS: Wenn das alles nichts hilft, sind Deine Patchkabel mies oder Dein Router hat auch noch ´ne Macke. Aber nimm Dir erstmal die PC vor und mach groß Reinemachen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Häh ? Wat is?

 

Ich hab doch am Anfang geschrieben,dass das Internet hervorragend klappt, also die Verbindung ins Netz mit beiden gleichzeitig etc. Es ging hier den ganzen Thread aber immer nur darum, dass sich die Rechner nicht in der Netzwerkumgebung sehen und isch nicht finden lassen. der XP Rechner kann allerdings alle Beteiligten [sich selbst,98se Pc und Router] hervorragend anpingen, ping liegt bei TTL=127/128, da hängt nix,alles einwandfrei. Der 98se Rechner allerdings kann weder den Router [Fehlermeldung] noch den XP Rechner [Zeitüberschreitung] anpingen,sich selbst weiss ich nich...

Die Patchkabel werden wolh in Ordnung sein,wenn das Internet mit voller Bandbreite funzt, das glaub ich kaum,dass die am A****

sind..

:D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

so Jungs und Mädelz, hier mal wieder ein Lagebereicht:

 

Habe soeben die ganzen Protokolle vom Rechner meines Bruders geschmissen, paar mal neugestartet, nochmals den Assistenten [diesmal von der XP-CD] ausgeführt..und --->>> PUSTEKUCHEN!!!!

Es geht immer noch nicht..gut,dachte ich mir,verbinde ich beide Rechner mal über ein normales Cross-Over Kabel von PC zu PC , ohne den billig-router dazwischen, aber nein,ausser dass die LEDS an den Karten leuchten geht das auch nicht,mitlerweile sieht sich nur noch der 98er pc selbst, der xp noch nich mal sich selbst..an gegenseitige ansicht gar nicht zu denken...wat soll da noch helfen?

 

so und das zweite Problem ,dass edonkey nicht läuft ist auch noch nicht behoben...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Headbanger!

 

Die Idee, auf dem 98er Rechner, einen Assistenten von XP zu benutzen, war nicht gut, ist ja schließlich ein anderes Betriebssystem.

 

Für die Kommunikation mit dem Internet brauchst Du zwingen TCP/IP -> Installieren!

 

Für die Kommunikation über Deinen Routert hinweg brauchst Du TCP/IP (s.o.)

 

Für die Kommunikation mit Novell-Servern brauchst Du IPX/SPX (bzw. NWLink). Wenn Du keinen Novell-Server hast: raus damit!

 

NetBEUI ist ein nicht Routingfähigres Protokoll aus den Anfängen vernetzter Windows-Systeme. Das ist toll, wenn Du nur 2 Rechner verknüpfen willst und nicht ins Internet gehst. (Bei wenigen Rechnern ohne Router sogar zu empfehlen, weil es ohne viel Overhead auskommt). Sowie Du einen Router einsetzt, bringt es Dir nur noch regelmäßige Broadcasts, die vielleicht sogar ins Internet weitergeroutet werden und ist UNBEDINGT ZU ENTFERNEN.

 

Nach der ganzen hin- und herinstalliererei kann ich mir gut vorstellen, dass die Netzwerkeinstellungen auf dem Rechner Deines Bruders völlig hin sind. Am einfachsten wird sein:

 

- Deinstalliere alle Netzwerkprotokolle

- Fahre den Rechner runter

- Bau die NW-Karte aus

- fahre den Rechner wieder Rauf

- fahre den Rechner wieder runtr

- bau die NW-Karte wieder ein

- Treiber werden so Bill will automatisch installiert

- Installiere folgende Protokolle/Dienste:

- TCP/IP (Damit die Daten trasnportiert werden können)

- Client für MS-Netzwerke

- Datei- und Druckerfreigabe für MS-Netzwerke

- gib dem Rechner eine feste IP (es sei denn der Router vergibt sie dynamisch) und trage den Router als Standard-Gateway ein.

 

dann sollte es eigentlich prima funktionieren.

 

Was für einen Router hast Du eigentlich?

 

 

 

cu,

 

Perin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

O.K., wenn der 98er rechner auch über den Router ins Internet (also dann über die realtec mit TCP/IP) geht, kannst du auch das DFÜ Netzwerk rausschmeißen. Behindert nur und wird gebraucht für die Einwahl über ein Modem,AVM,usw.

 

Ach ja, geht der Ping inzwischen ?

 

Aus welcher Richtung gehts nicht, gibts vielleicht nur einseitig nichts anzupingen ?

 

Kannst du den Router von beiden Rechnern anpingen ?

 

Was sagt ipconfig /all oder winipcfg (W98) ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also der Router ist ein "LANConnection SOHO Broadband ADSL/Cable Router", 4-Port [wird,so wie vor wenigen Minuten erfahren] nicht mehr hergestellt..mein Bruder hat mittlerweile ne email an die Hersteller geschickt,die uns ein Update [auf die Version,die in der Anleitung beschrieben ist] schicken soll.

 

Der XP-Rechner kann alle Beteiligten [Router,98pc,sich selbst] anpingen

Der 98se Rechner kann nur Router und sich selbst anpingen, so langsam denke ich ja,dass des am XP Rechner liegen muss, es gan ja auch mal ne Zeit,wo der 98se Pc auf XP zugreifen kann.

unter ipconfig / all kommen nur die LAN Daten für den XP Rechner,[von XP aus] , unter 98 [ipconfig/all geht auch da] kommen auch nur die LAN-Daten des Rechners...allerdings was mich wundert: Während bei XP unter Ethernet-Adapter die Netzwerkkarte eingetragen ist, steht bei win98se eine "0"...ist das normal?

 

weitere Hilfe gern gesehen-..-

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

also was ich ja am bes******** finde ist,dass sich der XP Rechner ja noch nichmal selbst in der Netzwerkumgebung findet...[falls bei XP da noch ein Symbol hin muss]

ansonsten bleibts dabei,dass im Netzwerk sich alle anpingn können aber die Netzwerkumgebung bleibt leer...=(((

 

 

 

 

 

 

-----------------------------------------------------------------------------

 

"...das war des letzte mal,wo wir so einen "NoName-Bullshit gekauft haben.." Zitat Ende..=)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×