Jump to content

Terminalserverclient und schwarzer Bildschirm


Frigo
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen..

hat vieleicht einer eine Lösung für folgendes Problem:

 

Wenn ich mich auf einen Terminalserver einwähle läuft auch alles sauber durch.

Das Terminalfenster öffnet sich und wo normalerweise dann der Anmeldebildschirm kommt ist alles nur schwarz.

Von einem baugleichen anderen PC funktioniert alles wunderbar.

 

Woran liegt das ?????

Link to comment

Hai,

es kann dennoch die Grafikkarte sein. Baugleich bedeutet nicht "baugleich".

Sofern noch eine weitere Karte zur Verfügung steht, würde ich die mal versuchen.

 

Es ist nicht ausschliesslich ein nicht korrekt funtkionierender Treiber, auch wenn hier der neueste drauf sein sollte.

Es kann auch die Karte oder der AGP Slot sein ( Einstellungen von AGP usw. prüfen ).

In den meisten Fällen habe ich solche Probleme hiermit lösen können.

 

reinersw :wink2:

 

 

---------------------------------------

knapp daneben ist auch vorbei

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...