Jump to content

Mapping macht sich selbstständig


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen !

Ich hab in unserer Firma ein Problem, für das ich keine Lösung finden kann.

Wir mappen per login-Script den Usern verschiedene Laufwerke.

Funktioniert bei fast allen auch prima.

Problem bei 4 Rechnern mit unterschiedlichen Scripts:

x-Laufwerk wird verbunden (\\Server\FreigabeA)

z-Laufwerk wird verbunden (\\Server\FreigabeB)

 

10 Minuten später taucht eine Freigabe auf, die nicht im Login aufgeführt ist.

r-Laufwerk wird verbunden (\\Server\FreigabeA)

kurze Zeit später gibt es die Freigabe dann ein weiteres Mal

m-Laufwerk wird verbunden (\\Server\FreigabeA)

Nach 2 - 3 Stunden wurde jeder Buchstabe mit der Freigabe verbraten.

 

Andere User mit dem gleichen Login-Script haben dieses Problem nicht.

Domäne : NT4.0

Clients: NT4.0 und W2k

Kennt das von euch jemand ????????????

Link to comment
  • 2 weeks later...

Ich hab eine Lösung gefunden,

Userprofil löschen, vorher die wichtigsten Einstellungen sichern und neu anmelden lassen.

Weder in der Registry noch im Internet, konnte ich was besseres, oder auch nur irgend etwas finden.

Erklären kann ich mir den Fehler trotzdem nicht, der Fehler taucht auch bei win2k Clients in unserer Domäne auf.

Fehlerursache = unklar

 

Bis zum nächsten Mal

Link to comment

Versuch es mal mit diesem Registrykey bei den W2k Clients:

 

Netzlaufwerke: Automatisches Mappen verhindern:

 

Verknüpfungen auf Datei-Objekte eines Netzlaufwerks enthalten neben Dateinamen und Netzpfad auch den Laufwerksbuchstaben, unter dem die Freigabe ursprünglich verfügbar war. Mit Hilfe dieser Infos mappt Windows die Freigabe ungefragt wieder auf den ursprünglichen Laufwerksbuchstaben. Falls dieser momentan belegt ist, nimmt Windows stattdessen einfach den ersten freien Buchstaben. Dieses Verhalten können Sie durch einen Eintrag in der Registry verhindern.

 

Starten Sie dazu den Registrierungseditor, und gehen Sie zum Schlüssel

 

"Hkey_Current_User\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer".

 

Erstellen Sie hier im rechten Wertefenster den neuen DWORD-Wert "LinkResolveIgnoreLinkInfo", und weisen Sie dem neuen Eintrag anschließend den Wert "1" zu. Dieser Eintrag gilt für den angemeldeten Benutzer ab dem nächsten Start von Windows.

 

Der beschriebene Registry-Eintrag hindert Sie natürlich nicht daran, weiterhin Links auf Netzobjekte anzulegen. Er sorgt lediglich dafür, dass Windows getrennte Netzlaufwerke nicht mehr eigenmächtig zurückmappt.

 

Quelle: http://www.pcwelt.de/tipps/betriebssysteme/windows/23379/

Link to comment

Hallo Necron

Danke für die Hilfe, einen Client habe ich noch nicht mit dem Löschen seines Profiels belästigt, bei dem teste ich das morgen mal.

Es ist eine nervige Sache für die User, wenn 5 Mappings vorhanden sein sollten und dann der Rest der Laufwerksbuchstaben mit ein und derselben Freigabe verbraten werden.

 

Nochmal vielen Dank,

ob es geklappt hat sage ich dir morgen.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...