Jump to content

...es steht kein Anmeldeserver zur Verfügung


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Guten morgen,

 

 

ich habe ein kleines problem:

wenn ich aus einer nt domäne, auf einem rechner zugreifen möchte der sich in einer w2k domäne befindet erscheint folgende fehlermeldung:

 

"Explorer SXXXXX (Rechnername)

 

Sxxxx nicht verfügbar.

Es stehen keine Anmeldeserver zur Verfügung um die Anmeldeanforderung zu verarbeiten."

 

...wenn ich mich aber in der w2k Domäne aufhalte, kann ich die nt domäne nicht sehen.

Versuche ich allerdings aus der w2k domäne auf eingebundene Laufwerke zuzugreifen, erscheint die Fehlermeldung: "Netzwerkpfad nicht gefunden."

 

zur Umgebung:

nt und w2k Netz, mit Vertrauenstellung zwischen der nt und w2k domäne.

 

 

dies alles passiert nach einem kurzen stromausfall... und blöderweise ist der w2k Server an keine usv angeschlossen (noch nicht)

 

 

vielen dank im voraus

Link to comment

Hi, das hängt vielleicht mit der Hosts und Lmhost zusammen. Bei uns klappt das trotz trust auch nicht. Wir haben die lmhost folgendermaßen eingerichtet:

192..x.x.x DC #PRE #DOM:NTDom

192.XXX "NTdom \0x1b" #PRE

 

172XXX DC #PRE #DOM:W2Kdom

172.XXXX "W2Kdom \0x1b" #PRE

 

NTdom= name der NT Domäne

W2Kdom= name der W2K Domäne

 

Vielleicht hilft Dir das.

Gruß

Lui

Link to comment

Hi Cristina,

also der erste Eintrag ist für den Netbios cache, de Zweite gibt an, was für ein Domaincontroller es ist (oder welcher).

Da NT4 kein Active Directory kann wird hier die W2K-Domäne sozusagen auf NT4 runtergehoben, also auf netbiosebene.

Ich hoffe mal, das ich das jetzt richtig rübergebracht habe :wink2:

Hats denn damit geklappt??

Gruß Lui

Link to comment

hmmmmmmm

hast Du in der NT Domäne mehrere DCs? wenn da noch BackupDC rumstehen und einer von denen die Kontrolle übernommen hat, klappt der Trust vielleicht nicht mehr, weil der W2K DC seinen alten Kumpel nicht mehr findet und nicht mehr synchronisiert. Das ist uns zumindestens mal bei einem Absturz des NT4 PDC passiert...

Link to comment

stop...stop...stop

 

jetzt kann ich mir durch nbtstat die groups anzeigen lassen, und ich sehe sogar die w2k domain da drin, allerdings mit einer Host Adresse von 0.0.0.0.

 

meinst du ich soll vielleicht den trust nochmals erstellen?

 

ping vom w2k server auf dem nts4 (nt server) funktioniert nicht, aber ping auf die ip adresse des nt servers funktioniert....???

Link to comment

ja, alles roger.....

 

der server hat seine fest eingetragene ip adresse.

 

ich habe jetzt auf dem w2k server, ins dns einen neuen hosteintrag für den nt server erstellt, und siehe da, da bekomme ich den ping durch.... mehr aber auch nicht, denn wenn ich versuche auf einem rechner in der nt domain zuzugreifen, bekomme ich die meldung: Netzwerkpfad nicht gefunden :0[

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...