Jump to content

Shared Mailbox - eMails bleiben beim versenden in der Outbox stehen


Recommended Posts

Hallo,

Wir haben Probleme bei einer Shared Mailbox u. dem versenden von eMails. Diese bleiben ständig einfach in der Outbox stehen. Öffnet man die eMail u. klickt erneut auf senden, geht die eMail raus.

Es kommt auch vor, dass wenn ich eine eMail über das Shared Postfach versende, das die eMail in meiner Outbox stehen bleibt aber die eMail dennoch versendet wurde.

 

Ehrlich gesagt verstehe ich das Verhalten so ziemlich garnicht, und weiss mir auch keinen Rat mehr was ich da noch machen kann.

Ich wäre daher über jede Idee u. Hinweis sehr dankbar.

 

Zur Umgebung : Exchange 2016 CU 15 u. Outlook 2016 / 2019 im Einsatz

 

Vielen Dank

Link to post

Moin Mirko,

 

Also Outlook ist nicht im Cached Modus konfiguriert. Ich habe somit kein OST File,

 

Gruss

Thorsten

Ok, wenn ich das dann im Cached Modus probiere, wird die eMail wie vorher auch versendet, aber die eMail verbleibt nicht mehr in der Outbox.

 

Aber mir erschliesst sich der Sinn nicht Outlook intern im Firmennetz im Cached Modus zu betreiben ? Das sollte doch auch im Online Modus funktionieren oder nicht ?

Link to post

Hallo Phil,

 

Ja genau, nur von der Shared Mailbox aus. Wobei es auch sehr interessant ist wie man die Shared Mailbox einbindet, Sie als neues Postfach unter Mail -> eMail hinzufügt (dann kommt die eMail in der Outbox des Shared Postfachs zum stehen), oder aber über die Primäre Mailbox (User Mailbox) über Advanced -> Mailboxes (darüber bleibt Sie in der Outbox der User Mailbox stehen).

Kann es noch mit der Shared Mailbox Grösse 33 GB zu tun haben ? Ok, ist sehr gross aber kann das Problem dadurch entstehen ?

 

Gruss

Thorsten

 

 

2021-10-19_Outlook1.jpg

2021-10-19_Outlook2.jpg

Edited by toaster780
Link to post

Nochmal die Frage, was passiert wenn du zu diesem Zeitpunkt auf "Senden und Empfangen" klickst.
Wird die Mail dann versandt?

 

 

vor 3 Minuten schrieb toaster780:

Kann es noch mit der Shared Mailbox Grösse 33 GB zu tun haben ? Ok, ist sehr gross aber kann das Problem dadurch entstehen ?


Mit der Größe der Shared Mailbox hat es nichts am Hut.

 

vor 1 Minute schrieb NorbertFe:

Wenn du schon anonymisieren willst/musst, dann solltest du aber auch alle Bereiche berücksichtigen. ;) .lu

Da hat Norbert Recht 🙉...

 



 

Nutzt du den Reg Key "DelegateSentItemsStyle"?
 

Link to post

Hi,

 

vor einer Stunde schrieb toaster780:

Zur Umgebung : Exchange 2016 CU 15 u. Outlook 2016 / 2019 im Einsatz

evtl. solltest du den Exchange erstmal in einen supporteten Zustand auf (CU21 oder CU22 inkl. des neuesten SUs) bringen.

 

Gruß

Jan

 

  • Like 1
Link to post
vor 12 Minuten schrieb Gerber:

Nochmal die Frage, was passiert wenn du zu diesem Zeitpunkt auf "Senden und Empfangen" klickst.
Wird die Mail dann versandt?

 

 


Mit der Größe der Shared Mailbox hat es nichts am Hut.

 

Da hat Norbert Recht 🙉...

 



 

Nutzt du den Reg Key "DelegateSentItemsStyle"?
 

Nein, die eMail wird auch dann nicht versandt.

 

Dachte ich mir auch das es mit der Grösse nichts zu tun hat.

 

Den Reg Key DelegateSentItemsStyle verwenden wir nicht.

vor 6 Minuten schrieb testperson:

Hi,

 

evtl. solltest du den Exchange erstmal in einen supporteten Zustand auf (CU21 oder CU22 inkl. des neuesten SUs) bringen.

 

Gruß

Jan

 

 

Denke auch das dies sinnvoll erscheint das CU einzuspielen u. dann mal schau'n wie es sich dann verhält.

Edited by toaster780
Link to post

Interessanterweise war jetzt noch folgendes :

Die Mailbox war jetzt wie in dem Printscreen zu sehen als Mailbox in der Mail Konfiguration eingebunden.

Die eMail blieb beim versenden in der Outbox stehen. Dann via Send / Receive All Folders versucht und komischerweise ging die eMail raus.

Hatte ich auch in der Vergangenheit schon mal versucht, aber nix passierte weiter.

Und die eMail steht sogar in den Sent Items der Shared Mailbox ;-)

 

Jetzt bei weiteren versuchen, verweilt die eMail kurz in der Outbox (zählt hoch bis 2 was ich auch schon etwas komisch finde) und wird dann aber versendet.

 

Also so ganz verstehen muss man das hier nicht. Ich denke wie auch schon vorgeschlagen, sollte der nächste Schritt das Update auf CU21 oder CU22 sein,

und dann mal schauen wie das Verhalten dann ist.

2021-10-19_Outlook1.jpg

Link to post

Hallo,

Ich glaube ich konnte das Problem lösen. Und zwar beschreibt dieser Beitrag hier Shared Mailbox send as in outlook 2013 stuck in delegate's outbox folder : exchangeserver (reddit.com)

Nach deaktivieren der Automapping Funktion für einzelne Benutzer, funktioniert der eMail versandt jetzt ohne Probleme und es sind seit gestern Nachmittag keine eMails mehr in der Outbox hängen gelieben. Ich hoffe das bleibt auch so :D

 

Das Problem zu fixen hat mich sehr viel Zeit u. auch Nerven gekostet - Microsoft sei Dank :victory:

 

Danke für Eure Tips u. Mithilfe

  • Like 1
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...