Jump to content

W-Lan Download an verschiedenen neuen Windows10 Geräten sporadisch sehr langsam


Recommended Posts

Hallo Leute,

 

Ich suche nach der Ursache von wiederholten Einbrüchen der W-Lan Verbindung an einigen unserer Betriebs-Laptops.

 

Fehlerbeschreibung:

 

W-Lan arbeitet einige Zeit normal,

bis der Download auf 2 Mbit oder weniger einbricht.

Zeitweise hatte sich das gegeben, wenn man sämtliche Windows-Updates installiert und neu startet, allerdings kann man darauf warten, daß das Fehlerbild erneut auftritt und

wenn gerade alles aktuell ist, finden wir keine Lösung. Der Fehler tritt bei 3 unterschiedlichen Geräten identisch auf. Im Fehlermoment arbeiten andere Geräte im selben W-Lan fehlerfrei.

Der Fehler tritt auch bei Verwendung von Handy-Hotspots auf und auch hier ist erkennbar, daß Vergleichsgeräte den vollen Download der Verbindung ausschöpfen, die betroffenen Geräte nur auf 2 Mbit oder weniger kommen.


Modell 1 Lenovo Yoga C640-13IML Windows 10 Professional, Domainmitglied Fehler Tritt auf

 

Modell 2 Acer TravelMate P6 Intel Core i5-10210U Windows 10 Professional, Domainmitglied Fehler tritt auf

 

Modellgruppe 3 Privates Macbook oder unsere älteren Acer Travelmates arbeiten unter den gleichen Verbindungsbedingungen seit Monaten ohne Fehler.

 

Das Modell 2 wurde gekauft, um Gemeinsamkeiten mit dem bisher betroffenen Modell auszuschließen.

Nun, nach einigen Wochen Einsatz, zeigt es das gleiche Fehlerbild.

 

Unser W-Lan (Ubiquiti Controllerlösung) Zeigt keinerlei Fehler, bei den verwendeten Mobilen Verbindungen und Hotspots standen ebenfalls Vergleichsgeräte zur Verfügung, die keine Probleme hatten.

Gleichzeitig treten die beschriebenen Downloadeinschränkungen im W-Lan bei den betroffenen Geräten in verschiedenen W-Lan Netzen gleichermaßen auf.

 

Ich habe gerade keine Idee, wo ich nach der Ursache suchen soll. Kennt jemand das Problem und kann mir auf die Sprünge helfen?

 

Beste Grüße

 

Aehrfoordt

Link to post
vor 1 Stunde schrieb Aehrfoordt:

Der Fehler tritt bei 3 unterschiedlichen Geräten identisch auf.

Hallo, wenn ich Dich richtig verstehe tritt der Fehler nur auf drei Laptops unabhängig vom verwendeten WLAN (Ubiquiti oder Handy Hotspot) auf. Wenn die Aktualisierung der Treiber keine Abhilfe bringt würde ich folgendes testen:

Installiere die Software https://www.heise.de/download/product/wirelessnetview-59865 zur Messung der Signalstärke sowohl auf einem der "fehlerhaften" Geräte als auch zum Vergleich auf einem fehlerfreien Gerät. Im Fehlerfall kannst Du dann die Werte wie RSSI, "% Detection", "Channel Number" vergleichen. Des weiteren würde ich einen WLAN USB Stick besorgen und mit diesem testen. Damit könnte man ein fehlerhaftes WLAN Modul entdecken.

Edited by winmadness
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...