Jump to content

DNS funktioniert nicht mehr auf PDC


Go to solution Solved by Frank-P,

Recommended Posts

vor 8 Minuten schrieb Frank-P:

Macht es Sinn, wenn ich Bilder davon mache,

Sinnvoll wäre es, wenn Du Deinen DNS Server konfigurierst ;-)Schaue Dir mal die Anleitung an. Wer hat den ursprünglichen DNS Server eingerichtet?

 

Ist Deine Domain wirklich "xxxads01.xxxads01.local" oder nur "xxxads01.local"?

Edited by winmadness
Link to post
vor 5 Minuten schrieb Frank-P:

Macht es Sinn, wenn ich Bilder davon mache, oder gibt es irgendwo Bilder/links, wo ich sehen kann, was drinnen stehen muß?

Das könnte sich als sinnvoll hier rausstellen. Wer weiß wo das Gateway noch alles eingetragen ist und nicht reingehört. :neutral:

Link to post
Gerade eben schrieb winmadness:

Sinnvoll wäre es, wenn Du Deinen DNS Server konfigurierst ;-)Schaue Dir mal die Anleitung an. Wer hat den ursprünglichen DNS Server eingerichtet?

Ich habe den aufgesetzt ;-) - dann werde ich das mal probieren. Soll ich davor die vorhandenen Einträge löschen oder werden die dann durch den Konfigurationsassistenten überschrieben.

Und was bitte ist mit dem 2. Eintrag, ich verstehe nicht, warum da 2 sind, wenn auch in der Anleitung nur einer angezeigt wird.

Gerade eben schrieb winmadness:

Sinnvoll wäre es, wenn Du Deinen DNS Server konfigurierst ;-)Schaue Dir mal die Anleitung an. Wer hat den ursprünglichen DNS Server eingerichtet?

 

Ist Deine Domain wirklich "xxxads01.xxxads01.local" oder nur "xxxads01.local"?

Meine Domäne heißt eigentlich vollständig aufgelöst xxxads01.xxxads01.local - so heißen auch die Rechner = PC01.xxxads01.local

Link to post
vor 1 Minute schrieb Frank-P:

Soll ich davor die vorhandenen Einträge löschen oder werden die dann durch den Konfigurationsassistenten überschrieben.

Hier habe ich leider keine Erfahrung, ob Einträge gelöscht werden. Einfach mal konfigurieren, "falsche" Einträge kannst Du danach löschen.

vor 2 Minuten schrieb Frank-P:

Und was bitte ist mit dem 2. Eintrag, ich verstehe nicht, warum da 2 sind, wenn auch in der Anleitung nur einer angezeigt wird.

Welcher 2. Eintrag? Was genau meinst Du damit?

Link to post
Gerade eben schrieb winmadness:

Hier habe ich leider keine Erfahrung, ob Einträge gelöscht werden. Einfach mal konfigurieren, "falsche" Einträge kannst Du danach löschen.

Welcher 2. Eintrag? Was genau meinst Du damit?

Moment ich mache ein Bild davon und stelle ein.

Link to post

Woher kommt der "zweite" Server xxPDC01.xxADS01.local - hast Du den explizit eingerichtet? Richtig ist der erste Eintrag. Und hier noch mal die Frage, ob Du eine Reverse Lookupzone für " xxPDC01" (im ersten Bereich) eingerichtet hast.

Edited by winmadness
Link to post
vor 56 Minuten schrieb winmadness:

Woher kommt der "zweite" Server xxPDC01.xxADS01.local - hast Du den expliziet eingerichtet? Richtig ist der erste Eintrag. Und hier noch mal die Frage, ob Du eine Reverse Lookupzone für " xxPDC01" (im ersten Bereich) eingerichtet hast.

Das mit dem 2. Server weiß ich nicht, habe diesen jetzt gelöscht.

Im 1. Server ist die "Reverse Lookupzone" vorhanden.

Link to post
vor 13 Minuten schrieb Frank-P:

Das mit dem 2. Server weiß ich nicht, habe diesen jetzt gelöscht.

Gut. Ist nun ein Eintrag für Dein Gateway sowohl in der Forward- und Reverse Zone vorhanden. Was sagt "ping" und "nslookup" auf die FQDN des Gateways?

Eine Weiterleitung auf das Gateway würde ich nicht einrichten, sondern direkt auf die Nameserver des Providers. Was genau ist die VPN Fehlermeldung / Problem bei Eintrag der Provider Nameserver?

 

Nachtrag: Mach mal einen "ipconfig /flushdns" und überprüfe mit "ipconfig /all" die korrekten Einstellungen für DNS und Primären DNS-Suffix.

Edited by winmadness
Link to post
vor 11 Minuten schrieb Tektronix:

Moin,

05.png.e30e51cec9559a5d2faccb89f036f4fb.pngMsdcs.PNG.43097fa0e588701e33c089db636d1191.PNG

In etwa so sollte es aussehen, habe halt auch IPv6 drin.

Im 1. Bild fehlen bei mir die ganzen Folder! - siehe Bild: DNS Forward-Lookupzonen.jpg

Im 2. Bild sieht, glaube ich alles OK? aus - siehe Bild: DNS Forward-Lookupzonen-02.jpg

DNS Forward-Lookupzonen.jpg

DNS Forward-Lookupzonen-02.jpg

vor 8 Minuten schrieb winmadness:

Gut. Ist nun ein Eintrag für Dein Gateway sowohl in der Forward- und Reverse Zone vorhanden. Was sagt "ping" und "nslookup" auf die FQDN des Gateways?

Eine Weiterleitung auf das Gateway würde ich nicht einrichten, sondern direkt auf die Nameserver des Providers. Was genau ist die VPN Fehlermeldung / Problem bei Eintrag der Provider Nameserver?

 

Nachtrag: Mach mal einen "ipconfig /flushdns" und überprüfe mit "ipconfig /all" die korrekten Einstellungen für DNS und Primären DNS-Suffix.

Habe gerade 2. aktuelle Bilder hochgeladen.

 

Ping = Gateway xxx.xxx.xxx.1 funktioniert

nslookup = siehe "Paste"

 

*** nslookup ***

C:\Users\Administrator>nslookup xxx.xxx.x.1
Server:  localhost
Address:  127.0.0.1

*** xxx.xxx.x.1 wurde von localhost nicht gefunden: Non-existent domain.

C:\Users\Administrator>

*** Ende ***

Link to post
vor 14 Minuten schrieb Frank-P:

C:\Users\Administrator>nslookup xxx.xxx.x.1

ping und nslookup auf den Name des Gateway, nicht auf die IP Adresse. Noch einmal die Frage, ist das Gateway im DNS (Forward- und Reverse Zone) eingetragen? Wenn nicht, manuell eintragen.

Edited by winmadness
Link to post
Gerade eben schrieb winmadness:

ping und nslookup auf den Name des Gateway, nicht auf die IP Adresse. Noch einmal die Frage, ist das Gatway im DNS (Forward- und Reverse Zone) eingetragen? Wenn nicht, manuell eintragen.

Wo und wie, trage ich das ein?

Das Gateway taucht nur im obersten Stammverzeichnis xxxPDC01 unter 'Eigenschaften', 'Stammhinweise' auf und da steht als Name xxx-FW-LC1781A.intern mit der IP-Adresse xxx.xxx.xxx.1 drinnen.

 

Unter 'Weiterleitungen' steht der externe DNS Dienst meines I-Providers drinnen xxx.xxx.x.8

 

Unter 'Schnittstellen' ist 'Alle IP-Adressen' angeklickt

IP-Adressen sind:

 

- fe80::4c19:c2d9:3e8f:b3bd

- xxx.xxx.xxx.10 (PDC)

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...