Jump to content

Windows 10 - Kein Reconnect bei Netzlaufwerk


Recommended Posts

Hallo,

 

ich habe bei Windows 10 Clients, sowohl mit GPPs sowie mit Anmeldeskripte Probleme bei der Zuweisung von Netzlaufwerken bei einem Server.

Die Clients haben 4 Netzlaufwerke zugewiesen. Diese können korrekt verbunden werden, müssen aber nicht... es kommt häufiger vor, dass nach der Anmeldung ein Netzlaufwerk sich nicht mehr verbindet. Nach mehrmaliger manueller Ausführung des Anmeldeskriptes oder mehrmaliger Ausführung von gpupdate /force kommt es dann irgendwann wieder. Es betrifft immer das gleiche Netzlaufwerk vom gleichen Server. Wenn die Leute im HomeOffice sind, sich über VPN verbinden, können die User sofort wieder auf 3 der 4 Netzlaufwerke zugreifen, bis auf das Eine. Prüfe ich mit net use, wird mir der Status "getrennt" angezeigt. wenn ich aus dem Explorer auf die Freigabe zugreifen möchte, erhalte ich den Fehler wie in der Anlage ersichtlich.

Ich habe auf Seiten des Clients sichergestellt, das SMB1 installiert ist und das auf Seiten des Server die Freigabe auf maximale zulässige Anzahl an Verbindungen zugelassen sind.

 

Ich hoffe Ihr könnt mir helfen.

 

Explorer_Fehlermeldung.jpg

Link to post
Am 7.5.2021 um 08:52 schrieb marczandboer:

Ich habe auf Seiten des Clients sichergestellt, das SMB1 installiert ist

Wozu? Ist der Server so alt? /force ist im allgemeinen (so wie hier) überflüssig. Gibt dir aber bestimmt ein gutes Gefühl. ;) stimmt die namensauflösung?

Link to post

Hallo NorbertFe,

 

vielen Dank für Deine Antwort.

Naja, es ist noch ein 2008R2.

Die Namensauflösung funktioniert anstandslos, ich habe aber um Fehler dahingehend auszuschließen in der Policy die IP-Adresse des Servers angegeben.

Irgendwie hat sich über die Jahre /force in die Finger eingetippt. :-D

Link to post
vor einer Stunde schrieb marczandboer:

Naja, es ist noch ein 2008R2.

 

Auch der spricht von Anfang an SMB2.

vor einer Stunde schrieb marczandboer:

IP-Adresse des Servers angegeben.

Ieee damit hebelst du Kerberos effektiv aus und machst nen Fallback auf NTLM. Aber muss jeder selbst wissen. ;)

vor einer Stunde schrieb marczandboer:

Irgendwie hat sich über die Jahre /force in die Finger eingetippt. :-D

Ich wünsche die mal ein Problem, was man deswegen nicht findet. Dann tippst du das ganz schnell wieder "aus den Fingern".

Link to post
vor 31 Minuten schrieb NorbertFe:

Auch der spricht von Anfang an SMB2.

Ich habe dazu halt schon jede Menge Einträge in diversen Foren gefunden und wollte nur wissen lassen, dass ich das bereits geprüft habe. ;-)

vor 31 Minuten schrieb NorbertFe:

Ieee damit hebelst du Kerberos effektiv aus und machst nen Fallback auf NTLM. Aber muss jeder selbst wissen. ;)

Ich habe es ja auch nur temporär drin, um Fehler dahingehend auszuschließen. ;-)

Link to post
vor einer Stunde schrieb NorbertFe:

Na dann bin ich ja beruhigt. ;) Was ist denn mit SMB Signing, Uhrzeit usw. in deiner Domain?

NTP-Server ist konfiguriert und Uhrzeit stimmt komplett überein.

Leider sind keine Meldungen im Eventlog bzgl. der Signing-Einstellungen aufzufinden bzw. ist SMB-Signing auch nicht konfiguriert.

Link to post
Posted (edited)
vor 18 Minuten schrieb MurdocX:

Werden die Laufwerke in der GPP mit "Ersetzen" angewendet?

ja, die Laufwerke werden per Ersetzen angewendet. Folgendes ist konfiguriert:
1. alle Netzlaufwerke ab Laufwerk D löschen
2. - 5. Zuweisung von 4 Netzlaufwerken an DNS-Namen mittels Ersetzen/Replace

Edited by marczandboer
Link to post
vor 18 Minuten schrieb marczandboer:

2. - 5. Zuweisung von 4 Netzlaufwerken an DNS-Namen mittels Ersetzen/Replace

Ändere das in "Aktualisieren". I.d.R. kann auf den ersten Punkt verzichtet werden.

Link to post
vor 17 Stunden schrieb MurdocX:

Ändere das in "Aktualisieren". I.d.R. kann auf den ersten Punkt verzichtet werden.

Guten Morgen MurdocX,

leider haben die Änderungen nichts bewirkt. Das eine Netzlaufwerk ist weiterhin nicht verfügbar bzw. verbindet sich nicht automatisch wieder, nachdem die VPN aufgebaut wurde und man einmal auf das jeweilige Netzlaufwerk klickt.

Link to post
vor 16 Minuten schrieb marczandboer:

… bzw. verbindet sich nicht automatisch wieder, nachdem die VPN aufgebaut…

Davon schreibst du zum ersten Mal.

Warum nutzt man im VPN Laufwerke?

Unsere User arbeiten Remote mit RDS only…

Link to post
vor 7 Minuten schrieb Nobbyaushb:

Davon schreibst du zum ersten Mal.

Warum nutzt man im VPN Laufwerke?

Unsere User arbeiten Remote mit RDS only…

Nein, das ist nicht richtig, in meiner Eingangsbeschreibung habe ich das beschrieben, aber egal.

Wir haben leider nicht die Möglichkeiten, auf RDS auszuweichen!

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...