Jump to content

Windows 10 Maschinen frieren immer wieder ein.


Recommended Posts

Hallo.

In unserer Außenstelle haben die Kollegen kuriose Probleme mit Windows 10 Build (1909 und 20H2)

Die Maschinen frieren zeitweise für 10-30 Sekunden ein, Tastaturanschläge sind immer wieder stark verzögert.

Das taucht in Chrome, Outlook (O365) und Teams auf. Bei Chrome ist das wohl ein bekannter Fehler. Auf meinem eigenen Rechner im Hauptstandort hatte ich das gestern auch massiv in Chrome. Die gefundenen Methoden  Browser Cache löschen, Chrome zurücksetzen und Neuinstallation haben keine Änderung gebracht (Aktuelle Version) Vor zwei Wochen war in ich in der Außenstelle. Auf meinem Notebook gab es keine Probleme, die von den Kollegen geschildert worden sind.

Teilweise war die CPU-Auslastung durch Interrupts auf 100%. Auf den Systemen habe ich Treiber aktualisiert. Das scheint einen Teilerfolg gebracht zu haben. Im AV-Programm habe ich noch weitere Exceptions hinzugefügt. Wirklich gebracht hat das an der Stelle nicht.

Den Traffic zwischen den Standorten ist ein wenig verändert worden. Ein Server der Außenstelle übernimmt jetzt die Verteilung von Updates und Einstellungen der AV-Lösung. Die Priorisierung über die WAN-Optimizer ist auch noch mal angepasst worden.

 

Mehr als Rechner einziehen und neu aufsetzen fällt mir aktuell nicht ein. Im Gastnetz und im Homeoffice soll es keine Probleme geben.

Das Regelwerk der Firewall wurde für O365 auch noch mal angepasst. Die Ausnahmenn in einer Proxy-Policy wurde durch einen vorgeschaltete Paketfilterregel ersetzt. Diese greift auch so, wie sie soll.

 

Hat da jemand eine Idee, wo man noch suchen kann? Neuinstallation der AV-Programme?

 

Vielen Dank im Voraus für Eure Ideen.

 

Bleibt gesund!

 

Dirk Emmermacher

Link to post

Chrome macht mich im Moment auch nicht sehr glücklich ... (verhält sich hier auch manchmal so ... und ruckelt bei 280MBit Glasfaser bei YouTube, wenn man mehr als 720p verwendet... Firefox ohne Probleme)

Die 100 % Systemlast hab ich hier mit GoToMeeting, wenn ich in Videokonferenzen bin - vielleicht verhält sich da Teams ähnlich und zieht CPU

Link to post

Blöde Frage vielleicht - friert "die Maschine" ein oder "die Anmeldesitzung" oder nur "einzelne Anwendungen"? Daß Teams/GtM nicht ganz ohne sind, dürfte sich herumgesprochen haben. Auf dem Firmenlaptop hab ich auch immer wieder das Problem, daß der Explorer einfriert und ziemlich viel mit blockiert - bis er sich irgendwann entschließt, abzustürzen - neu zu starten - und alles ist wieder wie wenn nichts gewesen wäre. Da ich für unsere interne IT keine Verantwortung hab (und auch kein lokaler Admin bin :thumb1:), hab ich mich bisher nicht näher damit beschäftigt.

Link to post

Moin.

Danke für Eure Antworten.

Dem einen Kollegen haben wir ein neues Gerät gegeben. Von dem Modell haben wir 5 Stück beschafft. Er ist bislang der einzige, der immer noch die gleichen Probleme hat. Von den anderen Besitzern habe ich nichts gehört. Eventuell veraltete Peripherie-Hardware als Ursache? Remote sehe ich leider nicht unbedingt zusätzliche Geräte. Im Devicemanager konnte ich auf den "alten" Notebook nichts erkennen.

Der betroffene Kollege nutzt wohl noch einen USB-Hub. Wäre das möglicherweise die Ursache. Ich hatte ihm schon mal gesagt, das er da Teil raus nehmen soll. Ob er das gemacht hat, wage ich zu bezweifeln.

Der Prophet gilt halt nichts im eigenen Land. Das Thema kennt ihr ja bestimmt auch.

 

Das Teams ein elendiger Resourcenschlucker, ist mit bekannt. GtM nutze ich nur bei Webinaren. Da hatte ich bislang keine Probleme feststellen können.

 

LG

 

Dirk

 

 

Link to post
vor 9 Stunden schrieb daabm:

Daß Teams/GtM nicht ganz ohne sind

OT: Für das nächste GtM werde ich mir ein Script erstellen, was den "ganzen GtM Kram" mit Prio "Low" startet bzw. die Prozesse entsprechend anpasst. In der letzten Schulung war nach diesem Eingriff Ruhe.

Link to post

Mal so als aktuelle Frage an Euch: Haben Eure User Probleme mit Teams beim chatten? Etliche User klagen über ein eingefrorenes Teams beim schreiben. Das Programm reagiert bis zu 20 Sekunden nicht mehr. Schreibt man in dieser Zeit weiter, erscheint der Text dann nach Ablauf dieser Zeit.

Das haben wir auf den den Desktops und auch in Citrix, wo die Citrix optimerte Version läuft.

 

LG

 

Dirk

Link to post
vor 13 Minuten schrieb tesso:

Seit einigen Tagen hat mein Rechner beim Starten von Teams auch einen Hänger. Nach 20-30 Sekunden geht es dann. Im Chat habe ich noch nichts bemerkt. 

@tesso Danke für die Info.

Die Hänger gibt immer wieder. Geschätzt würde ich sagen, ca. alle 10 Minuten.

 

Unsere Kollegen in unserer Außenstelle haben schon länger das Problem und sind mittlerweile ziemlich genervt. Da habe ich auf der Firewall schon einen Pakettfilter vor die Proxyregeln eingebaut, der den Traffic zu MS abarbeitet. Im AV-Programm laufen exceptions für teams.exe und squirrel.exe. An der Stelle sehe keine Möglchkeit mehr, etwas zu ändern.

Zwischen LAN und Firewall hängt noch ein NetScaler SD-WAN. Die Firmware auf dem System kennt leider noch nicht die Optimierungen für O365. Wäre das eventuell der Flaschenhals?

 

Laut den Kollegen soll das nur in der Außenstelle auftauchen, oder wenn sie per Mobile VPN verbunden sind. Das Teams über Mobile VPN gerade bei Video problematisch ist, ist mir bekannt. Die Verbindung betreibe ich nach best-practices des Hersteller mit max. Verschlüsselung. Hier gilt bei mir dann eher Sicherheit vor Performance.

 

LG

 

Dirk

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...