Jump to content

Server 2019 - Indizierungsoptionen (keine Orte)


Recommended Posts

Moin,

 ich zitiere mal aus einem US Post

 

For your question, please run gpedit.msc to open Group Policy Editor, then switch to Computer Configuration---> Windows Settings---> Security Settings ---> Local Policies---> Security Options, then enable "User Account Control: Admin Approval Mode for the Built-in Administrator account", after all restart Windows to take effect. Figure as below:

grafik.thumb.png.ec8d5c2dfced138395f44d9c9aaec126.png

 

Das löst auch diverse andere lokale Probleme...

 

Link to post

also, auch beim Aufrufder gpedit.msc kam die Fehlermeldung (nur mit gdedit.msc)

 

Ich bin die ganze zeit als Domänen-Admin angemeldet und habe nun mal mich als lokaler Admin angemeldet.

Hier sind zumindest die Fehler wie im Bild nicht mehr da und ich kann auch über die Suche die Programme aufrufen ohne Fehlermeldung.

 

An dem Eigentlichen Problem der Indizierung ändert es aber nichts, hier ist nach wie vor bei Orte nichts drin.

 

Hab das von Nobbyaushb vorgeschlagene einmal umgestellt und auch alles neu gestarten, aber auch da ändert sich nichts an der Indizierung.

Wo bei es bei mir nicht direkt enabled gibt, siehe Bild.

Unbenannt2.png

Unbenannt.png

mal noch die Erkenntniss, dass auf den phys. 2019 Server auf dem die Indizierung ja wie es aussieht funktioniert und dort das Fenster Orte auch nicht leer ist und man auch andere Orte auswählen oder entfernen kann, auch dieser bringt beim starten der Problembehandlung den gleichen fehler mit den berechtigungen.

Man sollte darauf villeicht nicht zuviel geben.

Link to post
vor 20 Minuten schrieb DL10:

Ich kann mit dem RDS Session Host nicht wirklich etwas anfangen?  :traene:

 

Und Google ist grad kaputt? :) Aber wahrscheinlich beantwortet das schon die Frage. Wenn du nicht weißt, was das ist, dürftest du es vermutlich nicht aktiviert haben.

Link to post
vor 1 Minute schrieb NorbertFe:

Und Google ist grad kaputt? :) Aber wahrscheinlich beantwortet das schon die Frage. Wenn du nicht weißt, was das ist, dürftest du es vermutlich nicht aktiviert haben.

das denke ich auch ;-)

Link to post
  • 3 weeks later...
Posted (edited)

Hab jetzt auf dem RDT Server für einen RDT User einmal Outlook eingerichtet (Office war schon vorher installiert), danach sieht es für die RDT Benutzer nun so aus

Indiziert wurde zwar trotzdem nicht aber es gibt nun zumindest diese beiden Ordner, es gibt aber immer noch nicht irgendwelche Laufwerke etc.

Hab auch schonmal in den Features die Search Funktion entfernt und wieder neu hinzugefügt alles ohne Änderung.

 

Hab auch nochmal einen neuen vir. Server schnell angelegt, bei dem sieht alles normal aus.

 

Hat keiner noch eine Idee?

Unbenannt.png

Unbenannt.png

Edited by DL10
Link to post

Klingt zwar jetzt unglaublich banal, aber was passiert wenn Du auf die Schilder drückst die erhöhte Berechtigungne erfordern? --> Erweitert, Alle Ordner anzeigen etc,

 

Es gibt übrigens auch zentrale GPO's die in den Indexierungs-Einstellungen rumwerkeln ;)

Link to post

das ganz banale hab ich natürlich auch versucht, es ändert sich da aber nix.

 

Hast du einen Tipp für mich zu den GPO, ich hab die nicht wirklich etwas passendes gefunden

Link to post
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...