Jump to content

Exchange 2010 Datenbank defekt


Go to solution Solved by NorbertFe,
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

  • Solution
vor 9 Stunden schrieb Eisenbiker:

Nee, über Ex 2010 reden wir jetzt nicht. ;) Der 2019er läuft aber schon in der Entwicklungsumgebung. das geht im März los...

 

Was lange währt wird gut? Wer zu lange testet lernt im Allgemeinen Murphy kennen.

Da scheint bei der Fehlermeldung euer Storage wohl nicht so ganz mitzumachen. Ich würde als erstes ne Kopie der DB Datei ziehen. Dann hat man zumindest die Chance offline was zu extrahieren. Das geht notfalls sogar "ohne" Kosten weil es inzwischen einige Tools gibt, die sowas verschenken. Ansonsten kann man natürlich an dieser Kopie auf anderer Hardware (und anderem Speicher) auch mal mit eseutil ran.

 

Bye

Norbert

 

Link to post
vor 13 Minuten schrieb NorbertFe:

 

Was lange währt wird gut? Wer zu lange testet lernt im Allgemeinen Murphy kennen.

Da scheint bei der Fehlermeldung euer Storage wohl nicht so ganz mitzumachen. Ich würde als erstes ne Kopie der DB Datei ziehen. Dann hat man zumindest die Chance offline was zu extrahieren. Das geht notfalls sogar "ohne" Kosten weil es inzwischen einige Tools gibt, die sowas verschenken. Ansonsten kann man natürlich an dieser Kopie auf anderer Hardware (und anderem Speicher) auch mal mit eseutil ran.

 

Bye

Norbert

 

Ja, wären wir mal schon umgezogen.. ;( Irgendwie hat die DB wohl einen mitbekommen bei den Massenmails von gestern..  

Link to post
vor 20 Stunden schrieb NorbertFe:

 

Was lange währt wird gut? Wer zu lange testet lernt im Allgemeinen Murphy kennen.

Da scheint bei der Fehlermeldung euer Storage wohl nicht so ganz mitzumachen. Ich würde als erstes ne Kopie der DB Datei ziehen. Dann hat man zumindest die Chance offline was zu extrahieren. Das geht notfalls sogar "ohne" Kosten weil es inzwischen einige Tools gibt, die sowas verschenken. Ansonsten kann man natürlich an dieser Kopie auf anderer Hardware (und anderem Speicher) auch mal mit eseutil ran.

 

Bye

Norbert

 

Moin Norbert, das verschieben der edb auf ein anderes Storage und die Reparatur dort verlief in der Tat positiv. Anschließendes zurück kopieren und das einbinden der DB war erfolgreich!

Lag wohl in der Tat an einem Fehler im/am Storage... Da laufen jetzt übers Wochenende ein paar Tests..
Danke! 

 

Gruß
Mike 

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...