Jump to content
mwiederkehr

Domain vorgeben in RDP-Datei

Recommended Posts

Hallo zusammen

 

Habe für folgendes Problem keine Lösung: in einer RDP-Datei soll die Domain vorgegeben werden, nicht jedoch der Benutzername. Der zuletzt angemeldete Benutzer dürfte schon sichtbar sein, das Kennwort aber nicht gespeichert werden.

 

Das Speichern des Kennworts kann ich per GPO verbieten oder mit dem "Public Mode" in der RDP-Verknüpfung. Aber bei beiden Varianten schaffe ich es nicht, die Domain vorzugeben. "domain:s:domainname" hat keinen Effekt.

 

Eigentlich möchte ich das gleiche Verhalten wie beim guten alten Anmeldebildschirm, den es seit NLA nicht mehr gibt. (Das Deaktivieren von NLA ist keine Option.)

 

Geht das mit Bordmitteln irgendwie?

 

Vielen Dank für eure Tipps!

Share this post


Link to post

Hi,

 

bring den Usern bei, sich mit der E-Mail-Adresse bzw. dem UPN anzumelden ;). Alternativ SSON aktivieren?

 

Kannst du nicht die RDP Datei speichern und einfach bei Benutzer nur "<Domain>\" eingeben? Ich meine, dass hätten wir "früher" so gemacht.

 

Gruß

Jan

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...