Jump to content

Recommended Posts

Hallo zusammen

Die Netzlaufwerke werden via GPP verbunden.

Einige User (Gruppenuser bzw Funktionsuser) haben einen Autologin.

 

Wenn ein Autologin besteht wird das Netzlaufwerk welches der User braucht nicht automatisch verbunden. Im Eventlog findet man den Eintrag "....Netzwerkressource nicht verfügbar...).

Das deutet darauf hin, dass zum Zeitpunkt an dem der Gruppenrichtlinienclient die Richtlinien abarbeitet das Netzwerk noch nicht vorhanden oder verfügbar ist.

 

Die Policy "Immer auf Netzwerk warten" ist eingeschaltet.

Auch den Hinweis von "https://www.faq-o-matic.net/2015/04/06/ssd-zu-schnell-synchroner-startvorgang-nicht-mglich/" habe ich umgesetzt. Hier wird eine Abhängigkeit des Gruppenrichtliniendienstes vom IPHelper-Dienst hergestellt. 

Leider funktioniert das auch nicht.

 

Was kann man noch machen? Hat jemand ev. eine Idee?

 

Das Ganze befindet sich in einer Windows Domäne (keine lokalen Richlinien etc.)

Server OS Windows 2016, Client Windows10 Enterprise 1909

 

bin für jeden Tipp dankbar

 

Danke und Gruss Sascha

 

 

 

Share this post


Link to post

Hi,

 

das einfachste wäre, dass

vor 6 Minuten schrieb shuter:

Einige User (Gruppenuser bzw Funktionsuser) haben einen Autologin.

zu deaktivieren. Ebenfalls würde ich "Gruppenuser" und "Funktionsuser" abschaffen.

 

Kommen die Netzlaufwerke denn nach einem "gpupdate" bzw. nach einem entsprechendem Refresh?

 

Gruß

Jan

Share this post


Link to post
vor 12 Minuten schrieb testperson:

Hi,

 

das einfachste wäre, dass

zu deaktivieren. Ebenfalls würde ich "Gruppenuser" und "Funktionsuser" abschaffen.

 

Kommen die Netzlaufwerke denn nach einem "gpupdate" bzw. nach einem entsprechendem Refresh?

 

Gruß

Jan

Hi Jan

Abschaffen geht leider nicht.

Ja, nach einem "gpupdate" ist das Netzlaufwerk vorhanden

 

Gruss Sascha

Share this post


Link to post

Hast Du denn auch schon diesen Teil aus dem Artikel von Nils beachtet?

 

Auszug aus: https://www.faq-o-matic.net/2015/04/06/ssd-zu-schnell-synchroner-startvorgang-nicht-mglich/

 



Die offizielle Lösung von Microsoft ist:
Computer Configuration\Administrative Templates\System\Gruppenrichtlinie\
„Wartezeit für Richtlinienverarbeitung beim Systemstart angeben“
der empfohlene Richtwert beträgt 60 Sekunden.

Du kannst ja mal mit 30 Sekunden Wartezeit beginnen.

Share this post


Link to post
vor einer Stunde schrieb shuter:

Abschaffen geht leider nicht.

Bei sowas bin ich immer skeptisch und auf der "Geht nicht - Gibt's nicht" Seite. ;) Warum sollte das denn nicht machbar sein?

Wenn die Laufwerke nach einem gpupdate da sind, könnte man als Würgaround einen Task an die Anmeldung knüpfen, der mit Verzögerung ein "gpupdate" ausführt.

 

Alternativ natürlich mit der Policy aus der Antwort über mir testen.

Share this post


Link to post

Hallo zusammen 

Danke für eure Tipps.

 

Ich habe jetzt nochmals alles eingeschaltet

- Tipp von Nils "https://www.faq-o-matic.net/2015/04/06/ssd-zu-schnell-synchroner-startvorgang-nicht-mglich/" --> umgesetzt

- die Richtlinie "Computer Configuration\Administrative Templates\System\Gruppenrichtlinie\Wartezeit für Richtlinienverarbeitung beim Systemstart angeben" --> aktiviert

- die Richtlinie".....immer auf Netzwerk warten" --> aktiviert

 

Problem Tipp Nils:

Hier habe ich den Start von dem Gruppenrichtlinien-Dienst (wie beschrieben) abhängig von dem Dienst "IP Hilfsdienst iphlpsvc" gemacht.

Nils schreibt, dass dieser IP Hilfsdienst nur startet wenn eine Netzwerkverbindung vorhanden ist. Leider startet der Dienst bei mir immer. Auch wenn ich den Rechner ohne gestecktes LAN Kabel starte.

 

Danke für weitere Inputs

 

Gruss Sascha

 

 

 

 

 

Share this post


Link to post
vor einer Stunde schrieb shuter:

- die Richtlinie "Computer Configuration\Administrative Templates\System\Gruppenrichtlinie\Wartezeit für Richtlinienverarbeitung beim Systemstart angeben" --> aktiviert

Hier 30 Sekunden eingeben und gpupdate hilft nicht?

Share this post


Link to post

Hallo zusammen

Das Problem wurde gelöst in dem bei der GPP für das Laufwerksmapping den FQDN verwendet wird.

 

Danke an alle die mit Tipps etc. versuchten das Problem zu lösen

 

Gruss Sascha

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...