Jump to content
wznutzer

Outlook - Autodiscover - Authentifizierung

Recommended Posts

Guten Tag,

irgendwo fehlt mir hier ein Stück Wissen und finde es nicht.

Seit den Februar Updates frägt Outlook 2016 oder auch O365 beim Erstellen eines neuen Profils nach dem Passwort. Es muss nichts mit den Updates zu tun haben, aber da ist es halt aufgefallen. An manchen Clients poppt auch hin und wieder mal der Passwortprompt auf. Die User klicken den Dialog ohne Eingabe einfach weg und im Outlook unten rechts wo normal das [Verbunden mit...] steht auf [erneut verbinden] und es geht wieder.

 

  • lokaler Exchange 2016, alle Updates inkl. CUs
  • Outlook 2016 oder Outlook O365, alle Updates
  • Wird ein Profil neu erstellt erscheint eine Passwortabfrage. Trägt man das Passwort ein, lässt sich das Profil erstellen.
  • Als Authentifizierung bei Autodiscover ist Windows-Authentifizierung aktiv, als Anbieter Negotiate und NTLM. Negotiate an erster Stelle.
  • Die Anmeldung erfolgt mit dom\Nutzer. Ich habe auch schon einen AD-Suffix angelegt und die User mit user@dom.de angemeldet, keinen Unterschied. Wenn ich in der cmd whoami eingebe, wird unabhängig von der Anmeldung immer dom\Nutzer angezeigt.
  • Die Keys ExcludeExplicitO365Endpoint + ExcludeHttpsRootDomain habe ich probiert, ohne Erfolg.
  • Viele User haben gar keine Probleme, lösche ich von einem dieser unproblematischen User das Profil, muss auch da bei der Erstellung das Passwort eingegeben werden.
  • Die Domäne ist noch eine dom.local. Die Email-Domain ist im DNS (inkl. autodiscover.dom.de) eingerichtet und hat lange problemlos funktioniert. Zertifikat ist natürlich auch ein gekauftes installiert das gültig ist.

 

Könnt ihr mich in die richtige Richtung schubsen?

Share this post


Link to post
Share on other sites

Moin,

willkommen im Club - dazu gibt es hier gerade einen ewig langen Thread, oder ich habe das falsch im Köpchen..

 

Best Practice ist übrigens den UPN gleich der Mailadresse zu setzten.

 

Wenn dein Autodiscover und das Split-DNS passt, sollte das gut sein.

EInzig O365 möchte sich per default mit der Wolke verbinden (es gibt auch lustigerweise 2016er Versionen, die das machen..) und dafür gibt es einen Workaround mit einem Reg-Key :-)

Share this post


Link to post
Share on other sites
vor 34 Minuten schrieb Nobbyaushb:

willkommen im Club - dazu gibt es hier gerade einen ewig langen Thread, oder ich habe das falsch im Köpchen..

Best Practice ist übrigens den UPN gleich der Mailadresse zu setzten.

Wenn dein Autodiscover und das Split-DNS passt, sollte das gut sein.

EInzig O365 möchte sich per default mit der Wolke verbinden (es gibt auch lustigerweise 2016er Versionen, die das machen..) und dafür gibt es einen Workaround mit einem Reg-Key :-)

Die Threads habe ich gesehen. Ich habe einen neuen eröffnet, weil ich glaubte, dass das nicht passt. Der Key ExcludeExplicitO365Endpoint verändert bei mir nichts. UPN ist gleich der Mailadresse, hat sich aber auch nicht ausgewirkt. Der Thread gleich hier drunter behandelt doch Exchange Online. Verstehe ich das falsch?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...