Jump to content
d33jay

Hyper-V 2016 - start von Gastsystemen dauert ewig

Recommended Posts

Hallo,

 

aktuell habe ich mit einem kleinen Hyper-V Server etwas ärger und finde keinen Anhaltspunkt. Vielleicht hilft mir jemand auf die Sprünge.

 

Es handelt sich um einen Hyper-V 2016 mit einem DC (Server 2016) und einem FileServer (Server 2016). Nach einem Neustart des Server brauchen die Gastsysteme bis zu 45min für einen Start. Sie stehen im Status "wird gestartet" wenn ich mich auf die Konsole verbinde wird angezeigt "der virtuelle Computer ... ist ausgeschaltet". Ich finde im System keinen Hinweis auf den Grund für das verhalten.

 

Hat jemand einen Ansatz für mich? Eventlog ist sauber. Windows Updates sind aktuell. Es gibt einen neueren Intel Netzwerkkartentreiber, den werde ich heute Abend mal austauschen. Der Server ist ein Micro Server: ASUS P10S-i C232 S1151, Intel® Xeon® E3-1245v6 3,70GHz, 32GB RAM, SSD Raid 1

 

LG, d33jay
 

Share this post


Link to post
Share on other sites

Werden die VM direkt nach dem Serverboot gestartet oder mit Verzögerung?

 

Auf was stehen die Startoptionen, was steht denn bei Herunterfahren / Beenden?

 

Wenn du die VM´s herunterfährst, den Server bootest und nach 3-4 Min die VM´s manuell startest eine Änderung?

 

:-)

Share this post


Link to post
Share on other sites

Hi, die beiden Server starten mit Verzögerung im Abstand von 2 min. Die Server werden sauber heruntergefahren. Auch von Hand macht es keinen Unterschied ob ich 10min warte und die Server dann starte.

 

LG, d33jay

Share this post


Link to post
Share on other sites

Ich hatte neulich einen ähnlich gelagerten Fall bei einem Kunden.

 

Nachdem wir in den Server eine andere Netzwerkkarte eingebaut haben, alle Probleme weg.

Wir haben eine Dual-Port Intel X540 10G T verwendet, da der Switch 4 Stück 10G T Ports hat, steht bei den VM´s jetzt danach auch 10G

 

Aber das kann bei dir andere Ursachen haben... - da hilft nur mal graben in den Logs...

 

:-)

Edited by Nobbyaushb
Typo

Share this post


Link to post
Share on other sites

Der DC hat aktuell 2 Kerne/4GB Ram, der Fileserver 4 Kerne/8GB Ram. Der Raidcontroller ist ein LSI 9341. Ich habe noch eine neuere Biosvariante finden können.

 

LG, d33jay

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...