Jump to content
speer

Server 2012R2 Standard kein booten mehr

Recommended Posts

Hallo zusammen,

nach Absturz bei der Installation einiger Windows Updates bootet der Windows Server 2012R2 Std. direkt in die automatische Reparatur. Dort sind über das Command Prompt auch alle Datenträger vorhanden und zugreifbar. Also erstmals eine Sicherung mittels Imageprogramm erstellt.

Also neu gestartet und in das Command Prompt gewechselt. Dort auf das Laufwerk F:\, ist in diesem Fall die Windows Installation mit F:\Windows

Ich hatte so etwas ähnliches schon früher und tippte daher auf eine korrupte Systempartition oder Bootloader.

Bei Microsoft geschaut und mittels: bcdboot F:\Windows neu erstellt.

 

 

Was ich jetzt nicht weiß, müssen jeweils bootrec /fixmbr /fixboot trotz bcdboot ausgeführt werden? Kann mir hierzu jemand weiterhelfen?

 

 

 

Edited by speer

Share this post


Link to post

Wieso ist Windows auf F: installiert? Habe ich noch nie gesehen, sehr unüblich - war das so?

Ggf. ist dir die ganze Partion-Table über den Deister gegangen...

 

Von wann ist das letzte Vollbackup, gibt es einen Systemstate neueren Datums?

Share this post


Link to post

Windows hat von der automatischen Reperatur gebootet. Dort war der Laufwerksbuchstabe F:\ der regulären C:\ Partition zugeordnet. Macht es Sinn diese Laufwerksbuchstaben über diskpart zu ändern und anschließend nochmals bcdboot durchzuführen?

 

Backup ist vorhanden... ist aber 2 Wochen alt :(

Edited by speer

Share this post


Link to post
vor 11 Minuten schrieb speer:

Windows hat von der automatischen Reperatur gebootet. Dort war der Laufwerksbuchstabe F:\ der regulären C:\ Partition zugeordnet. Macht es Sinn diese Laufwerksbuchstaben über diskpart zu ändern und anschließend nochmals bcdboot durchzuführen?

Da lehne ich mich nicht aus dem Fenster, dazu bin ich nicht schnell genug am Server...

 

Was für einer ist das, ein DC oder was anderes?

 

vor 11 Minuten schrieb speer:

Backup ist vorhanden... ist aber 2 Wochen alt :(

Warum?

 

:-)

Share this post


Link to post

Moin, der Laufwerksbuchstabe F: kanns schon so passen, zumindest in der Rettungsumgebung.

Ist es eine UEFI oder MBR installation?

Eventuell hat ein Laufwerk einen Laufwerksbuchstaben bekommen welches keinen haben sollte.

Und bei UEFI muss die Recover Partition speziel sein.

Machbar mit Diskpart.

create partition primary
format quick fs=ntfs label="Recovery tools"
assign letter="R"
set id="de94bba4-06d1-4d40-a16a-bfd50179d6ac"
gpt attributes=0x8000000000000001
list volume
exit

so mache ich die in Diskpart, wenn ich sie neu erstelle, Wenn schon vorhanden ab set id.

Share this post


Link to post

Hallo,

es hat noch ein bootrec /fixmbr und bootrec /fixboot gefehlt. Danach bootete der Server ganz normal.

Share this post


Link to post
vor 3 Stunden schrieb speer:

Hallo,

es hat noch ein bootrec /fixmbr und bootrec /fixboot gefehlt. Danach bootete der Server ganz normal.

Danke für die Rückmeldung!

 

Ich würde trotzdem der Sache auf den Grund gehen - das habe ich in den letzten 20 Jahren nur 3 mal (oder so...) gesehen.

 

Also kräftig in den Logs suchen!

 

:-)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...