Jump to content
mfischer70

Update auf 1903 und 1909

Recommended Posts

Hallo liebe Gemeinde,

 

ich habe das Problem, dass sich etwa 60% meiner Rechner nicht auf 1903 bzw. 1909 updaten lassen. Ausgangsbasis ist die 1803.

Zum Verteilen haben wir normalerweise PDQ im Einsatz, was auch super funktioniert. Wenn ich jetzt noch vorhandene 1803 Rechner versuche auf 1903 bzw. 1909 hochzuziehen, dann macht er das auch ohne irgendwelche Fehlermeldungen. Er zeigt in PDQ dann erfolgreich an, der PC bootet dann irgendwann neu und konfiguriert alles fertig. Man kann sich auch anmelden, aber bei der Abfrage über winver sieht man dann, dass der PC immer noch die 1803 installeirt hat.

 

Auf 1809 ließen sich 2 Test PC's problemlos updaten, aber dann geht es auch von da nur weiter wie oben beschrieben. Ich habe das Update auch ganz normal direkt auf dem PC von Hand gestartet, mit dem gleichen Ergebnis. Ich saß die ganze Zeit vor dem PC und es kamen keinerlei Fehlermeldungen.

 

Letzter Versuch war, mit einem PC direkt über die MS Webseite den Update Assistent zu benutzen. Das läuft jetzt gerade noch, aber mehr Ideen habe ich dann nicht mehr. Hat irgendjemand einen Tipp für mich? Es betrifft übrigens teilweise absolut baugleiche Modelle wie IBM ThinkPad, aber auch DELL Latitude. Bei einigen wenigen funktioniert es sofort, aber bei den meisten nicht.

 

Gruß Mike

Share this post


Link to post
Share on other sites

b***d gefragt, warum machst du die Verteilung nicht über den WSUS? Gut, über PDQ kann man es direkter steuern, allerdings gibt es von PDQ aber auch kein offizielles Windows 10 Upgrade Paket. Passen die Sprachpakete?

 

So ein von dir beschriebenes Verhalten kenne ich allerdings eher von Rechner, welche das Upgrade aufgrund von Kompatibilitätsproblemen automatisch zurück rollen. Hast du was im Eventlog finden können?

Share this post


Link to post
Share on other sites

der WSUS wird von Corporate verwaltet und die möchten, das die lokalen Admins sich um die Versionsupgrades kümmern. Die Sprachpakete passen, dass habe ich überprüft. Da wird auch nichts zurück gerollt. Ich habe die ganze Zeit vor dem PC gesessen und beobachtet. Es sieht absolut so aus, als ob alles i.O. wäre. Der Rechner der mit PDQ nicht funktioniert hat, funktionierte dann direkt über die MS Webseite mit dem Update Assistenten.

Ich habe aber glaube ich das Problem jetzt gefunden. Ich kopiere das Paket über PDQ von einer Freigabe auf den PC und installiere es im 2. Schritt von dort. Das funktionierte bisher immer. Beim nächsten Mal gibt es ja einen Haken, evtl. Dateien in dem Verzeichnis zu überschreiben. Genau das scheint die Ursache zu sein, warum es nicht klappt. Wenn ich den Ordner vorher lösche, dann funktioniert es problemlos bei 2 Rechnern, die vorher nicht funktioniert haben. Ich werde den Rest mal automatisch durchlaufen lassen und dann sehe ich ja, ob das wirklich die Ursache ist.

 

Gruß Mike

Share this post


Link to post
Share on other sites

Es gibt doch Logdateien für fehlgeschlagenen Upgrades, danach suchen und lesen, dann solltest Du Details finden.

 

Grundsätzlich gilt: BIOS aktualisieren, Treiber manuell aktualisieren, sauberen Reboot und erneut probieren.

Share this post


Link to post
Share on other sites

Wie Sunny61 tippe ich auf veraltete/inkompatible Hardware Treiber und/oder Bios - das sind oftmals die Gründe, warum ein Upgrade scheitert.

Aktualisiere testweise bei einer der Kisten Treiber und Bios ...

Edited by Squire

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...