Jump to content
meitoma

PST soll grösser als 50GB werden

Recommended Posts

Hallo,

ich habe einen frisch installierten Laptop mit Win10Pro. Darauf ist Office2016 inkl. Outlook installiert. Nun ist es aber so, das die PST-Datei unter Win7 über 100GB betrug und ohne Probleme funktionierte.

Der Exchange ein 2016´er. Auf dem Client habe ich in der Registry folgende Einstellungen vorgenommen:

 

MaxFileSizeREG_DWORD 0x7C0044000x7BB04400 2.075.149.312 (1.933 GB)

WarnFileSizeREG_DWORD 0x7C0044000x74404400 1.950.368.768 (1.816 GB)

MaxLargeFileSizeREG_DWORD 0x7C0044000x7BB04400 2.075.149.312 (1.933 GB)

WarnLargeFileSizeREG_DWORD 0x7C0044000x74404400 1.950.368.768 (1.816 GB)

 

Leider bleibt die Syncronisierung bei 50GB stehen, danach erscheint die Meldung, das das maximale Limit ereicht ist. Hat noch jemand eine Idee, wo ich noch suchen kann ?

Sollte ich wichtige Infos vergessen haben, bitte ich um Info. Dankeschön.

 

 

Share this post


Link to post
Share on other sites

Moin,

 

naja, vermutlich musst du im Exchange-Server die Mailboxgröße anpassen. Den interessiert ja nicht, wie groß auf einem Client eine PST-Datei werden darf.

 

Gruß, Nils

 

Share this post


Link to post
Share on other sites

Hallo, also der neue Exchange2016 wurde letzte Woche von einem Dienstleister installiert. Davor waren wir mit Ex2010 unterwegs. Ist denn bei Ex2016 die grösse des Postfaches standardmäßig begrenzt ?
Wenn das so ist, wo kann ich denn im Ex2016´er die grösse einstellen ? Die Festplatte des Clients ist ganz normal mit NFTS (Standard) formatiert. Dankeschön für Eure Hilfe.

Share this post


Link to post
Share on other sites

Das hat meines Erachten nichts mit dem Exchange zu tun.

 

Was für eine Sync-Zeit ist denn im Outlook eingerichtet?

Default ist ist 1 Jahr - 12 Monate Cache

Share this post


Link to post
Share on other sites

Moin,

 

vielleicht sollten wir das Problem noch mal beschreiben. Ich habe verstanden: Es ist auf dem Client eine PST-Datei vorhanden, und die soll in die Exchange-Mailbox importiert werden. Falls das gar nicht so ist, bitte noch mal klären, worum es eigentlich geht.

 

Gruß, Nils

 

Share this post


Link to post
Share on other sites

Hallo und sorry, fals ich mich undeutlich ausgedrückt habe .....

Wir hatten Ex2010, Win7 mit Office2013. Auf den Clients ist der Chache für Exchange aktiviert. Darunter haben wir Clients, die eine lokale PST von über 100GB haben.

 

Nun wurde ein Update auf Ex2016, Win10Prof. und Office2016 durchgeführt. Die Clients syncen mit dem Exchange die Ordner. Alle Clients unter 50GB laufen ohne Probleme.

Aber sobald bei einigen Clients die 50GB-Marke erreicht wird und es vorher auch mehr waren, erscheint die Meldung auf dem Client, dass die maximale Grösse erreicht wurde.

Somit findet keine Syncronisation zwischen dem Exchange und dem Client statt. Neue Mails kommen nicht auf den Outlook rein und erstellte Mails gehen nicht raus.

Der Cache auf den Clients ist für die Laufzeit "Alle" eingerichtet. 12 Monate ist unseren Kollegen zu wenig. Deswegen habe ich in der Registry auf dem Client die o.a. Werte gesetzt. Hoffe es ist jetzt etwas klarer. Danke im Voraus.

Edited by meitoma

Share this post


Link to post
Share on other sites

Hi,

 

ich empfehle dringend in Richtung Mailarchivierung zu gehen! Mailstore, EnterpriseVault oder ähnliches ... Da hast Du dann keinen Stress mit irgendwelchen riesigen PSTs (so was will man nicht haben). 

Die Daten werden dedupliziert und komprimiert abgelegt. (Nebenbei als Firma seit ihr zur Emailarchivierung gesetzlich verpflichtet). Man hat eine gute Suche über die Datenbestände ... (nicht so was verkrüppeltes wie die lahme Outlook Suche)

 

 

Share this post


Link to post
Share on other sites

Moin,

 

sprechen wir wirklich von einer PST-Datei oder von OST-Dateien?

 

Unabhängig davon und auch wenn es "früher" ging - so ein Volumen ist in einer Mailbox nicht gut. Die Probleme, über die ihr jetzt stolpert, werden nicht die letzten sein, wenn ihr bei solchen Volumina bleibt. Archivierung wäre hier in der Tat sehr zu erwägen.

 

(Wobei wir jetzt die Dinge auch nicht vermischen sollten. Wir reden hier von Verdrängungs-Archivierung, das hat mit der Sorte Archivierung, zu der man evtl. rechtlich verpflichtet sein kann, erst mal nichts zu tun.)

 

Gruß, Nils

 

Share this post


Link to post
Share on other sites

Hallo, das mit der Mailarchivierung ist bekannt, aber ein anderes Thema. Jetzt geht es darum, das der Kollege nicht richtig mit Outlook arbeiten kann. An einem zwiten Rechner, wo noch Win7 und Office2013 installiert ist, kann er ohne Probleme mit Outlook und der über 100GB-Datei arbeiten. Da wurden in der Registry auch die Werte gesetzt. Danke.

Share this post


Link to post
Share on other sites

Hi,

 

ich würde einfach davon weg gehen die gesamte Mailbox im Cache auf dem Client vorzuhalten und per GPO den Cache Mode auf wenige Tage bis max. 3 Monate oder so setzen.

 

Gruß

Jan

Share this post


Link to post
Share on other sites

Hallo, aktuell ist es leider KEINE Option die Mails nicht im Cache zu halten, Sorry. Ich muss noch eine Berichtigung geben ..... es handelt sich bei den Clients um OST-Dateien und NICHT um PST. Sorry. Ist denn da überhaupt ein Unterschied ? Danke.

Share this post


Link to post
Share on other sites
vor 19 Minuten schrieb meitoma:

Hallo, aktuell ist es leider KEINE Option die Mails nicht im Cache zu halten

Gibt es da auch Gründe für?

 

Hast du nach den Anpassungen in der Registry den Cache Mode einmal deaktiviert, die OST gelöscht und dann eine neue OST durch reaktivieren des Caches erstellen lassen?

Share this post


Link to post
Share on other sites

Ost sind hart auf 50gb begrenzt, und können nicht größer werden. Wenn das aus irgendwelchen Gründen bei den alten Versionen so ist, dann ist da was falsch gelaufen. ;)

https://support.microsoft.com/de-de/help/832925/how-to-configure-the-size-limit-for-both-pst-and-ost-files-in-outlook

 

schau dir den Datenbereich an, dann wirst du das sehen.

Share this post


Link to post
Share on other sites
vor 16 Minuten schrieb meitoma:

Hallo, aktuell ist es leider KEINE Option die Mails nicht im Cache zu halten, Sorry. Ich muss noch eine Berichtigung geben ..... es handelt sich bei den Clients um OST-Dateien und NICHT um PST. Sorry. Ist denn da überhaupt ein Unterschied ? Danke.

Ja, das ist ein Unterschied - OST sind Cache-Dateien von Exchange Postfächern

PST sind POP Mailboxen

Und manchmal muss man alte Zöpfe einfach abschneiden...

Das ist der Artikel auf den du dich beziehst?

https://support.microsoft.com/de-de/help/832925/how-to-configure-the-size-limit-for-both-pst-and-ost-files-in-outlook

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...