Jump to content

Windows 10 Featureupgrade deployment ohne Angemeldeten Benutzer


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Moin,

 

wenn ich ein Windows 10 Feature Ugrade ausführen möchte, benötigt Windows scheinbar einen angemeldeten Benutzer damit das klappt (ansonsten hängt das Setup irgendwann).

Gibt es irgendwelche Möglichkeiten das anders zu machen? Über ein PXE Boot? Windows PE?

 

Aktuell wird ein lokaler Benutzer angelegt, automatisch angemeldet und dann die Setup.exe mit silent Parametern aufgerufen.

Wie ich finde aber eine fehleranfällige Krücke, so etwas würde ich gern vermeiden.

 

Die Microsoft Guides beziehen sich immer auf WSUS (sehr unzuverlässig....), SCCM (haben wir nicht) oder Online (kaum Monitoring, auch nicht sinnvoll bei über 500 Clients)

 

Ich wäre Dankbar für Tips & Tricks wie man das optimieren könnte :)

 

Gruß

Tobias

Link to comment

Läuft eigentlich ganz gut über WSUS - was bei uns aufgefallen ist ... die Treiber der Desktops/Notebooks sollten nicht steinalt sein - sprich man sollte die auch regelmäßig aktualisieren. Dann klappt das Feature Upgrade auch via WSUS (machen wir seit 1511 so ... ). Das 1903er braucht relativ wenig Zeit bei Reboot ... und das Upgrade auf 1909 läuft prinzipiell wie ein normales kummulatives Update (da gibt es per WSUS ein sog. Enabler Paket)

Edited by Squire
Link to comment
vor 4 Minuten schrieb Squire:

Läuft eigentlich ganz gut über WSUS - was bei uns aufgefallen ist ... die Treiber der Desktops/Notebooks sollten nicht steinalt sein - sprich man sollte die auch regelmäßig aktualisieren. Dann klappt das Feature Upgrade auch via WSUS (machen wir seit 1511 so ... ). Das 1903er braucht relativ wenig Zeit bei Reboot ... und das Upgrade auf 1909 läuft prinzipiell wie ein normales kummulatives Update (da gibt es per WSUS ein sog. Enabler Paket)

Also ich hab beim WSUS immer das Problem das vielen Clients die Upgrades gar nicht angeboten werden.... Ich dachte da auch an Treiber, aber auch das aktualisieren hat daran nichts geändert. 

WSUS sagt Upgrade ist freigegeben und steht zur Installation an, Windows sagt das System ist auf dem aktuellen Stand....

Link to comment
vor 55 Minuten schrieb mr.schrotti:

Also ich hab beim WSUS immer das Problem das vielen Clients die Upgrades gar nicht angeboten werden..

Das muss ich korrigieren, der WSUS bietet alles an was er hat, die Clients, niemand anderer, ist dafür zuständig ob das Update/Upgrade geholt wird oder nicht. Starte zum Test doch einfach mal ein Upgrade auf so einem Client manuell, Du kriegst sicherlich ein Logfile mit Hinweisen erstellt.

 

Mach das was Squire empfohlen hat, BIOS und Treiber aktualisieren, in dieser Reihenfolge.

Edited by Sunny61
Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...