Jump to content
kaineanung

Plötzlich fehlende GPP-Einträge die aber unter 'Einstellungen' gelistet werden?

Recommended Posts

vor 1 Minute schrieb NorbertFe:

Dann nimm halt Windows Server 2008R2 

Wie meinst du das?

Ich habe hier ein Server 2016 am laufen. Zwei sogar.

Wie soll ich den 2008R2 nehmen? Soll ich einen Installieren? Der dürfte da doch gar nicht gehen da die Domänenstruktur auf 2016 angehoben wurde... oder?

Ich habe eine Installations-ISO von 2008R2 rumliegen, also daran sollte es nicht scheitern. Ich kann das ja auch noch in der Testperiode ausführen. Aber das dürfte doch nicht gehen wegen der Domänenstruktur welche auf 2016 gesetzt wurde.

 

Share this post


Link to post
Share on other sites

2008R2 als Member Server ist technisch identisch mit Windows 7. Nur war da RSAT immer integraler Bestandteil und nicht wie bei Win7 ein separater Download...

Share this post


Link to post
Share on other sites

Ok, habe ich verstanden und umgesetzt.

Und jetzt kommt ein Mysterium:

Ich habe Zugriff auf ''Default Domain Policy -> Benutzerkonfiguration -> Richtlinien -> Windows-Einstellungen -> Internet Explorer-Wartung-> Verbindung -> Automatische Browserkonfiguration'.

Aber die im Bericht angezeigten Einstellungen sind gar nicht gesetzt und hier im Editor sind die leer! Es sind 2 Hacken zu setzen und wenn man den unteren Haken setzt, muss man noch 3 Felder befüllen.

 

In meinem Bericht steht:

Automatische Ermittlung von Konfigurationseinstellungen -> Deaktiviert

Automatische Browserkonfiguration -> Nicht konfiguriert

 

Im Editor sind beide Haken nicht gesetzt. Somit erwarte ich nun das diese auch komplett rausfliegen. Dies tun sie aber nicht...

Was kann ich machen das dieser Eintrag ganz aus meiner GPO verschwindet, es also nicht im Bericht / Einstellungen angezeigt wird.

Es ist auch so das diese GPO Eben Computer UND Benutzereinstellungen beinhaltet. Das soll und darf man ja nicht machen wie ich das mit den Gruppenrichtlinien verstanden habe.

Und wenn es auch macht was es soll, sieht es nicht gut aus. Daher würde ich schon wollen das nicht auf immer und ewig mitschleppen zu müssen sondern sauber zu entfernen.

 

Würde mir in diesem Falle der Post von @daabm weiterhelfen auf der vorherigen Seite? Geht es denn nicht im GPO-Editor doch irgendwie?

Share this post


Link to post
Share on other sites

Ja, mein Post hilft Dir da weiter. Die Report-Engine von GPMC unterstützt IEAK weiterhin, aber in GPEdit ist die seit dem Verschwinden von IE10 nicht mehr vorhanden. Genau genommen ist das ein MMC-Snapin, das halt nicht mehr vorhanden ist. Daher siehst Du es noch, kannst es aber nicht mehr bearbeiten.

 

PS: So Zeug hat in der Default Domain Policy nix verloren, aber das wäre ein Thema für einen neuen Thread :-)

Share this post


Link to post
Share on other sites
Am 19.1.2020 um 23:04 schrieb daabm:

So Zeug hat in der Default Domain Policy nix verloren

Mir ist das jetzt schon klar. Aber das war ein kleiner Versuch von vor 10 Jahren mit der GPO irgendwas anzustellen. Und ich habe auch nur 3-4 Einstellungen gemacht bevor wir uns damals dazu entschieden hatten doch noch mit der Logon.bat zu verwalten. Und ich habe es zugegebenermaßen vergessen zu entfernen...... die 'Default Domain Policy' wird bei uns nur noch für die Kennwortrichtlinien verwendet. Alles andere wird auf die entsprechenden selbst erstellten GPOs verteilt.

 

Aber zum Thema nochmals:

Kann ich mit deiner Vorgehensweise irgendwas kaputt machen? Würde ich die Default Domain Policy neu erstellen können wenn diese kaputt gehen würde?

Edited by kaineanung

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb kaineanung:

Würde ich die Default Domain Policy neu erstellen können wenn diese kaputt gehen würde?

Natürlich kannst Du sie neu erstellen. Dann ist sie wieder blank, ohne deine Einstellungen. Außer Du hast ein Backup des GPO gemacht. Dafür gibt es auch Scripte die man täglich im Taskplaner laufen lassen kann. Bevor Du fragst, lies diesen Artikel: https://www.gruppenrichtlinien.de/artikel/die-scripte-der-gpmc-das-unbekannte-feature/

Share this post


Link to post
Share on other sites
vor 6 Stunden schrieb Sunny61:

Natürlich kannst Du sie neu erstellen. Dann ist sie wieder blank, ohne deine Einstellungen. Außer Du hast ein Backup des GPO gemacht. Dafür gibt es auch Scripte die man täglich im Taskplaner laufen lassen kann. Bevor Du fragst, lies diesen Artikel: https://www.gruppenrichtlinien.de/artikel/die-scripte-der-gpmc-das-unbekannte-feature/

 

Share this post


Link to post
Share on other sites
vor 10 Stunden schrieb Sunny61:

Natürlich kannst Du sie neu erstellen. Dann ist sie wieder blank, ohne deine Einstellungen. Außer Du hast ein Backup des GPO gemacht. Dafür gibt es auch Scripte die man täglich im Taskplaner laufen lassen kann. Bevor Du fragst, lies diesen Artikel: https://www.gruppenrichtlinien.de/artikel/die-scripte-der-gpmc-das-unbekannte-feature/

Die fertige Implementierung gibt's hier: http://evilgpo.blogspot.com/2012/12/backup-nur-fur-feiglinge-oder-auch-fur.html

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...