Jump to content
Ralph_S

Öffentliche Ordner Berechtigungen

Recommended Posts

Hallo zusammen, 

 

Ich hab ein komisches Phänomen bei einem Exchange 2016 und hoffe jemand hatte sowas schon mal.

 

Wenn man in den Öffentlichen Ordnern ein neuen Unterordner erstellen will kommt die Fehlermeldung das man nicht genügen Rechte hat (Cannot create the folder. You don't have appropriate permission to perform this operation.) 

Also schau ich in den Ordner in der GUI verwalten und sehe den User mit Besitzer Rechten. Ich dachte ok der zeigt das Falsch an aber eine PS abfrage schaut genau so aus:

 

[PS] C:\Windows\system32>Get-PublicFolderClientPermission "\Folder" -User Test | fl


RunspaceId   : 0869a1c2-9b05-4579-819f-62c8729d4465
Identity     : \Folder
FolderName   : folder
User         : Test
AccessRights : {PublishingEditor}
IsValid      : True
ObjectState  : New

 

Die Öffentlichen Ordner wurden vor kurzem von 2010 migriert, ich befürchte da hat es wohl an den ACLs was verhauen. Aber wenn mir die PS das so ausgibt schaut es ja gut aus oder gibt es noch eine Möglichkeit genauer nachzuschauen?

 

Viele Grüße und schon mal schönes Wochenende.

Share this post


Link to post
Share on other sites

Ok nachdem mir das Thema das ganze Wochenende keine Ruhe gelassen hat hab ich es gestern Abend lösen können. 

 

Folgender Technet Artikel hat mir die Lösung gebracht: 

https://support.microsoft.com/en-gb/help/3035230/owner-cannot-create-modern-public-folders-by-using-outlook-in-exchange

 

To work around this issue, follow these steps on the Exchange Server Mailbox Server role that is hosting the secondary hierarchy public folder mailbox: 

Change the value of the LmCompatibilityLevel registry entry to 2 or greater.

Note The entry is located under the following registry path:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa


Restart the following services:

Microsoft Exchange Information Store

Microsoft Exchange RPC Client Access

Microsoft Exchange Health Manager

 

Mehr Infos zum lmcompatibilityLevel findet Ihr hier: https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-2000-server/cc960646(v=technet.10)?redirectedfrom=MSDN

 

Ich hoffe das die Lösung mal jemandem helfen kann der eventuell den selben Fehler hat. :) 

 

Schönen Wochenstart

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...