Jump to content
mcpuser

sendas Berechtigung auf alten Gruppen nicht korrekt

Recommended Posts

Hallo zusammen,

 

vor ein paar Monaten wurde der bestehende Exchange auf Exchange 2016 migriert.

 

Nun habe ich das Thema das SendAS-Berechtigungen bei bereits angelegten Gruppen nicht korrekt abgearbeitet wird. Bedeutet ich habe eine SendAs-Berechtigungen gesetzt - Email wird aber "im Auftrag von" versendet. Erstelle ich eine neue Gruppe mit den gleichen Optionen tritt das Verhalten nicht auf. 

 

Send-As-Berechtigung ist scheinbar korrekt konfiguriert.

 

Get-distributiongroup "Testgruppe" | Get-ADPermission | where {($_.ExtendedRights -like '*Send*') -and -not ($_.User -like "NT-AUTORITÄT\SELBST")}  | Format-Table -Auto Identity,User,Deny,ExtendedRights
Identity                                    User                                   Deny  ExtendedRights
--------                                    ----                                   ----  --------------
Test.local/Users/Testgruppe NT-AUTORITÄT\Authentifizierte Benutzer 					False {Send-To}
Test.local/Users/Testgruppe Test\Testuser	                  					    False {Send-As}

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...