Jump to content
mr.powers

Exchange 2013 - Outlook 2016 "Der EAS Server steht nicht zur Verfügung"

Recommended Posts

Wir haben einen Exchange Server 2013, beim dem das SSL Zertifikat abgelaufen ist. Jetzt habe ich dieses erneuert und die Gelegenheit genutzt gleich alle Updates einzuspielen und das Gerät neu zu starten. Soweit so gut, es funktioniert alles normal bei den bestehenden Accounts. Will man aber einen bestehenden Account auf einem neuen PC mit Outlook 2016 einrichten dann kommt die Meldung, Outlook kann den EAS Server nicht finden. Detail am Rande, auf Outlook für MAC und Iphone funktioniert alles wunderbar. Owa und Ecp funktionieren auch tadellos.Ich finde im Netz gar nichts zu diesem Fehler. 

Share this post


Link to post
Share on other sites

Exchange Standard Version 15.1 Build 466.34

 

Dienste laufen alle ! Wenn ich das ganze unter Windows 10 unter Einstellungen/App-Konten einrichte, klappt es tadellos, nur dann habe ich das Mail App und kein Outlook......

 

Edited by mr.powers

Share this post


Link to post
Share on other sites

Die mailapp verbindet sich auch mittels eas und Outlook per mapi/http oder Outlook anywhere. Ich tippe entweder auf fehlerhafte autodiscover settings oder Proxy.

Share this post


Link to post
Share on other sites

Ok danke für die Info! Proxy gibts keinen... autodiscover DNS Records zeigt auf die Server IP /von aussen auf die öffentliche der Firewall, innen auf die lokale des Exchange Servers als A Record ! Portforwardings sollten auch alle passen. 

Share this post


Link to post
Share on other sites

Domainmember gehen aber nicht über einen autodiscover DNS Eintrag, sondern nehmen den SCP aus dem AD.

Edited by tesso

Share this post


Link to post
Share on other sites
vor 5 Stunden schrieb mr.powers:

Es sind aber keine Domainmember, User sind alle ausserhalb der Domäne

Ok, dsa war aus deinen Beschreibungen nicht zu erkennen.

Rechner sind also nicht MItglied der Domain, die User auch nicht? Wie haben die dann ein Konto auf dem Exchange?

 

dann schliesse ich mich den anderen an. Suche Richtung Proxy, Loadbalancer etc. oder Autodiscover Einstellungen.

Share this post


Link to post
Share on other sites

Die haben ganz normal ein Exchange Konto eingerichtet und befinden sich ausserhalb der Organistation. MS Connectivity Analyzer Tests sind auch positiv. Wie gesagt , es hat bis zum Neustart mit Updates funtkioniert. Interessant bei einem Client kommt die Aufforderung zur Passowrtangabe andauern, selbes Spiel, im OWA, auf Outlook for MAC, Android und alles was sonst noch ausser MS Outlook am Start ist funktioniert es...

Share this post


Link to post
Share on other sites
Am 26.9.2019 um 11:45 schrieb Nobbyaushb:

Welchen Stand hat denn jetzt der Exchange, welches .NET ist drauf?

https://www.msxforum.de/blog/index.php?entry/41-build-nummern-tabellarisch/

Da fehlt das CU 14 für Exchange 2016 und das CU3 für Exchange 2019. :) Ich weiß, ist noch nicht lange public, aber sollte man nicht vergessen.

Am 26.9.2019 um 12:38 schrieb mr.powers:

Exchange Standard Version 15.1 Build 466.34

Wenn ich nach https://www.msxforum.de/blog/index.php?entry/41-build-nummern-tabellarisch/

gehe, finde ich nur Exchange 2016 mit dieser sehr ähnlichen Build. 15.01.1466.003. Und wenn es Exchange 2016 mit der Build ist, dann schleunigst aktualisieren. Aktuell ist CU 14 von Exchange 2016.

 

Deine Build wäre aus März 2018, 18 Monate alt!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...