Jump to content
RobDust

Whatsapp Bilder Laden / Senden funktioniert nicht über DHCP und DNS vom DomainController

Recommended Posts

Moin, 

 

unser Domain Controller (192.168.0.100) , welcher auch DHCP und DNS Server ist,

verteilt folgende Daten an die Clients ab (192.168.0.2) Subnetz (255.255.255.0) , DNS (192.168.0.100) Gateway / Fritzbox (192.168.0.254) 

In der Fritzbox (192.168.0.254) ist der DHCP abgestellt. 

 

... damit finden neue PCs schnell den Domain Controller und das Anmelden geht fix.
Leider können Smartphones damit keine Bilder via Whatsapp Senden / Empfangen.

Die Firewall habe ich am Server mal test weise deaktiviert, hat nichts verändert.


Verbindet man sich aber mit der Fritzbox in manueller Form mit dem Smartphone mit manueller IP (192.168.0.2)
und manuellen Angaben von Subnetz 255.255.255.0 und DNS 192.168.0.254 / Gateway 192.168.0.254, dann ist das Versenden / Empfangen von Bildern möglich.


Für mich sieht es also so aus, als wenn der Domain Controller wohl das Problem ist.
Habt ihr Ideen was ich machen kann?

Share this post


Link to post
Share on other sites

DNS Weiterleitung auf die Fritte eingerichtet?

 

Was macht ein tracert auf mcseboard.de?

 

PS: die Krake ist bei uns per Firewall und Dienstanweisung verboten...

Edited by Nobbyaushb

Share this post


Link to post
Share on other sites
vor 1 Minute schrieb Nobbyaushb:

DNS Weiterleitung auf die Fritte eingerichtet?

Denke nicht, an welcher Stelle muss?

 

 

vor 1 Minute schrieb Nobbyaushb:

Was macht ein tracert auf mcseboard.de?

von wo aus, soll ich den losstarten?

Share this post


Link to post
Share on other sites
Gerade eben schrieb RobDust:

Denke nicht, an welcher Stelle muss?

DNS Einstellungen

Gerade eben schrieb RobDust:

von wo aus, soll ich den losstarten?

Einmal am Server, einmal am Client - dann siehst do, wo es hakt...

Share this post


Link to post
Share on other sites
vor 11 Minuten schrieb Nobbyaushb:

DNS Einstellungen

In der Netzwerkkarte vom DC ist als alternativer DNS die FB eingetragen... das scheint nicht zu reichen?!

 

vor 11 Minuten schrieb Nobbyaushb:

Einmal am Server, einmal am Client - dann siehst do, wo es hakt...

Der erste Hop ist sowohl am Server als auch am Client die FB., dann eine Ip von Internetanbieter usw. da kann ich nix hakeliges finden.

 

1    <1 ms    <1 ms    <1 ms  192.168.0.254
2     7 ms     1 ms     5 ms  xxxx.core.xxx.net [xx.xx.xxx.xxx]

 

 

 

UPDATE: in den Weiterleitungseinstellungen im DNS die Fritte ;-) angegeben, bum klappt!

Edited by RobDust

Share this post


Link to post
Share on other sites
vor 7 Minuten schrieb RobDust:
vor 11 Minuten schrieb Nobbyaushb:

DNS Einstellungen

In der Netzwerkkarte vom DC ist als alternativer DNS die FB eingetragen... das scheint nicht zu reichen?!

Das ist auch falsch! DNS-Server Konsole öffnen, rechtsklick auf den Server > Eigenschaften > Weiterleitung. Hier trägst du die FB ein. Keinesfalls und NIE am Server oder an einem Client!

Share this post


Link to post
Share on other sites
Gerade eben schrieb Sunny61:

Das ist auch falsch! DNS-Server Konsole öffnen, rechtsklick auf den Server > Eigenschaften > Weiterleitung. Hier trägst du die FB ein. Keinesfalls und NIE am Server oder an einem Client!

UPDATE: in den Weiterleitungseinstellungen im DNS die Fritte  angegeben, bum klappt!

Share this post


Link to post
Share on other sites
Gerade eben schrieb Sunny61:

Das ist auch falsch! DNS-Server Konsole öffnen, rechtsklick auf den Server > Eigenschaften > Weiterleitung. Hier trägst du die FB ein. Keinesfalls und NIE am Server oder an einem Client!

Danke für´s korrigieren, war unterwegs aus dem Kopf (lange nicht gemacht...)

 

@RobDust super, Thema erledigt!

Share this post


Link to post
Share on other sites

Aber eins versteh ich nicht..... Jetzt holt er sich die Info ja bei der Fritzbox ab (durch die Weiterleitung)

... wenn der DC-Server vorher ja nur sich "selbst kannte", wieso hat das Internet vorher zum größten Teil (bis auf Whatsapp) funktioniert?
Nutzt der DC dann DNS Server von MS?

Edited by RobDust

Share this post


Link to post
Share on other sites

Evtl. waren die zu langsam für WhatsApp oder es lag an dem zweiten DNS in der NIC vom DC.

Das kann man jetzt sicherlich nachstellen und analysieren.. Oder auch nicht.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...