Jump to content
Camel1291

Browser GPOs funktionieren nicht

Recommended Posts

@Weltalltrauma hast du einfach das die ADML Files in DE-de Ordner gelöscht? 

vor 10 Minuten schrieb Weltalltrauma:

Sunny, vielen Dank. Bei meinem Fall hat es geholfen. Jetzt funktioniert der Single Sign On nun auch in meiner Test OU.

 

Woran liegt es, dass es mit de-ADML nicht funktioniert, aber ohne dann doch?

 

Share this post


Link to post
Share on other sites

Ja nur die DE ADML Files vom Firefox gelöscht, anschließend noch mal die Firefox GPO angesehen, ob die Settings noch gesetzt sind für Single Sign On. Dann auf dem Testrechner noch mal das ganze durchgespielt und da hat es dann sofort funktioniert.

 

Welche Settings hast du denn in den Firefox GPOs gesetzt?

 

 

 

Share this post


Link to post
Share on other sites

Eigentlich müsste ich ganz viele Policys setzten da ich in einer Schule arbeite, und Kinder viel Unfug im Sinn haben ;-)

Aber funktionieren tun gar keine. Werder Computer noch User Policys. Leider sind wir auf Firefox angewiesen da eine gewisse Seite die die Kinder brauchen nur im Firefox richtig dargestellt wird.

 

Wenn ich die ADML Files lösche verschwindet die komplette Policy und beim Editieren erscheint die Oben angehängte Fehlermeldung. 

Share this post


Link to post
Share on other sites

Leg den Testclient und den Testuser in eine neue leere TestOU. Vererbung von oben deaktivieren und hier nur ein GPO mit der Startseite für den User einstellen. Den Client mindestens zweimal neu starten nachdem Du den Client in die leere OU verschoben hast. User zweimal anmelden, erst jetzt das Test GPO neu erstellen. Habt ihr ein GPO um Flashplayer zu konfigurieren?

 

Die FF-GPOs funktionieren bei uns einwandfrei, es kann also nur an deiner Umgebung liegen. Und die GPOs greifen nur für die ESR Version. 68.1.0 ist die aktuelle. Die Templates sind die Version 1.8.2. Änderungsdatum ist 30.07. und 03.06.2019 der ADMX-Templates.

Share this post


Link to post
Share on other sites
vor 13 Stunden schrieb speer:

Die GPO Filterung steht aber auf Authentifizierte Benutzer oder ist dort eine Gruppe mit Benutzern eingetragen?

Du meinst sicher die *Sicherheitsfilterung*, oder? Zumindest müssen die Authentifizierten Benutzer, bzw. die Computerkonten, die GPO lesen dürfen.

 

Änderung der Abarbeitung aus dem Jahr 2016: https://www.gruppenrichtlinien.de/artikel/sicherheitsfilterung-neu-erfunden-ms16-072-patchday-14062016/

Share this post


Link to post
Share on other sites
vor 10 Stunden schrieb Sunny61:

Du meinst sicher die *Sicherheitsfilterung*, oder? Zumindest müssen die Authentifizierten Benutzer, bzw. die Computerkonten, die GPO lesen dürfen.

 

Änderung der Abarbeitung aus dem Jahr 2016: https://www.gruppenrichtlinien.de/artikel/sicherheitsfilterung-neu-erfunden-ms16-072-patchday-14062016/

Darauf wollte ich hinaus... bei uns funktionieren die Firefox Templates super. Daher etwas indirekt gefragt ob die GPO überhaupt übernommen wurde...

Share this post


Link to post
Share on other sites
vor 12 Stunden schrieb speer:

bei uns funktionieren die Firefox Templates super. Daher etwas indirekt gefragt ob die GPO überhaupt übernommen wurde... 

Deshalb auch von mir der Hinweis auf die TestOU mit dem Testuser. Nur so kommt man dem ganzen auf die Spur.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...