Jump to content

Recommended Posts

Guten Morgen,

ich habe einen Windows 2016 nur mit Hyper-V Rolle und eine Windows 2016 VM. In dieser VM ist Backup Assist eingerichtet. Dieses lief auch lange Zeit sehr gut.

Seit einiger Zeit habe ich Probleme. Die Sicherung läuft auf ein NAS.

 

Im Eventlog ist folgende Fehlermeldung zu sehen:

VSS - 12293

  <Data>{74600e39-7dc5-4567-a03b-f091d6c7b092}</Data>

  <Data>BeginPrepareSnapshot({6b7fdf5a-5289-42a9-a346-182b99d65d22},{9a76f3b6-d5d7-4478-8b34-3b8d94078f32},\\?\Volume{c3143ae5-2410-46b3-9053-443df5ac8201}\)</Data>

  <Data>0x8000ffff, Schwerwiegender Fehler</Data>

  <Data>Vorgang: Volume einem Schattenkopiesatz hinzufügen Kontext: Ausführungskontext: Coordinator</Data>

 

List Providers zeigt mir, dass der 74600e39... der Typ Hyper-V IC Software Shadow Copy Provider ist und bei der Volume ID handelt es sich um Laufwerk D.

VSSADMIN list writers zeigt bei allen "keine Fehler" und stabil

Der Platz für Schattenkopien habe ich bei Laufwerk C + D auf 33 Prozent gestellt.

 

Starte ich den Server neu, funktioniert die Sicherung genau einmal.

Backup Assist meldet:

Volume Shadow Copy Error 0x8004230f - unexpected provider error

https://www.backupassist.com/support/en/knowledgebase/BA910-Volume-Shadow-Copy-Error-0x8004230f-unexpected-provider-error.html?cshid=BA910

 

Was Anfänglich geholfen hat, war das Programm DriveCleanup von Uwe Sieber, welches "removes non nresent drives from device tree" macht. Danach ging es tatsächlich bis zu 10 mal. Klappt mittlerweile aber auch nicht mehr.

 

Jemand noch ein Idee?

Gruß DO

 

Hier ein Auszug der genauen Funktion von DriveCleanup:

Removes from the device tree non present 
- USB hubs
- USB mass storage devices 
- USB Disk devices
- USB CDROM devices
- USB Floppy devices
- USB Storage Volumes
- USB WPD devices (Vista, Win7, Win8, Win10)

and their registry items under

HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\UsbFlags
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\DeviceClasses
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\EMDMgmt
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MountPoints2
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MountPoints2\CPC\Volume
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\BitBucket\Volume

Edited by Dutch_OnE

Share this post


Link to post
Share on other sites

Ich kenne den Fehler nicht, aber hast du das mal direkt mit dem Windows-Backup versucht?

 

Ich hatte so einen hatnäckigen Fall, letztendlich die VM neu erstellt und das Datenvolumen angehängt, war ein Filer

 

Idee meinerseits wäre, die kostenlose Version von Veeam zu probieren - kaputt macht man damit nix :-)

Edited by Nobbyaushb
Typo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...