Jump to content
stonson25

Sperrbildschirm über GPO erzwingen

Recommended Posts

Hallo, wir würden gerne ein bestimmtes .jpg als Sperrbildschirm an alle Clients verteilen.

Es handelt sich um einen Win2k12R2 DC und um Win10-CLients (1903).

Wir haben eine GPO erstellt und dieser mit einer Test-OU verlinkt. Das .jpg liegt auf einer Share wo "Jeder" in der Domain Leserechte hat.

Leider greift es nicht. Hat jemand eine Anleitung für mich?

Habe folgendes probiert:

https://www.reddit.com/r/sysadmin/comments/aglxze/enforcing_a_lockscreen_image_on_windows_10_pro/

http://www.mustbegeek.com/how-to-change-the-default-lock-screen-image-using-gpo/

Share this post


Link to post
Share on other sites

jpg musst du immer lokal kopieren, share geht nach meiner Erfahrung nicht - darauf greift ja nicht der User, sondern der Rechner selber zu.

 

So mein Kenntnisstand bislang dazu, allerdings "baut" die GPO auch ein Kollege...

Share this post


Link to post
Share on other sites
vor 24 Minuten schrieb stonson25:

Ok, dann versuche ich das mal. Wie bekomme ich das jpg auf alle Clients?

Am besten und einfachsten per Script von der Quelle zum Ziel (Client) kopieren.

Edited by Sunny61

Share this post


Link to post
Share on other sites
5 hours ago, stonson25 said:

Ok, dann versuche ich das mal. Wie bekomme ich das jpg auf alle Clients?

Danke.

am einfachsten wie schon genannt per Script oder per GPP über eine GPO. Wenn das nun kein riesen Bild ist würde ich das einfach ins Netlogon / Sysvol legen. Dort haben alle Rechner und User lesenden Zugriff

 

Share this post


Link to post
Share on other sites

Share geht schon auch, ist aber nicht empfehlenswert wegen Performance. Welche Edition - Pro oder Enterprise oder xyz? Die Lockscreen-Settings gehen nicht mit allen SKUs...

Share this post


Link to post
Share on other sites

Wie @daabm schon darauf hingewiesen hat, funktioniert diese GPO nicht mit allen Editionen.

 

In einem Post vom Juni (Gleiche Problemstellung wie du auch hast) wird darauf hingewiesen, das es nur mit Enterprise funktioniert.

 

Microsoft | WIndows 10 1903 - Force a specific default lockscreen and logon image - potentially a bug?

https://social.technet.microsoft.com/Forums/en-US/3ccee069-b770-4655-a1cd-2087815e3edb/windows-10-1903-force-a-specific-default-lockscreen-and-logon-image-potentially-a-bug?forum=win10itprosetup

Share this post


Link to post
Share on other sites
vor 7 Stunden schrieb stonson25:

Hallo Daabm, ist Win10 Pro.

 

vor 25 Minuten schrieb MurdocX:

In einem Post vom Juni (Gleiche Problemstellung wie du auch hast) wird darauf hingewiesen, das es nur mit Enterprise funktioniert.

Ich hab das Wichtigste nochmal zitiert. ;-) Hier geht es um die Funktion im Allgemeinen, nicht wo die Datei abgelegt wird.

 

 

Share this post


Link to post
Share on other sites

Ok, danke. Eigentlich handelt es sich nur um einen Registry-Key? Diesen kann ich ja per GPO ausrollen und den Pfad der Datei angeben. Ich versuche das mal.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...