Jump to content
igwadmin

Exchange 2016, Postfach Vollzugrif , Website Umleitung

Recommended Posts

Hallo Miteinander,

bei uns kommt in letzter Zeit immer die Meldung ob man Konfigurationen für eine Website zulassen möchte.

Dies kommt immer bei den Clients (Outlook 2016) wo im Exchange Vollzugriff auf ein weiteres Postfach besteht.

AUf dem Bild erkennt man es, ich habe noch das adminpsotfach mir hinzugefügt im Exchange (also Vollzugriff auf das Konto) und für

dieses Konto kommt auch immer die Meldung. Das ganze war plötzlich da, vorher ist das nie gekommen und kommt für mein Konto nicht.
 
Gefühlt kommt das einmal die Std. so wie glaube die Autodiscover abfragen sind.

Ich kenne das ganze nur wenn Outlook nach dem Server per Autodiscovber sucht.
 
Das Konto wird aber ganz normal in meinem Outlook neben meinem Postfach angezeigt.

Weis da einer warum das kommt?

Grüße

Marcel
 

Unbenannt.thumb.JPG.c3af10b2cf05158fd45cea8033e5a4a1.JPG

Share this post


Link to post
Share on other sites

Hi,

 

du solltest prüfen, an welcher Stelle da ein http-Redirect für Autodiscover stattfindet und das entsprechend korrigieren (lassen). Evtl. kannst du das im Adminbereich von Kontent.com oder du musst bei deren Support anfragen.

 

Alternativer Würgaround: Dem Office per GPO / Registry beibringen, Autodiscover per http-Redirect sein zu lassen.

 

Gruß

Jan

Share this post


Link to post
Share on other sites

Hi,

was ich aber nicht verstehe warum das kommt, wir haben bei uns eine Domäne und da ist doch der SCP im AD hinterlegt, da sollten doch gar keine weiteren https abfragen stattfinden (Outlook geht doch da eine Reihenfolge durch).

 

Grüße

 

Marcel

Edited by igwadmin

Share this post


Link to post
Share on other sites

Das "warum" ist eigentlich egeal, alle konfigurierten Autodiscover Wege sollten das gleiche Ziel haben oder eben nicht existieren. ;)

Hier wäre die Richtline: https://gpsearch.azurewebsites.net/#12629

Solltest du ein Office Paket ohne GPO Support haben: https://docs.microsoft.com/en-us/office365/troubleshoot/administration/unexpected-autodiscover-behavior

 

Ich würde allerdings ein korrekt konfiguriertes Autodiscover bevorzugen.

Share this post


Link to post
Share on other sites

Hi,

 

erstmal danke für eure Hilfe....

 

Habe mal unseren Provider angeschrieben.

Was mich aber wundert das dass nur bei den zusätzlichen Postfächern kommt, also nicht mein Hauptpostfach sondern wenn ich im Exchange einem Konto noch Vollzugriff auf euf ein anders gebe.

Ich habe meinem Konto noch Vollzugriff auf das Adminkonto gegeben, somit habe ich mein Konto im Outlook und das vom Admin darunter.

Unsere Sekretärinnen haben dasselbe Problem, die haben Vollzugriff auf ihre zugeordneten Kollegen und da kommt die Meldung auch nur mit dem Postfach des Kollegen.

der Kollege selber hat in seinem Outlook keine Meldung.

Wie ist das wenn ich Outlook starte, sucht der dann für beide Konten den SCP oder nur für meins und weis aber automatich auch die URL vom Adminkonto weil das in meiner Autodiscover.xml so steht?

 

Grüße

 

Marcel

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...