Jump to content
goat82

Bits GPO greift nicht unter Windows 10

Recommended Posts

Hallo Zusammen,

ich habe eine Bits GPO die nur unter Windows7 Clients greift.

Hat jemand eine Idee was bei Windows 10 1806 zu tun ist?

 

LG Goat

 

image.thumb.png.60577edc63892dfb0ca11e787f8de6fa.png

 

image.png.61e8d219d15a4d1e19e0d7fa532db4c8.png

image.thumb.png.14341685e2ec2e827ecb8c71c1aeafb5.png

 

Share this post


Link to post
Share on other sites

Was meinst du mit out of the box?

Verknüpfung ist korrekt und aktiv. Der W10 Client zieht die GPO ja, er wendet sie nur nicht an.

Kann es an der blockierten vererbung liegen?

 

mcse.jpg

Edited by goat82

Share this post


Link to post
Share on other sites

Damit der Bits unter w10 sich so verhält wie unter w7, musst du die übermittlungsoptimierung auf „umgehen“ konfigurieren.

Share this post


Link to post
Share on other sites

Das habe ich. Es liegt an der blockierten Vererbung! Schalte ich diese aus werden alle GPOs von Workstation und Testgruppe OU doppelt angewendet (da sie ja identisch sind).

Was ich wollte ist eigendlich eine neue OU wo die vererbten GPOS nicht angewendet werden., sondern nur diese die explizit mit der OU Testgruppe verknüpft sind.

Habe ich einen Wissens oder Denkfehler?

 

image.thumb.png.cc51e3c37887de302ca7c940e334f125.png

 

Edited by goat82

Share this post


Link to post
Share on other sites

Nein, Du denkst richtig. Ich versteh's grad auch nicht so ganz, eigentlich sieht das alles "in Ordnung" aus. Aktivier mal das gpsvc.log - da könnte was Aufschlußreiches drinstehen.

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb goat82:

Das habe ich.

Sorry, hab ich am Handy übersehen. Ansonsten seh ich das ähnlich, eigentlich alles ok vom Design.

Share this post


Link to post
Share on other sites

Im ersten Posting steht Kopie von CC, in allen weiteren Postings ist davon nichts mehr zu lesen. Hast Du mehrere Kopien von dieser einen GPO?

 

Was steht im Reiter Delegierung des GPO? Gibt es Verweigerungen?

Edited by Sunny61

Share this post


Link to post
Share on other sites

Mit welcher Windows-Version und mit welcher Version der ADMX-Vorlagen wird gearbeitet? Bitte immer die neuste Windows-Version und die neusten Vorlagen aus diesem Windows nehmen.

Share this post


Link to post
Share on other sites

@zahni Die Nachfrage ist zwar generell gerechtfertigt, hat aber mit dem Problem hier definitiv nichts zu tun.

@Sunny61 Er hat wohl am Anfang mit einer Kopie gearbeitet, später dann die "Original-GPO" noch mal verlinkt. So steht es auch im GPResult, das ist zweimal die gleiche GPO. Bei unterbrochener Vererbung sollte die allerdings nur einmal auftauchen - und aus der angewendeten Verlinkung sollten die Settings angewendet werden.

Ich glaube, daß

a) der gpresult Unfug erzählt

b) wir irgendwas noch nicht wissen, was aber entscheidend wäre :-)

Share this post


Link to post
Share on other sites

image.thumb.png.568a14ae5f121d6245c7a6059c3ab881.png

 

Bin selbst drauf gekommen. Da die GPOS kopiert sind, haben sie auch den identischen Namen.

MS sagt dann bei deaktivierter Vererbung: GPO xxxx Filtering not applied uknown reason.

Das heißt soviel wie: Vererbung blockiert. Es handelt sich hier also um die blockierten Einträge.

Warum MS dann nicht schreibt: Blockierte GPOs oder zumindest die Ursache bekannt gibt, finde ich sehr doof.

Das hat mich ca. 1h Zeit gekostet, immerhin bin ich nun schlauer :-)

 

Wenn ich die GPO umbenenne, dann werden nur die blockierten GPOS nicht applied.

 

 

 

Edited by goat82

Share this post


Link to post
Share on other sites
vor 1 Minute schrieb goat82:

Da die GPOS kopiert sind, haben sie auch den identischen Namen.

Wenn man gpos kopiert heißen die aber anders und nicht identisch.

Share this post


Link to post
Share on other sites

ja, das stimmt, ich meinte den Verknüpfungsnamen.

Ich kann an 10 OUs das gleiche GPO mit dem identischen Verknüpfungsnamen verknüpfen.

Wenn ich bei 9 untergeordneten Ous die Vererbung deaktiviere, dann sehe ich bei Gpresult leiderr 10x applied und 9x failed. Alle mit identischen Namen bei gpresult /r

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...